<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Search for new AD narrows - The Mac Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://themacweekly.com/2018/12/search-for-new-ad-narrows/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Search for new AD narrows - The Mac Weekly" />
<meta property="og:description" content="Last week, the search committee tasked with finding the new Athletic Director held forums with the top three candidates for the vacant position. The forums, held on Tuesday, Nov. 27, Wednesday, Nov. 28 and Thursday Nov. 29, focused on the search for a new AD who will bridge the gap between athletes and the rest..." />
<meta property="og:url" content="https://themacweekly.com/2018/12/search-for-new-ad-narrows/" />
<meta property="og:site_name" content="The Mac Weekly" />
<meta property="article:tag" content="macalester athletic director" />
<meta property="article:tag" content="macalester athletics" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-12-06T22:55:35-06:00" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2018/03/n8oVVv2H_400x400.jpg" />
<meta property="og:image:secure_url" content="https://themacweekly.com/wp-content/uploads/2018/03/n8oVVv2H_400x400.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Last week, the search committee tasked with finding the new Athletic Director held forums with the top three candidates for the vacant position. The forums, held on Tuesday, Nov. 27, Wednesday, Nov. 28 and Thursday Nov. 29, focused on the search for a new AD who will bridge the gap between athletes and the rest..." />
<meta name="twitter:title" content="Search for new AD narrows - The Mac Weekly" />
<meta name="twitter:image" content="https://themacweekly.com/wp-content/uploads/2018/03/n8oVVv2H_400x400.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="https://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Search for new AD narrows Comments Feed" href="https://themacweekly.com/2018/12/search-for-new-ad-narrows/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='https://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='https://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-public-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/molongui-common-framework.49d0.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='authorship-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.c4b2.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/fw/public/js/vendor/element-queries/ResizeSensor.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/fw/public/js/vendor/element-queries/ElementQueries.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://themacweekly.com/?p=75498' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F" />
        <script type="text/javascript">
        var ajaxurl = 'https://themacweekly.com/wp-admin/admin-ajax.php';
        </script>
    
<!-- Molongui Authorship 3.0.3, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Matt Glover"><!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://themacweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://themacweekly.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '12bcae04-29f3-4c7b-954b-7c9c72b97b77';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://themacweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-75498 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="https://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Saturday  8 December 2018 </span>
	          		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-73810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/mcsg-tackles-menstrual-product-funding-issues/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/mcsg-tackles-menstrual-product-funding-issues/">MCSG tackles menstrual product funding issues</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/mcsg-internship-transit-subsidy-passed/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/mcsg-internship-transit-subsidy-passed/">MCSG: Internship transit subsidy passed</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/ifnotnow-students-speak-against-israeli-occupation-at-mt-zion/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/ifnotnow-students-speak-against-israeli-occupation-at-mt-zion/">IfNotNow students speak against Israeli occupation at Mt. Zion</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/one-students-journey-to-the-pacific-asia-curling-championships/"><img src="https://themacweekly.com/wp-content/uploads/2018/12/sports-curling3-chen-300x146.jpg" alt="One student’s journey to the Pacific-Asia Curling Championships" width="300" height="146" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/one-students-journey-to-the-pacific-asia-curling-championships/">One student’s journey to the Pacific-Asia Curling Championships</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/search-for-new-ad-narrows/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/search-for-new-ad-narrows/">Search for new AD narrows</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/go-deeper-an-inside-look-at-40-minutes-of-macalester-mens-basketball/"><img src="https://themacweekly.com/wp-content/uploads/2018/11/sports-bbal-zwiefel19-3-300x200.jpg" alt="Go deeper: an inside look at 40 minutes of Macalester men’s basketball" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/go-deeper-an-inside-look-at-40-minutes-of-macalester-mens-basketball/">Go deeper: an inside look at 40 minutes of Macalester men’s basketball</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/addressing-issues-of-sexual-harassment-and-assault-in-academia/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/addressing-issues-of-sexual-harassment-and-assault-in-academia/">Addressing issues of sexual harassment and assault in academia</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/macalesters-movement-ecology-for-palestinian-human-rights/"><img src="https://themacweekly.com/wp-content/uploads/2018/12/Palestinian-Orgs-300x284.png" alt="Macalester’s movement ecology for Palestinian human rights" width="300" height="284" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/macalesters-movement-ecology-for-palestinian-human-rights/">Macalester’s movement ecology for Palestinian human rights</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/jinci-lus-comitment-to-mental-helth-reform/"><img src="https://themacweekly.com/wp-content/uploads/2018/11/Features_Headshot_JinciLu-272x300.png" alt="Jinci Lu’s commitment to mental health reform" width="272" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/jinci-lus-comitment-to-mental-helth-reform/">Jinci Lu’s commitment to mental health reform</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/tipping-is-corrupt-why-we-should-abolish-the-subminimum-wage/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/tipping-is-corrupt-why-we-should-abolish-the-subminimum-wage/">Tipping is Corrupt: Why We Should Abolish the Subminimum Wage</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/is-president-brian-rosenberg-rich-a-brief-investigation/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/is-president-brian-rosenberg-rich-a-brief-investigation/">Is President Brian Rosenberg Rich? A Brief Investigation</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/a-different-sort-of-politics/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/a-different-sort-of-politics/">A Different Sort of Politics</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/chamber-ensembles-perform-in-mairs/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/chamber-ensembles-perform-in-mairs/">Chamber Ensembles perform in Mairs</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/winter-choir-concert/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/winter-choir-concert/">Winter Choir Concert</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/ellie-desautels-talks-lgbtq-representation-in-television/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/ellie-desautels-talks-lgbtq-representation-in-television/">Ellie Desautels talks LGBTQ+ representation in television</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/sociable-cider-werks-establishes-unique-flavors-with-beer-cider-hybrids/"><img src="https://themacweekly.com/wp-content/uploads/2018/12/FD_Sociable_Nieberg-300x225.jpg" alt="Sociable Cider Werks establishes unique flavors with beer-cider hybrids" width="300" height="225" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/sociable-cider-werks-establishes-unique-flavors-with-beer-cider-hybrids/">Sociable Cider Werks establishes unique flavors with beer-cider hybrids</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/answering-the-age-old-question-what-is-the-best-juicy-lucy/"><img src="https://themacweekly.com/wp-content/uploads/2018/11/fd-picture-300x225.jpg" alt="Answering the age-old question: what is the best Juicy Lucy?" width="300" height="225" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/answering-the-age-old-question-what-is-the-best-juicy-lucy/">Answering the age-old question: what is the best Juicy Lucy?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/easy-lemon-chicken/"><img src="https://themacweekly.com/wp-content/uploads/2018/11/FD_LemonChicken_Nieberg-300x225.jpg" alt="Easy Lemon Chicken" width="300" height="225" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/easy-lemon-chicken/">Easy Lemon Chicken</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/groveland-title-ix-part-2-a-survivors-perspective/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: Title IX, Part 2: A Survivor&#8217;s Perspective" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/groveland-title-ix-part-2-a-survivors-perspective/">Groveland: Title IX, Part 2: A Survivor&#8217;s Perspective</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/groveland-common-harvest-farm/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: Common Harvest Farm" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/groveland-common-harvest-farm/">Groveland: Common Harvest Farm</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/11/groveland-title-ix/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: Title IX" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/11/groveland-title-ix/">Groveland: Title IX</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="https://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Search for new AD narrows</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2018/12/search-for-new-ad-narrows/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Search+for+new+AD+narrows&amp;url=https://themacweekly.com/2018/12/search-for-new-ad-narrows/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2018/12/search-for-new-ad-narrows/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=Search+for+new+AD+narrows&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Search+for+new+AD+narrows&amp;source=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-75498 post type-post status-publish format-standard hentry category-sports tag-macalester-athletic-director tag-macalester-athletics">
				
		<div class="entry-body">
				  <span class="category"><a href="https://themacweekly.com/section/sports/" rel="category tag">Sports</a></span>
		  		  <h1 class="entry-title">Search for new AD narrows</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Last week, the search committee tasked with finding the new Athletic Director held forums with the top three candidates for the vacant position. The forums, held on Tuesday, Nov. 27, Wednesday, Nov. 28 and Thursday Nov. 29, focused on the search for a new AD who will bridge the gap between athletes and the rest of the student body, focus on diversity, and build partnerships.</p>
<p>The first candidate, Nnenna O. Akotaobi, currently serves as the Associate Athletics Director, Senior Woman Administrator (SWA) and Deputy Title IX Coordinator for Swarthmore College. Previously, she worked for Grinnell College as the Coordinator for Diversity and Achievement in Athletics and Assistant Coordinator for Athletic Facilities and Event Management, where she created “Diversity Dialogues.”</p>
<p>The second candidate, Mike Ludwig, currently works for St. Olaf College as the Senior Associate Athletic Director. Ludwig briefly played professional baseball and was drafted in the 37th round by the Los Angeles Dodgers after graduating from St. Olaf. From his time at St. Olaf, he knows student-athletes at top liberal arts schools are focused on academics and athletics.</p>
<p>Ludwig has noticed over the course of his career that men’s sports have been favored and wants to work to put women’s sports on a similar level to men’s sports. Ludwig also aimed to foster connections across departments.</p>
<p>The third candidate, Donald Brooks, works at Millsaps College, a small liberal arts college located in Jackson, Mississippi. He previously worked at Williams and Dartmouth. Brooks hopes to develop a “perfect triangle” in student-athletes, focusing on academics, athletics and personal development. Brooks cracked jokes, encouraging the room to boo Carleton and saying that he had goals beyond winning, but that President Rosenberg liked winning, too. He focused on diversity, as the soccer team at Millsaps College is almost 50% international, and he has experience working to prevent bias incidents within athletics. He also expressed interest in increasing engagement within athletics and hopes to draw more students to the games, calling sports a “bridge builder.”</p>
<p>When the search committee set out to find a new Athletic Director, they wanted to conduct the first round of interviews by November, as reported by The Mac Weekly on October 11. The committee hoped to make a hire by the beginning of January. If the search committee sticks to the schedule, Mac should have a new AD by beginning of next semester.</p>
<p><em>Additional reporting from Liam McMahon ’20 and Liv Gigliotti ’21.</em></p>


<!-- MOLONGUI AUTHORSHIP PLUGIN 3.0.3 -->
<!-- https://molongui.amitzy.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-1196791702"
     class="molongui-author-box"
     data-box-layout="layout-1"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 19px auto;">

	
        <div class="molongui-author-box-container
                    molongui-border-style-double                    molongui-border-width-2-px
                    mabc-shadow-none                    mabc-bckg-coloured"
             style="border-color: #ededed;                    background-color: inherit;">

            <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile">
                
<!-- Author picture -->

	<div class="molongui-author-box-item molongui-author-box-image">
		<a href="https://themacweekly.com/author/matt-glover" itemprop="url">		<img alt='' src='https://secure.gravatar.com/avatar/?s=150&d=mm&r=g' srcset='https://secure.gravatar.com/avatar/?s=300&d=mm&r=g 2x' class='avatar avatar-150 photo avatar-default mabt-radius-circled molongui-border-style-dashed molongui-border-width-0-px' height='150' width='150' />		</a>	</div>

<!-- Author social -->

<!-- Author data -->
<div class="molongui-author-box-item molongui-author-box-data">

	<!-- Author name -->
	
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-32-px  molongui-text-style-capitalize" style="color: inherit" itemprop="name">
                        <a href="https://themacweekly.com/author/matt-glover" class="molongui-remove-text-underline molongui-font-size-32-px  molongui-text-style-capitalize" style="color:inherit;" itemprop="url">
		            Matt Glover                </a>
	            	</h5>
</div>
	<!-- Author metadata -->
	
<div class="molongui-author-box-item molongui-author-box-meta molongui-font-size-14-px  molongui-text-style-normal molongui-text-style-lowercase" style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

	<!-- Author bio -->
	
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify " style="color: inherit">
        <p>Staff writer.</p>
	</div>
</div>
	<!-- Author related posts -->
	
<div class="molongui-author-box-item molongui-author-box-related" itemprop="creator" style="display: none;">
    <ul class="molongui-font-size-13-px molongui-text-align-justify " style="color: inherit">
		 <span class="molongui-author-box-string-no-related-posts">This author does not have any more posts.</span>    </ul>
</div>
</div><!-- End of .molongui-author-box-data -->            </div><!-- End of .molongui-author-box-profile -->

            
        </div><!-- End of .molongui-author-box-content -->

	
</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://themacweekly.com/tag/macalester-athletic-director/" rel="tag">macalester athletic director</a> <a href="https://themacweekly.com/tag/macalester-athletics/" rel="tag">macalester athletics</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 6, 2018</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2018/12/search-for-new-ad-narrows/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Search+for+new+AD+narrows&amp;url=https://themacweekly.com/2018/12/search-for-new-ad-narrows/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2018/12/search-for-new-ad-narrows/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=Search+for+new+AD+narrows&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Search+for+new+AD+narrows&amp;source=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F12%2Fsearch-for-new-ad-narrows%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://themacweekly.com/2018/12/twis-12718/" rel="prev">TWIS 12/7/18</a></div>		<div class="alignright item"><a href="https://themacweekly.com/2018/12/one-students-journey-to-the-pacific-asia-curling-championships/" rel="next">One student’s journey to the Pacific-Asia Curling Championships</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Voices on Mental Health hosts panel focused on athletes" href="https://themacweekly.com/2018/12/voices-on-mental-health-hosts-panel-focused-on-athletes/">
							<img width="300" height="225" src="https://themacweekly.com/wp-content/uploads/2018/12/news-isr-pal-HannahG-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/12/news-isr-pal-HannahG-300x225.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/12/news-isr-pal-HannahG-768x576.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/12/news-isr-pal-HannahG-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2018/12/voices-on-mental-health-hosts-panel-focused-on-athletes/">Voices on Mental Health hosts panel focused on athletes</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Should Macalester keep playing football?" href="https://themacweekly.com/2018/12/should-macalester-keep-playing-football/">
							<img width="300" height="200" src="https://themacweekly.com/wp-content/uploads/2018/12/news-higherres-pic-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/12/news-higherres-pic-300x200.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/12/news-higherres-pic-768x512.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/12/news-higherres-pic-1024x682.jpg 1024w, https://themacweekly.com/wp-content/uploads/2018/12/news-higherres-pic-600x400.jpg 600w, https://themacweekly.com/wp-content/uploads/2018/12/news-higherres-pic.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2018/12/should-macalester-keep-playing-football/">Should Macalester keep playing football?</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Go deeper: an inside look at 40 minutes of Macalester men’s basketball" href="https://themacweekly.com/2018/11/go-deeper-an-inside-look-at-40-minutes-of-macalester-mens-basketball/">
							<img width="300" height="200" src="https://themacweekly.com/wp-content/uploads/2018/11/sports-bbal-zwiefel19-3-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/11/sports-bbal-zwiefel19-3-300x200.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/11/sports-bbal-zwiefel19-3-768x512.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/11/sports-bbal-zwiefel19-3-1024x683.jpg 1024w, https://themacweekly.com/wp-content/uploads/2018/11/sports-bbal-zwiefel19-3-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2018/11/go-deeper-an-inside-look-at-40-minutes-of-macalester-mens-basketball/">Go deeper: an inside look at 40 minutes of Macalester men’s basketball</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/search-for-new-ad-narrows/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6fc8bf105" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/fw/public/js/molongui-common-framework.d572.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.2.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
    </body>
</html>