<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Immersive Van Gogh Yoga Experience - The Mac Weekly</title>
	<link rel="canonical" href="https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Immersive Van Gogh Yoga Experience - The Mac Weekly" />
	<meta property="og:description" content="In Minneapolis’s Lighthouse Immersive building lies the opportunity to take a yoga class, complimented by Vincent Van Gogh’s works projected onto the walls and reflected off of mirrors in the room, animated by music. Massimiliano Siccardi designed the Immersive Van Gogh Exhibit, and Luca Longobardi composed the soundtrack, which premiered in Paris 2008. It is..." />
	<meta property="og:url" content="https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="article:published_time" content="2021-12-10T01:16:01+00:00" />
	<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2021/12/arts_EllaPinkert23-1.jpg" />
	<meta property="og:image:width" content="845" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Ella Pinkert, Associate News Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://themacweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2021/12/arts_EllaPinkert23-1.jpg","contentUrl":"https://themacweekly.com/wp-content/uploads/2021/12/arts_EllaPinkert23-1.jpg","width":845,"height":1500,"caption":"Photo by Ella Pinkert '23."},{"@type":"WebPage","@id":"https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/#webpage","url":"https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/","name":"The Immersive Van Gogh Yoga Experience - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"primaryImageOfPage":{"@id":"https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/#primaryimage"},"datePublished":"2021-12-10T01:16:01+00:00","dateModified":"2021-12-10T01:16:01+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/88bdf0e89d5446d7b11f53cb9d230c22"},"breadcrumb":{"@id":"https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/"]}]},{"@type":"BreadcrumbList","@id":"https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://themacweekly.com/"},{"@type":"ListItem","position":2,"name":"The Immersive Van Gogh Yoga Experience"}]},{"@type":"Person","@id":"https://themacweekly.com/#/schema/person/88bdf0e89d5446d7b11f53cb9d230c22","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aa3b4f9197e41c33173f2767ab00948d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aa3b4f9197e41c33173f2767ab00948d?s=96&d=mm&r=g","caption":"The Mac Weekly"},"url":"https://themacweekly.com/author/tmweditor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://themacweekly.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","nonce":"51d25b998a","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://themacweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themacweekly.com/wp-json/wp/v2/posts/80549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://themacweekly.com/?p=80549' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F80549%2Farts%2Fthe-immersive-van-gogh-yoga-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F80549%2Farts%2Fthe-immersive-van-gogh-yoga-experience%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The Immersive Van Gogh Yoga Experience" />
<meta property="og:type" content="article" />
<meta name="author" content="Ella Pinkert" />
<meta property="og:url" content="https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2021/12/arts_EllaPinkert23-1-507x900.jpg" />
	<meta property="og:image:width" content="507" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="In Minneapolis’s Lighthouse Immersive building lies the opportunity to take a yoga class, complimented by Vincent Van Gogh’s works projected onto the walls and reflected off of mirrors in the room, animated by music. Massimiliano Siccardi designed the Immersive Van Gogh Exhibit, and Luca Longobardi composed the soundtrack, which premiered in Paris 2008. It is..." />
	<meta name="description" content="In Minneapolis’s Lighthouse Immersive building lies the opportunity to take a yoga class, complimented by Vincent Van Gogh’s works projected onto the walls and reflected off of mirrors in the room, animated by music. Massimiliano Siccardi designed the Immersive Van Gogh Exhibit, and Luca Longobardi composed the soundtrack, which premiered in Paris 2008. It is..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="art,immersion,intensity,soundtrack,tickets,van gogh,yoga" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-78553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li id="menu-item-78556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/themacweekly/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/themacweekly">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themacweekly">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3045" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis3045">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3045" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3045" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3045" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3045" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-80549' class='snopostid'><div id='classic_story' class='sno-story-80549'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/arts/' rel='category tag'>Arts</a></li></ul><div role="main"><h1 class="storyheadline">The Immersive Van Gogh Yoga Experience</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='80549' data-photo-id='80550' href='#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/arts_EllaPinkert23-1-507x900.jpg' alt='Photo+by+Ella+Pinkert+23.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='80549' data-photo-id='80550'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Photo by Ella Pinkert &#8217;23.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_name/ella-pinkert/" class="creditline">Ella Pinkert</a>, Associate News Editor</span><br /><span class="storydate"><span class="time-wrapper">December 9, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">In Minneapolis’s Lighthouse Immersive building lies the opportunity to take a yoga class, complimented by Vincent Van Gogh’s works projected onto the walls and reflected off of mirrors in the room, animated by music. Massimiliano Siccardi designed the Immersive Van Gogh Exhibit, and Luca Longobardi composed the soundtrack, which premiered in Paris 2008. It is a sight to behold, and quite the pairing: yoga and lots of Van Gogh. </span></p>
<p><span style="font-weight: 400;">At 8:00 a.m. on a Sunday morning, the yoga class only had nine students, but the teacher, from the company Lifeway Kefir, said that it is often much busier. After the teacher greeted us and asked our yoga experience levels, the exhibits program began playing at half volume. The show began with bees swarming the walls and sound effects of buzzing to go with it. </span></p>
<p><span style="font-weight: 400;">Van Gogh’s most famous works moved all around the room, animated so that a painted candle would flicker, or the sky of a work would appear before the foreground. Some art pieces included “The Potato Eaters” (1885), “Sunflowers” (1888), “The Bedroom” (1889) and “Starry Night” (1889). The show touts staggering statistics of 500,000 cubic feet of projections, over 60,000 frames of video and 90 million pixels.</span></p>
<p><span style="font-weight: 400;">The class lasted around 35 minutes, and while the yoga was beginner-level, the intensity of the imagery and soundtrack was palpable. The instruction and body-movement distracted from the exhibit’s animation and soundtrack. However, the show played for a second time, at full volume, after the class. </span></p>
<p><span style="font-weight: 400;">During the show’s second playing, patrons were invited to walk around the large room, sit or even lie down to experience Van Gogh’s works in motion. The show was created for a digital age, recreating 1800s works in an experiential fashion. As such a creation for the present day, there were no shortage of photo-ops and Instagrammable moments. Even so, it was extremely easy and accessible to be entirely in the moment, literally immersed in masterpieces.</span></p>
<p><span style="font-weight: 400;">Visitors can see — and experience — Immersive Van Gogh Minneapolis with or without the yoga class, for $44 at off-peak times, instead of the yoga’s $55 (minus taxes and fees). I found that it was so easy to be in the present moment during the yoga experience, so I loved that choice. However, it would not be necessary if you care more about the art than the immersion (or if you dislike yoga).</span></p>
<p><span style="font-weight: 400;">The exhibit plays in 20 cities in the US and Canada. The exhibit is open until the end of Feb, 2022, and tickets can be purchased online at </span><a href="https://vangoghmsp.com/"><span style="font-weight: 400;">https://vangoghmsp.com/</span></a><span style="font-weight: 400;">.</span></p>
<ul>
<li><span style="font-weight: 400;"> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fe9b8e9790959b8c8abe939f9d9f929b8d8a9b8cd09b9a8b">[email&#160;protected]</a></span></li>
</ul>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/art/" rel="tag">art</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/immersion/" rel="tag">immersion</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/intensity/" rel="tag">intensity</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/soundtrack/" rel="tag">soundtrack</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/tickets/" rel="tag">tickets</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/van-gogh/" rel="tag">van gogh</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/yoga/" rel="tag">yoga</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://themacweekly.com/staff_profile/ella-pinkert/"><div class='sc_title'>Ella Pinkert, Associate News Editor</div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div id='catbox-cat3980552' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80552/arts/winter-book-recommendations-for-every-kind-of-reader/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/arts-photo_-336x475.jpg' class='enlarge-effect' id='grow-cat3980552'  alt='Winter book recommendations for every kind of reader' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80552/arts/winter-book-recommendations-for-every-kind-of-reader/'>Winter book recommendations for every kind of reader</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980549' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/arts_EllaPinkert23-1-268x475.jpg' class='enlarge-effect' id='grow-cat3980549'  alt='The Immersive Van Gogh Yoga Experience' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/'>The Immersive Van Gogh Yoga Experience</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980545' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80545/features/lunch-at-midtown-global-market-serves-a-plate-full-of-flavors/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/IMG_3445-475x356.jpg' class='enlarge-effect' id='grow-cat3980545'  alt='Lunch at Midtown Global Market serves a plate full of flavors' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80545/features/lunch-at-midtown-global-market-serves-a-plate-full-of-flavors/'>Lunch at Midtown Global Market serves a plate full of flavors</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980543' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80543/news/mostly-white-jury-hears-opening-statements-in-kim-potter-trial/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/news_trial_ShosukeNoma23_01-475x317.png' class='enlarge-effect' id='grow-cat3980543'  alt='Mostly-white jury hears opening statements in Kim Potter trial' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80543/news/mostly-white-jury-hears-opening-statements-in-kim-potter-trial/'>Mostly-white jury hears opening statements in Kim Potter trial</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980541' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80541/news/lb-votes-to-approve-antisemitism-definition/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3980541'  alt='LB votes to approve antisemitism definition' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80541/news/lb-votes-to-approve-antisemitism-definition/'>LB votes to approve antisemitism definition</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980539' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80539/news/omicron-variant-brings-new-uncertainties-for-study-away/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/news_studyaway_ShosukeNoma23-475x317.png' class='enlarge-effect' id='grow-cat3980539'  alt='Omicron variant brings new uncertainties for study away' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80539/news/omicron-variant-brings-new-uncertainties-for-study-away/'>Omicron variant brings new uncertainties for study away</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980536' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80536/news/admin-follow-up-on-student-protest-in-community-conversation/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/news_weyerhauser_OwenPearlman23-475x317.png' class='enlarge-effect' id='grow-cat3980536'  alt='Admin follow up on student protest in community conversation' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80536/news/admin-follow-up-on-student-protest-in-community-conversation/'>Admin follow up on student protest in community conversation</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3980530' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/80530/opinion/open-letter-to-the-administration/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3980530'  alt='Open letter to the administration' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/80530/opinion/open-letter-to-the-administration/'>Open letter to the administration</a></p><p><span class="time-wrapper"> December 9, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>			<style>
									.sno-sno_text-2 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-2">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80410/news/student-protest-sends-ripples-across-campus/" title="Student protest sends ripples across campus"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2021/11/Rayan_Web-300x200.jpg" alt="Photo by Shosuke Noma 23" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Student protest sends ripples across campus</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80480/news/donna-maeda-retires-cites-inconsistent-support-of-multiculturalism/" title="Donna Maeda retires, cites inconsistent support of multiculturalism"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="Donna Maeda retires, cites inconsistent support of multiculturalism" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Donna Maeda retires, cites inconsistent support of multiculturalism</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80530/opinion/open-letter-to-the-administration/" title="Open letter to the administration"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="Open letter to the administration" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Open letter to the administration</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80452/news/ua-ke-circulates-open-letter-addressing-incident-of-racism/" title="Ua Ke circulates open letter addressing incident of racism"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2021/11/News_UaKe_ShouayeeVue-300x421.png" alt="Photo courtesy of Shouayee Vue 22" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Ua Ke circulates open letter addressing incident of racism</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80473/opinion/work-study-isnt-working-rethinking-federal-student-employment/" title="Work-study isn’t working: rethinking federal student employment"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2021/12/opinion_workstudy_ShosukeNoma23Feb052020-300x200.jpg" alt="Photo by Shosuke Noma 23" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Work-study isn’t working: rethinking federal student employment</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80552/arts/winter-book-recommendations-for-every-kind-of-reader/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/arts-photo_-336x475.jpg' id='grow-stb80552'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Carling McQuinn 25'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80552').mouseenter(function() {
   											jQuery('#grow-stb80552').removeClass('shrink');
   											jQuery('#grow-stb80552').removeClass('grow');
   											jQuery('#grow-stb80552').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80552').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80552/arts/winter-book-recommendations-for-every-kind-of-reader/">Winter book recommendations for every kind of reader</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80492/arts/winter-holiday-novels-with-contemporary-romance/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/12/arts2_EllaPinkert23-314x475.jpg' id='grow-stb80492'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Winter holiday novels with contemporary romance'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80492').mouseenter(function() {
   											jQuery('#grow-stb80492').removeClass('shrink');
   											jQuery('#grow-stb80492').removeClass('grow');
   											jQuery('#grow-stb80492').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80492').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80492/arts/winter-holiday-novels-with-contemporary-romance/">Winter holiday novels with contemporary romance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80438/arts/rituals-of-resilience-meets-the-moment-through-art-and-music/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/11/ArtsImage1-368x475.png' id='grow-stb80438'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Minnesota (2020) by Jordan Casteel. Oil on canvas. Photo courtesy of Minneapolis Institute of Art.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80438').mouseenter(function() {
   											jQuery('#grow-stb80438').removeClass('shrink');
   											jQuery('#grow-stb80438').removeClass('grow');
   											jQuery('#grow-stb80438').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80438').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80438/arts/rituals-of-resilience-meets-the-moment-through-art-and-music/">&#8220;Rituals of Resilience&#8221; meets the moment through art and music</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80400/arts/satire-music-and-fun-in-the-wmcn-studio/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/11/arts-photo-376x475.jpg' id='grow-stb80400'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo by Carling McQuinn 25'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80400').mouseenter(function() {
   											jQuery('#grow-stb80400').removeClass('shrink');
   											jQuery('#grow-stb80400').removeClass('grow');
   											jQuery('#grow-stb80400').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80400').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80400/arts/satire-music-and-fun-in-the-wmcn-studio/">Satire, music, and fun in the WMCN studio</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80363/arts/annual-jack-o-lantern-spectacular-wows-at-minnesota-zoo/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/11/arts_EllaPinkert23_2-475x356.jpeg' id='grow-stb80363'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo by Ella Pinkert 23'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80363').mouseenter(function() {
   											jQuery('#grow-stb80363').removeClass('shrink');
   											jQuery('#grow-stb80363').removeClass('grow');
   											jQuery('#grow-stb80363').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80363').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80363/arts/annual-jack-o-lantern-spectacular-wows-at-minnesota-zoo/">Annual Jack-O-Lantern Spectacular wows at Minnesota Zoo</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80359/arts/the-rescue-unveils-unseen-footage-of-mission-to-rescue-thai-boys/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb80359'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“The Rescue” unveils unseen footage of mission to rescue Thai boys'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80359').mouseenter(function() {
   											jQuery('#grow-stb80359').removeClass('shrink');
   											jQuery('#grow-stb80359').removeClass('grow');
   											jQuery('#grow-stb80359').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80359').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80359/arts/the-rescue-unveils-unseen-footage-of-mission-to-rescue-thai-boys/">“The Rescue” unveils unseen footage of mission to rescue Thai boys</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80292/arts/autumnal-book-recommendations-for-all-readers-%e2%80%8b%e2%80%8b/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/10/arts-graphic-317x475.jpg' id='grow-stb80292'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Carling McQuinn 25'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80292').mouseenter(function() {
   											jQuery('#grow-stb80292').removeClass('shrink');
   											jQuery('#grow-stb80292').removeClass('grow');
   											jQuery('#grow-stb80292').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80292').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80292/arts/autumnal-book-recommendations-for-all-readers-%e2%80%8b%e2%80%8b/">Autumnal book recommendations for all readers        ​​</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80287/arts/angels-in-america-part-i-millennium-approaches-opens-nov-4/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb80287'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Angels in America, Part I: Millennium Approaches opens Nov. 4'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80287').mouseenter(function() {
   											jQuery('#grow-stb80287').removeClass('shrink');
   											jQuery('#grow-stb80287').removeClass('grow');
   											jQuery('#grow-stb80287').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80287').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80287/arts/angels-in-america-part-i-millennium-approaches-opens-nov-4/">&#8220;Angels in America, Part I: Millennium Approaches&#8221; opens Nov. 4</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80239/arts/el-planeta-and-cine-latino-at-minneapolis-film-society/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb80239'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“El Planeta” and Cine Latino at Minneapolis Film Society'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80239').mouseenter(function() {
   											jQuery('#grow-stb80239').removeClass('shrink');
   											jQuery('#grow-stb80239').removeClass('grow');
   											jQuery('#grow-stb80239').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80239').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80239/arts/el-planeta-and-cine-latino-at-minneapolis-film-society/">“El Planeta” and Cine Latino at Minneapolis Film Society</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80217/arts/the-power-of-pink-and-frosting-in-the-law-warschaw-gallery/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb80217'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The power of pink and frosting in the Law Warschaw Gallery'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80217').mouseenter(function() {
   											jQuery('#grow-stb80217').removeClass('shrink');
   											jQuery('#grow-stb80217').removeClass('grow');
   											jQuery('#grow-stb80217').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80217').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/80217/arts/the-power-of-pink-and-frosting-in-the-law-warschaw-gallery/">The power of pink and frosting in the Law Warschaw Gallery</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/themacweekly/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/themacweekly">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themacweekly">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform933" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis933">
			<button type="submit" disabled="disabled" id="sno-search-navbar-933" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s933" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s933" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit933" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="80549" >
				<div class="sno-color-inverter" data-263b9a31380aef4038caa54fe715045c="b2073693ed7222fa9356ca7037f5ec6a"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F80549%2Farts%2Fthe-immersive-van-gogh-yoga-experience%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=The Immersive Van Gogh Yoga Experience&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D80549" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//themacweekly.com/80549/arts/the-immersive-van-gogh-yoga-experience/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://themacweekly.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">The Immersive Van Gogh Yoga Experience</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Mac Weekly Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/80549/arts/the-immersive-van-gogh-yoga-experience/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="8b3f74610011075df78c082a4757a266b2073693ed7222fa9356ca7037f5ec6a"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-bc80c8558701776ee4a13f91879a0173="b2073693ed7222fa9356ca7037f5ec6a"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='80549' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>