<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Macalester’s safety plan marks tense election cycle - The Mac Weekly</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Macalester’s safety plan marks tense election cycle - The Mac Weekly" />
	<meta property="og:description" content="On Wednesday, Oct. 28, Vice President of Administration and Finance David Wheaton shared Macalester’s campus safety plan for the week of the election. The plan outlines Macalester’s preparation for general threats to safety, assuming the possibility of unrest, protests or violence in the wake of the Nov. 3 election. Wheaton wrote that in the event..." />
	<meta property="og:url" content="https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="article:published_time" content="2020-11-03T17:01:12+00:00" />
	<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/11/5Bsafety20plan20story5Dcaption_20A20voting20banner20outside20Carnegie20on20election20day.20Photo20by20Estelle20Timar-Wilcox2022.jpg" />
	<meta property="og:image:width" content="1117" />
	<meta property="og:image:height" content="1501" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Estelle Timar-Wilcox, News Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":"https://themacweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2020/11/5Bsafety20plan20story5Dcaption_20A20voting20banner20outside20Carnegie20on20election20day.20Photo20by20Estelle20Timar-Wilcox2022.jpg","width":1117,"height":1501,"caption":"A voting banner outside Carnegie on election day. Photo by Estelle Timar-Wilcox '22."},{"@type":"WebPage","@id":"https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/#webpage","url":"https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/","name":"Macalester\u2019s safety plan marks tense election cycle - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"primaryImageOfPage":{"@id":"https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/#primaryimage"},"datePublished":"2020-11-03T17:01:12+00:00","dateModified":"2020-11-03T17:01:12+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/"]}]},{"@type":"Person","@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8dcf56d0f842a85b9ab1ecc92c8adfd3?s=96&d=mm&r=g","caption":"The Mac Weekly"}}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://themacweekly.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://themacweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themacweekly.com/wp-json/wp/v2/posts/79081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://themacweekly.com/?p=79081' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F79081%2Fnews%2Fmacalesters-safety-plan-marks-tense-election-cycle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F79081%2Fnews%2Fmacalesters-safety-plan-marks-tense-election-cycle%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Macalester’s safety plan marks tense election cycle" />
<meta property="og:type" content="article" />
<meta name="author" content="Estelle Timar-Wilcox" />
<meta property="og:url" content="https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/11/5Bsafety20plan20story5Dcaption_20A20voting20banner20outside20Carnegie20on20election20day.20Photo20by20Estelle20Timar-Wilcox2022-670x900.jpg" />
	<meta property="og:image:width" content="670" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="On Wednesday, Oct. 28, Vice President of Administration and Finance David Wheaton shared Macalester’s campus safety plan for the week of the election. The plan outlines Macalester’s preparation for general threats to safety, assuming the possibility of unrest, protests or violence in the wake of the Nov. 3 election. Wheaton wrote that in the event..." />
	<meta name="description" content="On Wednesday, Oct. 28, Vice President of Administration and Finance David Wheaton shared Macalester’s campus safety plan for the week of the election. The plan outlines Macalester’s preparation for general threats to safety, assuming the possibility of unrest, protests or violence in the wake of the Nov. 3 election. Wheaton wrote that in the event..." />
	<meta property="article:section" content="Featured Stories" />
	<meta property="article:tag" content="2020 election,george floyd protests,mac votes,safety plan" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-78553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li id="menu-item-78556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-78619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5898" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis5898">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5898" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5898" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5898" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5898" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-79081' class='snopostid'><div id='classic_story' class='sno-story-79081'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/home/' rel='category tag'>Featured Stories</a></li><li class='blockscategory'><a href='https://themacweekly.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Macalester’s safety plan marks tense election cycle</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='79081' data-photo-id='79082' href='#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/5Bsafety20plan20story5Dcaption_20A20voting20banner20outside20Carnegie20on20election20day.20Photo20by20Estelle20Timar-Wilcox2022-670x900.jpg' alt='A+voting+banner+outside+Carnegie+on+election+day.+Photo+by+Estelle+Timar-Wilcox+%2722.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='79081' data-photo-id='79082'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">A voting banner outside Carnegie on election day. Photo by Estelle Timar-Wilcox &#8217;22.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_profile/estelle-timar-wilcox/" class="creditline">Estelle Timar-Wilcox</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">November 3, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="79081"><a class='commentscroll' href='https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F79081%2Fnews%2Fmacalesters-safety-plan-marks-tense-election-cycle%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Macalester’s safety plan marks tense election cycle&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D79081" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">On Wednesday, Oct. 28, Vice President of Administration and Finance David Wheaton shared Macalester’s campus safety plan for the week of the election. The plan outlines Macalester’s preparation for general threats to safety, assuming the possibility of unrest, protests or violence in the wake of the Nov. 3 election.</span></p>
<p><span style="font-weight: 400;">Wheaton wrote that in the event of “an evolving situation,” the college may take actions like increasing the number of Public Safety officers on duty or issuing a shelter-in-place order for students living in the dorms. </span></p>
<p><span style="font-weight: 400;">“While we honor the rights of individuals to participate in peaceful protests, we are mindful that sometimes demonstrations can turn quickly in more dangerous directions including the possibility of threats to the individual safety of members of our community,” Wheaton wrote in the announcement. </span></p>
<p><span style="font-weight: 400;">The Incident Management Team (IMT), led by Assistant Vice President of Facilities Services Nathan Lief, has been finalizing these plans for several weeks now in anticipation of the election. The IMT is a standing group made up of administrators and staff members responsible for preparing Macalester’s responses to sudden, short-term hazards or incidents. </span></p>
<p><span style="font-weight: 400;">Lief sent separate follow-up emails outlining more specific instructions to students living on campus and nearby in St. Paul. Lief advised off-campus students to keep an overnight bag packed in case of a need to leave quickly, stock up several days’ worth of food and water, keep car gas tanks half full and plan out emergency contacts. </span></p>
<p><span style="font-weight: 400;">In anticipation of a possible shelter-in-place order, Lief instructed students living in college-owned houses and specialty housing to prepare to move into empty dorms. In case of an emergency, Lief wrote, this consolidation would make it easier for Public Safety to “provide adequate protection” to all on-campus students.</span></p>
<p><span style="font-weight: 400;">Implementing a safety plan for election day is a first at Macalester. Lief, who led the IMT in creating the plan, said it felt like a necessary precaution this year. </span></p>
<p><span style="font-weight: 400;">“The state of the country right now is so polarized… I and others are concerned that there could be social unrest no matter who wins this next election,” Lief said. </span></p>
<p><span style="font-weight: 400;">The plan marks the tension of this year’s election. Some journalists and analysts have sounded alarms at President Donald Trump’s </span><a href="https://www.nytimes.com/article/mail-in-voting-explained.html"><span style="font-weight: 400;">false claims of widespread voter fraud</span></a><span style="font-weight: 400;">, his noncommittal answers to questions about a </span><a href="https://www.nytimes.com/2020/09/23/us/politics/trump-power-transfer-2020-election.html"><span style="font-weight: 400;">peaceful transition of power</span></a><span style="font-weight: 400;"> and his campaign’s attempts to limit and complicate voting — </span><a href="https://www.startribune.com/court-orders-minnesota-s-post-election-day-ballots-in-minn-be-separated/572917391/"><span style="font-weight: 400;">including in Minnesota</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Signs of unease are rippling across the country this week. Businesses in major cities are boarding up windows in anticipation of protests — including on </span><a href="https://www.twincities.com/2020/11/02/some-twin-cities-businesses-staying-open-but-boarding-up-as-precaution-before-election-day/"><span style="font-weight: 400;">Grand Ave.</span></a><span style="font-weight: 400;"> and around the rest of the Twin Cities.</span></p>
<p><span style="font-weight: 400;">The St. Paul Police Department also increased the number of officers on patrol for the week of the election.</span></p>
<p><span style="font-weight: 400;">Lief said that some of the IMT’s concern over possible unrest also stems from the protests in May and June after the murder of George Floyd, when Governor Tim Walz activated the National Guard in response to property damage associated with the protests.</span></p>
<p><span style="font-weight: 400;">The protests over the summer began suddenly and escalated quickly. At the time, the IMT drafted a last-minute emergency plan, bringing more Public Safety officers to campus and preparing to evacuate on-campus students to the suburbs if campus officials deemed it necessary. </span></p>
<p><span style="font-weight: 400;">The evacuation plan was never implemented. Protesters — and individuals not associated with protests — set fires and broke down storefronts mainly along Lake St. in Minneapolis and University Ave. in St. Paul. Those monitoring the situation at Macalester did not see any serious threats close enough to campus to merit evacuation</span></p>
<p><span style="font-weight: 400;">But the experience of having unrest erupt without having a plan in place is not one that Lief wants to repeat. </span></p>
<p><span style="font-weight: 400;">“The last thing we want to have happen is… to not have learned the lessons that we should have learned from that situation,” Lief said. “That’s also feeding into this.”</span></p>
<p><span style="font-weight: 400;">While planning for election day safety is unique to this year, it’s not unique to Macalester — the IMT is in touch with other colleges that are drafting safety plans for election day. Lief said that Macalester’s insurance company, United Educators, has also shared a pamphlet with campuses outlining safety steps to take ahead of Nov. 3. </span></p>
<p><span style="font-weight: 400;">While Lief said that the plan is not meant to cause any panic, he hopes that students take the IMT’s tips for preparation seriously. </span></p>
<p><span style="font-weight: 400;">“I don’t think anybody should be living in a state of anxiety or dread that something’s going to happen tomorrow night, but it’s really important that people think about this ahead of time,” Lief said. “We’ve already seen what has happened in the Twin Cities and in other metro areas around the country, and so doing a little bit of pre-planning and preparation goes a long way.” </span></p>
<p><span style="font-weight: 400;">One aspect of the plan that students have questioned is the advice to call 911 — all emails instructed students to call the police if they are in danger, and the email to off-campus students added that people should call 911 to “report violence, looting, or other law breaking.” </span></p>
<p><span style="font-weight: 400;">Over the past several months of ongoing Black Lives Matter protests against police brutality, attitudes towards police have chilled. </span><a href="https://themacweekly.com/78430/home/black-lives-matter-usa/"><span style="font-weight: 400;">A number</span></a><span style="font-weight: 400;"> of </span><a href="https://themacweekly.com/78982/news/macalester-students-among-those-arrested-for-protesting-chauvins-release/"><span style="font-weight: 400;">Macalester students</span></a><span style="font-weight: 400;"> have been active and vocal in the movement to divest from and abolish the police.</span></p>
<p><span style="font-weight: 400;">Lief said that the IMT discussed this reality, but ultimately decided that omitting 911 from the safety plan would be “irresponsible.”</span></p>
<p><span style="font-weight: 400;">“I’m sensitive to the feelings out there… but the reality is that they are the ones who are charged with responding to these kinds of incidents,” Lief said. “I would ask, what is the alternative? If you’re a student living off campus and you feel like you’re threatened, that’s the option.”</span></p>
<p><span style="font-weight: 400;">In response to this advice, Adar Kamholtz-Roberts ’21 posted a </span><a href="https://twitter.com/adar__kr/status/1321875550345039872"><span style="font-weight: 400;">thread of police alternatives</span></a><span style="font-weight: 400;"> on Twitter. Macalester students shared the resources widely on social media. </span></p>
<p><span style="font-weight: 400;">Lief said the IMT did not believe calling 911 would pose a risk to the students making the call. </span></p>
<p><span style="font-weight: 400;">“Generally it’s not the person calling 911 requesting help that has run into issues in these situations, so I don’t feel like we’re giving people advice where we’re putting them in imminent harm,” Lief said. </span></p>
<p><span style="font-weight: 400;">Lief emphasized that the plan is meant to be a precaution, not an indicator of what the IMT believes will happen. </span></p>
<p><span style="font-weight: 400;">“It’s just truly about being prepared for the worst, and likely it will be an effort that is not needed, but if you don’t do it ahead of time and you don’t ask people to prepare, it’s too late when things break the wrong way.”</span></p>
<p><i><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9cf9e8f5f1fdeeebf5dcf1fdfffdf0f9efe8f9eeb2f9f8e9">[email&#160;protected]</a></span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/2020-election/" rel="tag">2020 election</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/george-floyd-protests/" rel="tag">george floyd protests</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/mac-votes/" rel="tag">mac votes</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/safety-plan/" rel="tag">safety plan</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://themacweekly.com/wp-content/uploads/2019/11/120357183_255001619119385_5951050067814991925_n-1-475x475.jpg' alt='Photo of Estelle Timar-Wilcox'/></div><a href="https://themacweekly.com/staff_profile/estelle-timar-wilcox/"><div class='sc_title'>Estelle Timar-Wilcox, News Editor</div></a><div class='sc_bio'><p>Estelle ’22 (she/her), news editor, hails from Falls Church, VA. She’s an international studies major with poli sci and Spanish minors, and a special...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="79081" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div id='catbox-cat3979128' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79128/opinion/private-schools-are-the-antithesis-to-social-justice/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3979128'  alt='Private schools are the antithesis to social justice' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79128/opinion/private-schools-are-the-antithesis-to-social-justice/'>Private schools are the antithesis to social justice</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979126' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79126/food-and-drink/student-concerns-force-athlete-dining-changes-for-module-2/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3979126'  alt='Student concerns force athlete dining changes for module 2' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79126/food-and-drink/student-concerns-force-athlete-dining-changes-for-module-2/'>Student concerns force athlete dining changes for module 2</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979123' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79123/arts/pieces-of-mac-puts-post-election-feelings-on-display/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3979123'  alt='“Pieces of Mac” puts post-election feelings on display' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79123/arts/pieces-of-mac-puts-post-election-feelings-on-display/'>“Pieces of Mac” puts post-election feelings on display</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979120' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79120/features/macalester-student-living-amid-armed-conflict-in-nagorno-karabakh/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Student-Affected-by-Nagorno-Karabakh-Storycaption_-Photo-From-the-Line-of-Contact.-Gugo-Babayan-24-is-on-the-front-and-far-left.-Photo-courtesy-of-Gugo-Babayan-24--356x475.jpg' class='enlarge-effect' id='grow-cat3979120'  alt='Macalester student living amid armed conflict in Nagorno-Karabakh' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79120/features/macalester-student-living-amid-armed-conflict-in-nagorno-karabakh/'>Macalester student living amid armed conflict in Nagorno-Karabakh</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979117' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79117/news/macalester-to-incur-budget-deficit-for-2020-2021-academic-year/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/weyerhauser_for_budget_news_malcolmcooke21-317x475.jpg' class='enlarge-effect' id='grow-cat3979117'  alt='Macalester to incur budget deficit for 2020-2021 academic year' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79117/news/macalester-to-incur-budget-deficit-for-2020-2021-academic-year/'>Macalester to incur budget deficit for 2020-2021 academic year</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979114' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79114/news/local-and-state-elections-on-saint-paul-ballot/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Voters-fill-out-their-ballots-at-Macalester-Plymouth-United-Church-on-Election-Day-November-3-2020-1-475x317.jpg' class='enlarge-effect' id='grow-cat3979114'  alt='Local and State Elections on Saint Paul Ballot' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79114/news/local-and-state-elections-on-saint-paul-ballot/'>Local and State Elections on Saint Paul Ballot</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979111' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79111/news/big-questions-panel-contemplates-post-election-us/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3979111'  alt='Big Questions panel contemplates post-election US' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79111/news/big-questions-panel-contemplates-post-election-us/'>Big Questions panel contemplates post-election US</a></p><p><span class="time-wrapper"> November 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979107' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79107/home/macalester-voters-sail-through-short-lines-at-tuesdays-polls/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Voters-fill-out-their-ballots-at-Macalester-Plymouth-United-Church-on-Election-Day-November-3-2020.-Photo-by-Kori-Suzuki-21-475x317.jpg' class='enlarge-effect' id='grow-cat3979107'  alt='Macalester voters sail through short lines at Tuesday’s polls' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79107/home/macalester-voters-sail-through-short-lines-at-tuesdays-polls/'>Macalester voters sail through short lines at Tuesday’s polls</a></p><p><span class="time-wrapper"> November 4, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
											.sno-sno_text-2 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-2'>

						 
							<div class="widget6 widgettitle" role="heading" >@TheMacWeekly</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/79032/opinion/mental-health-modules-why-the-mac-admin-needs-to-give-us-a-spring-semester/" title="Mental health &#038; modules: why the Mac admin needs to give us a spring semester"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2018/03/n8oVVv2H_400x400.jpg" alt="Mental health & modules: why the Mac admin needs to give us a spring semester" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Mental health &#038; modules: why the Mac admin needs to give us a spring semester</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78799/opinion/macalester-grieves-the-loss-of-kai-davis/" title="Macalester grieves the loss of Kai Davis"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/09/ksuzuki2009210285-300x200.jpeg" alt="The US and UN flag on Old Main Lawn at half-mast. Photo by Kori Suzuki '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Macalester grieves the loss of Kai Davis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78982/news/macalester-students-among-those-arrested-for-protesting-chauvins-release/" title="Macalester students among those arrested for protesting Chauvin’s release"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/10/Caption_Hundreds-march-down-Chicago-Ave-into-downtown-Minneapolis-to-protest-the-release-of-Derek-Chauvin-earlier-in-the-day-on-October-7-2020.-Photo-by-Kori-Suzuki-21-300x200.jpg" alt="Hundreds march down Chicago Ave into downtown Minneapolis to protest the release of Derek Chauvin earlier in the day on October 7, 2020. Photo by Kori Suzuki '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Macalester students among those arrested for protesting Chauvin’s release</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78928/news/remembering-kai-davis/" title="Remembering Kai Davis"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/10/Kai-Davis-in-the-courtyard-of-Petit-Palais.-Photo-by-Elinor-Jones-21-e1601662076734-300x270.jpg" alt="Kai Davis in the courtyard of Petit Palais. Photo by Elinor Jones '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Remembering Kai Davis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78959/features/faculty-reflect-on-unprecedented-semester/" title="Faculty reflect on unprecedented semester"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/10/Old-main_for-faculty-perspectives-features_malcolm-cooke-21-300x280.jpg" alt="Faculty reflect on unprecedented semester" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Faculty reflect on unprecedented semester</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79123/arts/pieces-of-mac-puts-post-election-feelings-on-display/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb79123'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“Pieces of Mac” puts post-election feelings on display'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79123').mouseenter(function() {
   											jQuery('#grow-stb79123').removeClass('shrink');
   											jQuery('#grow-stb79123').removeClass('grow');
   											jQuery('#grow-stb79123').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79123').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/79123/arts/pieces-of-mac-puts-post-election-feelings-on-display/">“Pieces of Mac” puts post-election feelings on display</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79120/features/macalester-student-living-amid-armed-conflict-in-nagorno-karabakh/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Student-Affected-by-Nagorno-Karabakh-Storycaption_-Photo-From-the-Line-of-Contact.-Gugo-Babayan-24-is-on-the-front-and-far-left.-Photo-courtesy-of-Gugo-Babayan-24--356x475.jpg' id='grow-stb79120'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo From the Line of Contact. Gugo Babayan '24 is on the front and far left. Photo courtesy of Gugo Babayan '24.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79120').mouseenter(function() {
   											jQuery('#grow-stb79120').removeClass('shrink');
   											jQuery('#grow-stb79120').removeClass('grow');
   											jQuery('#grow-stb79120').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79120').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79120/features/macalester-student-living-amid-armed-conflict-in-nagorno-karabakh/">Macalester student living amid armed conflict in Nagorno-Karabakh</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79107/home/macalester-voters-sail-through-short-lines-at-tuesdays-polls/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Voters-fill-out-their-ballots-at-Macalester-Plymouth-United-Church-on-Election-Day-November-3-2020.-Photo-by-Kori-Suzuki-21-475x317.jpg' id='grow-stb79107'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Voters fill out their ballots at Macalester Plymouth United Church on Election Day, November 3, 2020. Photo by Kori Suzuki '21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79107').mouseenter(function() {
   											jQuery('#grow-stb79107').removeClass('shrink');
   											jQuery('#grow-stb79107').removeClass('grow');
   											jQuery('#grow-stb79107').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79107').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79107/home/macalester-voters-sail-through-short-lines-at-tuesdays-polls/">Macalester voters sail through short lines at Tuesday’s polls</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79085/media/photo-story-election-day-in-saint-paul/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/A-voter-takes-an-_I-Voted_-sticker-at-St.-Paul-Council-of-Churches-on-Election-Day-November-3-2020-475x317.jpg' id='grow-stb79085'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A voter takes an "I Voted sticker" at St. Paul Council of Churches on Election Day, November 3, 2020'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79085').mouseenter(function() {
   											jQuery('#grow-stb79085').removeClass('shrink');
   											jQuery('#grow-stb79085').removeClass('grow');
   											jQuery('#grow-stb79085').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79085').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79085/media/photo-story-election-day-in-saint-paul/">Photo Story: Election Day in Saint Paul</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79065/home/scare-bells-ring-selected-as-the-winner-of-halloween-challenge/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Dr.-Rivera-will-drop-pieces-of-candy-into-the-orange-box-at-the-top-of-Scare-Bells-Ring-and-the-candy-will-slide-down-the-chute-into-a-childs-basket.-Photo-courtesy-of-Kate-Skalicky-23-1-356x475.jpg' id='grow-stb79065'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dr. Rivera will drop pieces of candy into the orange box at the top of Scare Bells Ring, and the candy will slide down the chute into a child's basket. Photo courtesy of Kate Skalicky '23'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79065').mouseenter(function() {
   											jQuery('#grow-stb79065').removeClass('shrink');
   											jQuery('#grow-stb79065').removeClass('grow');
   											jQuery('#grow-stb79065').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79065').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79065/home/scare-bells-ring-selected-as-the-winner-of-halloween-challenge/">“Scare Bells Ring” selected as the winner of Halloween Challenge</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79066/podcasts/2020-a-historic-election/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/Groveland-Podcast-Icon-FINAL-01-475x475.png' id='grow-stb79066'  style='width:70px;min-width:70px;' class='catboxphoto' alt='2020: A Historic Election'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79066').mouseenter(function() {
   											jQuery('#grow-stb79066').removeClass('shrink');
   											jQuery('#grow-stb79066').removeClass('grow');
   											jQuery('#grow-stb79066').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79066').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79066/podcasts/2020-a-historic-election/">2020: A Historic Election</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79037/podcasts/science-podcast/the-fallen-king-of-new-england/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/abstract-thumbnail-final-475x475.jpg' id='grow-stb79037'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Decade of Restoration Part 1: The Fallen King of New England'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79037').mouseenter(function() {
   											jQuery('#grow-stb79037').removeClass('shrink');
   											jQuery('#grow-stb79037').removeClass('grow');
   											jQuery('#grow-stb79037').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79037').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79037/podcasts/science-podcast/the-fallen-king-of-new-england/">Decade of Restoration Part 1: The Fallen King of New England</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79023/news/dml-hosts-screening-of-the-first-rainbow-coalition-with-artist-ricardo-levins-morales/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Caption_-Chairman-Fred-Rainbow-Coalition-created-by-Morales-in-honor-of-the-movements-founder-Fred-Hampton.-Photo-courtesy-of-Ricardo-Levins-Morales.--389x475.jpg' id='grow-stb79023'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Chairman Fred - Rainbow Coalition” created by Morales in honor of the movement’s founder Fred Hampton. Photo courtesy of Ricardo Levins Morales.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79023').mouseenter(function() {
   											jQuery('#grow-stb79023').removeClass('shrink');
   											jQuery('#grow-stb79023').removeClass('grow');
   											jQuery('#grow-stb79023').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79023').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79023/news/dml-hosts-screening-of-the-first-rainbow-coalition-with-artist-ricardo-levins-morales/">DML hosts screening of “The First Rainbow Coalition” with artist Ricardo Levins Morales</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79018/news/students-organize-to-raise-voter-turnout-at-mac/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/for-GOTV-articleCaption_-volunteers-hand-out-Biden-signs-buttons-and-masks-at-Sen.-Elizabeth-Warrens-stop-at-Macalester-on-Sunday.-Photo-by-Kori-Suzuki-475x317.jpg' id='grow-stb79018'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Volunteers hand out Biden signs, buttons and masks at Sen. Elizabeth Warren's stop at Macalester on Sunday. Photo by Kori Suzuki '21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79018').mouseenter(function() {
   											jQuery('#grow-stb79018').removeClass('shrink');
   											jQuery('#grow-stb79018').removeClass('grow');
   											jQuery('#grow-stb79018').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79018').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79018/news/students-organize-to-raise-voter-turnout-at-mac/">Students organize to raise voter turnout at Mac</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79004/news/sen-elizabeth-warren-returns-to-macalester-for-gotv-event/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Elizabeth-Warren-addresses-the-crowd-at-a-_Get-Out-the-Vote_-Rally-on-Shaw-Field-on-Sunday-October-1-2020.-Photo-by-Kori-Suzuki-21-475x317.jpg' id='grow-stb79004'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Elizabeth Warren addresses the crowd at a Get Out the Vote Rally on Shaw Field on Sunday, October 1, 2020. Photo by Kori Suzuki '21'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79004').mouseenter(function() {
   											jQuery('#grow-stb79004').removeClass('shrink');
   											jQuery('#grow-stb79004').removeClass('grow');
   											jQuery('#grow-stb79004').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79004').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79004/news/sen-elizabeth-warren-returns-to-macalester-for-gotv-event/">Sen. Elizabeth Warren returns to Macalester for GOTV event</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform2062" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis2062">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2062" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2062" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2062" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2062" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="79081"><a class='commentscroll' href='https://themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F79081%2Fnews%2Fmacalesters-safety-plan-marks-tense-election-cycle%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Macalester’s safety plan marks tense election cycle&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D79081" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//themacweekly.com/79081/news/macalesters-safety-plan-marks-tense-election-cycle/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2019/09/macweekly.png" alt="The Student News Site of Macalester College" /></a></div><div class="hover_title"><div class="hover_titletext">Macalester’s safety plan marks tense election cycle</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#09436A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#09436A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>