<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As Florida Goes, So Goes the Nation - The Mac Weekly</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="As Florida Goes, So Goes the Nation - The Mac Weekly" />
	<meta property="og:description" content="In this piece, I’m going to try to do the impossible: convince you to take the state of Florida seriously. I’m well aware it’s a hard ask. For those of us on the left, the Sunshine State has over and over again been a disappointment. Stories of our unlucky politics, and of course the everlasting..." />
	<meta property="og:url" content="https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="article:published_time" content="2020-10-09T00:49:25+00:00" />
	<meta property="article:modified_time" content="2020-10-09T15:53:38+00:00" />
	<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/10/Caption_-Protesters-march-against-Ron-DeSantis-new-legislative-proposal-in-Ft.-Lauderdale-on-September-26.-Photo-by-Jonah-Wexler-23.jpg" />
	<meta property="og:image:width" content="703" />
	<meta property="og:image:height" content="937" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":"https://themacweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2020/10/Caption_-Protesters-march-against-Ron-DeSantis-new-legislative-proposal-in-Ft.-Lauderdale-on-September-26.-Photo-by-Jonah-Wexler-23.jpg","width":703,"height":937,"caption":"Protesters march against Ron DeSantis' new legislative proposal in Ft. Lauderdale on September 26. Photo by Jonah Wexler '23"},{"@type":"WebPage","@id":"https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/#webpage","url":"https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/","name":"As Florida Goes, So Goes the Nation - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"primaryImageOfPage":{"@id":"https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/#primaryimage"},"datePublished":"2020-10-09T00:49:25+00:00","dateModified":"2020-10-09T15:53:38+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/"]}]},{"@type":"Person","@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8dcf56d0f842a85b9ab1ecc92c8adfd3?s=96&d=mm&r=g","caption":"The Mac Weekly"}}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://themacweekly.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://themacweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themacweekly.com/wp-json/wp/v2/posts/78950" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://themacweekly.com/?p=78950' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F78950%2Fopinion%2Fas-florida-goes-so-goes-the-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F78950%2Fopinion%2Fas-florida-goes-so-goes-the-nation%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="As Florida Goes, So Goes the Nation" />
<meta property="og:type" content="article" />
<meta name="author" content="Jonah Wexler" />
<meta property="og:url" content="https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/10/Caption_-Protesters-march-against-Ron-DeSantis-new-legislative-proposal-in-Ft.-Lauderdale-on-September-26.-Photo-by-Jonah-Wexler-23-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="In this piece, I’m going to try to do the impossible: convince you to take the state of Florida seriously. I’m well aware it’s a hard ask. For those of us on the left, the Sunshine State has over and over again been a disappointment. Stories of our unlucky politics, and of course the everlasting..." />
	<meta name="description" content="In this piece, I’m going to try to do the impossible: convince you to take the state of Florida seriously. I’m well aware it’s a hard ask. For those of us on the left, the Sunshine State has over and over again been a disappointment. Stories of our unlucky politics, and of course the everlasting..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Florida,legislation,nation,opinion,protest,Ron DeSantis" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-78553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li id="menu-item-78556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-78619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2082" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis2082">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2082" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2082" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2082" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2082" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-78950' class='snopostid'><div id='classic_story' class='sno-story-78950'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">As Florida Goes, So Goes the Nation</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='78950' data-photo-id='78979' href='#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Caption_-Protesters-march-against-Ron-DeSantis-new-legislative-proposal-in-Ft.-Lauderdale-on-September-26.-Photo-by-Jonah-Wexler-23-675x900.jpg' alt='Protesters+march+against+Ron+DeSantis%27+new+legislative+proposal+in+Ft.+Lauderdale+on+September+26.+Photo+by+Jonah+Wexler+%2723' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='78950' data-photo-id='78979'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Protesters march against Ron DeSantis&#8217; new legislative proposal in Ft. Lauderdale on September 26. Photo by Jonah Wexler &#8217;23</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_profile/jonah-wexler/" class="creditline">Jonah Wexler</a>, Associate Opinion Editor</span><br /><span class="storydate"><span class="time-wrapper">October 8, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="78950"><a class='commentscroll' href='https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F78950%2Fopinion%2Fas-florida-goes-so-goes-the-nation%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=As Florida Goes, So Goes the Nation&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D78950" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">In this piece, I’m going to try to do the impossible: convince you to take the state of Florida seriously.</span></p>
<p><span style="font-weight: 400;">I’m well aware it’s a hard ask. For those of us on the left, the Sunshine State has over and over again been a disappointment. Stories of our unlucky politics, and of course the everlasting mythos of “Florida Man,” make it so easy for outsiders (and ourselves) to either snort in disgust or laugh. Regardless, I’ll ask you now to pay close attention to what happens here, and I hope you’ll listen.</span></p>
<p><span style="font-weight: 400;">Florida is the ultimate bellwether. Not only has it voted for the winner in all but two presidential elections since 1928, the state is a microcosm of the country as a whole, complete with an ascendant coalition of leftist organizations up against a well-entrenched far-right power structure. What happens in Florida will certainly reflect what other policymakers and grassroots organizers will attempt nationwide. Don’t believe me? Well, let me tell you about Florida’s current least-favorite son: Governor Ron DeSantis.</span></p>
<p><span style="font-weight: 400;">Elected in 2012, Representative Ron DeSantis had a low-profile career in Congress, supporting numerous far-right laws but generally avoiding the spotlight. When he ran for Governor in 2018, he leaned even farther to the right, coddling </span><a href="https://floridapolitics.com/archives/272495-donald-trump-ron-desantis-called-me-asked-for-endorsement"><span style="font-weight: 400;">Trump</span></a><span style="font-weight: 400;">, </span><a href="https://www.miaminewtimes.com/news/eight-times-ron-desantis-did-racist-stuff-by-accident-10687534"><span style="font-weight: 400;">white</span></a> <a href="https://fortune.com/2018/09/10/florida-republican-ron-desantis-attended-far-right-conference/"><span style="font-weight: 400;">supremacists</span></a><span style="font-weight: 400;">, anti-semites and the like. DeSantis ended up facing progressive Andrew Gillum, Florida’s first Black nominee for Governor, who forged a diverse coalition to win the Democratic nomination. The day after the primary election, DeSantis happily embraced a racist trope, implied that Gillum would “monkey up” the state if elected. Great start.</span></p>
<p><span style="font-weight: 400;">In typical Florida fashion, DeSantis ended up defeating Gillum by 30,000 votes out of roughly 8 million cast, largely due to decades of voter suppression realized through restrictive photo ID laws, voter roll purging and a dreadfully inefficient Secretary of State’s office. As Governor, DeSantis again slipped into the shadows, only emerging to curse the state with some absolutely atrocious policies. Last year, he successfully urged the legislature and the courts to override a referendum passed by 65 percent of voters that would have re-enfranchised over a million ex-felons. The previously-existing disenfranchisement was pretty much the only reason DeSantis ever became Governor. So keep that in mind: DeSantis obviously doesn’t believe in democracy, and he’s okay with you knowing that. He gleefully stripped the rights of more than a million people away, mainly people of color, all to keep him and his allies in power.</span></p>
<p><span style="font-weight: 400;">This year, DeSantis proved that he values capital more than human life when he bowed at the altar of big business (think Disney) and eased COVID-19 restrictions far earlier than most other states. For much of the summer, Florida, and specifically Miami, a working-class, majority-minority city, was the epicenter of the entire pandemic. Update your notes: DeSantis hates democracy, </span><i><span style="font-weight: 400;">and</span></i><span style="font-weight: 400;"> he’d rather have the Floridian working class produce capital than keep themselves safe, even if death is the result.</span></p>
<p><span style="font-weight: 400;">This summer, numerous abolitionist and anti-racist organizations across the state participated in the George Floyd uprising. These groups brought communities together against our state’s notably violent police forces and proved to the far-right that their hold on the state was waning. Just two weeks ago, the other shoe dropped. DeSantis once again scurried into the spotlight to announce a new legislative proposal, the “Combatting (sic) Violence, Disorder and Looting and Law Enforcement Protection Act.” Flanked by police officers, the Governor detailed the chilling details of his new agenda. To put it briefly, DeSantis wants to criminalize protest. Let’s go through the components of this measure one by one.</span></p>
<p><span style="font-weight: 400;">First, those who gather in a “disorderly” protest of more than seven people can be charged with a felony. That means chanting, shouting, really any behavior deemed by the state or an outsider as “disorderly” can bring the full force of the law onto an otherwise completely innocuous protest. And just to be crystal clear, no protest, “disorderly” or not, “looting” or not, should be criminalized.</span></p>
<p><span style="font-weight: 400;">Second, any protester who uses force to defend themselves can be charged with a felony. DeSantis is criminalizing self-defense, which is really peak hypocrisy from the leader of the state Republican party that fought tooth and nail for the disgusting “stand your ground” law.</span></p>
<p><span style="font-weight: 400;">Third, any group that organizes a “disorderly” protest can have its assets seized. This is purely political targeting. Groups that regularly organize protests in Florida, such as </span><a href="https://dreamdefenders.org/"><span style="font-weight: 400;">Dream Defenders</span></a><span style="font-weight: 400;">, the </span><a href="https://newfloridamajority.org/"><span style="font-weight: 400;">New Florida Majority</span></a><span style="font-weight: 400;">, the </span><a href="https://www.answercoalition.org/"><span style="font-weight: 400;">ANSWER coalition</span></a><span style="font-weight: 400;">, the </span><a href="https://floridaimmigrant.org/"><span style="font-weight: 400;">Florida Immigrant Coalition</span></a><span style="font-weight: 400;"> and various local BLM chapters, are those that regularly organize against DeSantis’ antics and are particularly at risk here.</span></p>
<p><span style="font-weight: 400;">Finally and perhaps most menacingly, counterprotesters who use force to attack protesters, particularly car-ramming attacks, will no longer be charged with a felony, but self-defense. In the past few months, white supremacists have attacked BLM protests with car and truck-rammings in a clear homage to the method used to kill Heather Heyer in Charlottesville in 2017. These people are openly fascist, and </span><a href="https://newsone.com/4018968/desantis-bill-encourage-drivers-run-over-blm-protesters/"><span style="font-weight: 400;">DeSantis is proudly allying himself with them and condoning their methods.</span></a></p>
<p><span style="font-weight: 400;">Ron DeSantis himself is a fascist. Now is not the time for civility or to mince words. He loathes giving minority communities their rights, his response to the pandemic has benefitted his allies in big business at the expense of the working class and minority communities, and he has now made his political priority clamping down on free speech and silencing those who threaten his power. And here’s why you, as someone who blissfully doesn’t live in Florida, should care: last week, Senators Kelly Loeffler of Georgia and Tom Cotton of Arkansas introduced a bill that, if passed, would charge anyone implicated in the death of a police officer, self-defense or otherwise, with life in prison or death. Sound familiar? Just as Trump this summer invoked ex-Miami police chief Walter Headley’s horrifying 1967 credo of  “when the looting starts, the shooting starts,” Floridian fascists are once again inspiring those outside our borders.</span></p>
<p><span style="font-weight: 400;">Thankfully, all hope is not lost. DeSantis and his far-right allies are scared. </span><a href="https://www.vox.com/2015/12/5/9851152/florida-gerrymandering-ruling"><span style="font-weight: 400;">Their legislative gerrymanders are crumbling</span></a><span style="font-weight: 400;">. The electorate has voted to eliminate disenfranchisement and seems set next month to ignore our conservative legislature and vote to raise our minimum wage. Leftist organizations are beginning to hold legitimate clout in electoral power structures (those that are designed to turn back leftist infiltration). Abolitionist organizations, unions, members of the sanctuary movement, socialists and more have organized together to force the governing bodies of the two largest counties in the state, Miami-Dade and Broward respectively, to consider police reform and an end to carceral immigration programs. Outside of electoral politics, these same groups are building power beyond the means of resource-starved or purposefully ignorant local governments: housing the homeless, protecting refugees and speaking for the voiceless throughout the state.</span></p>
<p><span style="font-weight: 400;">So turn your attention to Florida. Root for the left. In Florida, as it is for the rest of the country, the only two options are socialism or barbarism.</span></p>
<p><span style="font-weight: 400;">As Florida goes, so goes the nation.</span></p>
<p><i><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="137964766b7f7661537e7270727f76606776613d767766">[email&#160;protected]</a></span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/florida/" rel="tag">Florida</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/legislation/" rel="tag">legislation</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/nation/" rel="tag">nation</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/opinion-2/" rel="tag">opinion</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/protest/" rel="tag">protest</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/ron-desantis/" rel="tag">Ron DeSantis</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://themacweekly.com/wp-content/uploads/2020/02/119816024_657205258566820_8219318299550445821_n-475x475.jpg' alt='Photo of Jonah Wexler'/></div><a href="https://themacweekly.com/staff_profile/jonah-wexler/"><div class='sc_title'>Jonah Wexler, Associate Opinion Editor</div></a><div class='sc_bio'><p>Jonah Wexler '23 (he/him/his) is an associate opinion editor at the Mac Weekly. Jonah is a Geography major and hails from Ft. Lauderdale, Florida.</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="78950" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div id='catbox-cat3978977' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78977/media/how-journalism-fails-people-of-color/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/Groveland-Podcast-Icon-FINAL-01-475x475.png' class='enlarge-effect' id='grow-cat3978977'  alt='How Journalism Fails People of Color' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78977/media/how-journalism-fails-people-of-color/'>How Journalism Fails People of Color</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978974' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78974/news/mcsg-gives-election-updates-welcomes-new-members/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3978974'  alt='MCSG gives election updates, welcomes new members' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78974/news/mcsg-gives-election-updates-welcomes-new-members/'>MCSG gives election updates, welcomes new members</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978972' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78972/news/one-minnesota-hosts-tribute-to-ruth-bader-ginsburg/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Attendees-listen-to-a-speaker-remembering-Ruth-Bader-Ginsburg.-Photo-by-Estelle-Timar-Wilcox-22-475x356.jpg' class='enlarge-effect' id='grow-cat3978972'  alt='One Minnesota hosts tribute to Ruth Bader Ginsburg' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78972/news/one-minnesota-hosts-tribute-to-ruth-bader-ginsburg/'>One Minnesota hosts tribute to Ruth Bader Ginsburg</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978968' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78968/news/staff-address-student-firings-at-the-leonard-center/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/LC-for-update-article_malcolm-cooke-21-475x298.jpg' class='enlarge-effect' id='grow-cat3978968'  alt='Staff address student firings at the Leonard Center' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78968/news/staff-address-student-firings-at-the-leonard-center/'>Staff address student firings at the Leonard Center</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978965' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78965/news/macalester-to-implement-new-asymptomatic-testing-protocol/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/for-asymptomatic-test-story-caption_-Community-members-completing-asymptomatic-testing-in-September.-Photo-by-Malcolm-Cooke-21-475x317.jpg' class='enlarge-effect' id='grow-cat3978965'  alt='Macalester to implement new asymptomatic testing protocol' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78965/news/macalester-to-implement-new-asymptomatic-testing-protocol/'>Macalester to implement new asymptomatic testing protocol</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978949' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78949/news/panel-on-anti-blackness-and-latinidad-discusses-intersectionality-and-blm/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3978949'  alt='Panel on anti-Blackness and Latinidad discusses intersectionality and BLM' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78949/news/panel-on-anti-blackness-and-latinidad-discusses-intersectionality-and-blm/'>Panel on anti-Blackness and Latinidad discusses intersectionality and BLM</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978959' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78959/features/faculty-reflect-on-unprecedented-semester/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Old-main_for-faculty-perspectives-features_malcolm-cooke-21-475x443.jpg' class='enlarge-effect' id='grow-cat3978959'  alt='Faculty reflect on unprecedented semester' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78959/features/faculty-reflect-on-unprecedented-semester/'>Faculty reflect on unprecedented semester</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3978953' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78953/arts/good-wishes-to-everyone-professor-ruthann-godolleis-the-wish-machine-in-minneapolis/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Caption_-The-Wish-Machine-outside-Open-Book-in-the-MCBA.-Photo-by-Libby-Sykes-22-356x475.jpg' class='enlarge-effect' id='grow-cat3978953'  alt='Good Wishes to Everyone: Professor Ruthann Godollei’s “The Wish Machine” in Minneapolis' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78953/arts/good-wishes-to-everyone-professor-ruthann-godolleis-the-wish-machine-in-minneapolis/'>Good Wishes to Everyone: Professor Ruthann Godollei’s “The Wish Machine” in Minneapolis</a></p><p><span class="time-wrapper"> October 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
											.sno-sno_text-2 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-2'>

						 
							<div class="widget6 widgettitle" role="heading" >@TheMacWeekly</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78799/opinion/macalester-grieves-the-loss-of-kai-davis/" title="Macalester grieves the loss of Kai Davis"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/09/ksuzuki2009210285-300x200.jpeg" alt="The US and UN flag on Old Main Lawn at half-mast. Photo by Kori Suzuki '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Macalester grieves the loss of Kai Davis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78928/news/remembering-kai-davis/" title="Remembering Kai Davis"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/10/Kai-Davis-in-the-courtyard-of-Petit-Palais.-Photo-by-Elinor-Jones-21-e1601662076734-300x270.jpg" alt="Kai Davis in the courtyard of Petit Palais. Photo by Elinor Jones '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Remembering Kai Davis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78660/news/kirk-hall-party-violates-covid-19-community-commitment/" title="Kirk Hall party violates COVID-19 community commitment"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/09/Kirk-Hannah-Catlin-21-300x240.jpg" alt="Kirk Hall. Photo by Hannah Catlin '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Kirk Hall party violates COVID-19 community commitment</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78829/news/mcsg-mourns-loss-of-kai-davis/" title="MCSG mourns loss of Kai Davis"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="MCSG mourns loss of Kai Davis" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>MCSG mourns loss of Kai Davis</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/78633/news/macalester-ultimate-frisbee-works-to-to-prevent-sexual-violence-in-its-ranks/" title="Macalester ultimate frisbee works to to prevent sexual violence in its ranks"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/09/The-Blue-Monkeys-practice-on-the-football-field.-Photo-by-Kori-Suzuki-21.-300x200.jpg" alt="The Blue Monkeys practice on the football field. Photo by Kori Suzuki '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Macalester ultimate frisbee works to to prevent sexual violence in its ranks</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78908/opinion/why-this-election-makes-or-breaks-our-future/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb78908'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why this election makes or breaks our future'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78908').mouseenter(function() {
   											jQuery('#grow-stb78908').removeClass('shrink');
   											jQuery('#grow-stb78908').removeClass('grow');
   											jQuery('#grow-stb78908').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78908').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/78908/opinion/why-this-election-makes-or-breaks-our-future/">Why this election makes or breaks our future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78799/opinion/macalester-grieves-the-loss-of-kai-davis/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/09/ksuzuki2009210285-475x317.jpeg' id='grow-stb78799'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The US and UN flag on Old Main Lawn at half-mast. Photo by Kori Suzuki '21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78799').mouseenter(function() {
   											jQuery('#grow-stb78799').removeClass('shrink');
   											jQuery('#grow-stb78799').removeClass('grow');
   											jQuery('#grow-stb78799').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78799').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://themacweekly.com/78799/opinion/macalester-grieves-the-loss-of-kai-davis/">Macalester grieves the loss of Kai Davis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78766/covid-19-at-macalester/student-opinions-on-the-module-system/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb78766'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Student opinions on the module system'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78766').mouseenter(function() {
   											jQuery('#grow-stb78766').removeClass('shrink');
   											jQuery('#grow-stb78766').removeClass('grow');
   											jQuery('#grow-stb78766').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78766').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/78766/covid-19-at-macalester/student-opinions-on-the-module-system/">Student opinions on the module system</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78747/opinion/book-review-how-to-lose-a-country/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/09/BookReview-475x356.jpg' id='grow-stb78747'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='"How to Lose a Country" by Ece Temelkuran. Photo courtesy of Yigit Kahyaoglu '22.  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78747').mouseenter(function() {
   											jQuery('#grow-stb78747').removeClass('shrink');
   											jQuery('#grow-stb78747').removeClass('grow');
   											jQuery('#grow-stb78747').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78747').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://themacweekly.com/78747/opinion/book-review-how-to-lose-a-country/">Book Review: “How to Lose a Country”</a></p></li><li class='stb-top-row'><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/78743/opinion/open-letter-to-the-french-department/">Open Letter to the French Department</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78664/opinion/rename-international-studies-global-studies/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb78664'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Rename International Studies “Global Studies”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78664').mouseenter(function() {
   											jQuery('#grow-stb78664').removeClass('shrink');
   											jQuery('#grow-stb78664').removeClass('grow');
   											jQuery('#grow-stb78664').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78664').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/78664/opinion/rename-international-studies-global-studies/">Rename International Studies “Global Studies”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78598/home/allegations-against-congressional-candidate-spark-debates-about-consent/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb78598'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Allegations against congressional candidate spark debates about consent'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78598').mouseenter(function() {
   											jQuery('#grow-stb78598').removeClass('shrink');
   											jQuery('#grow-stb78598').removeClass('grow');
   											jQuery('#grow-stb78598').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78598').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/78598/home/allegations-against-congressional-candidate-spark-debates-about-consent/">Allegations against congressional candidate spark debates about consent</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78570/opinion/letter-to-the-editors-2/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb78570'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Letter to the editors'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78570').mouseenter(function() {
   											jQuery('#grow-stb78570').removeClass('shrink');
   											jQuery('#grow-stb78570').removeClass('grow');
   											jQuery('#grow-stb78570').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78570').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://themacweekly.com/78570/opinion/letter-to-the-editors-2/">Letter to the editors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78473/opinion/open-letter-from-latin-american-studies-against-ice-modifications-to-student-and-exchange-visitor-program/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb78473'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Open letter from Latin American Studies against ICE modifications to student and exchange visitor program'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78473').mouseenter(function() {
   											jQuery('#grow-stb78473').removeClass('shrink');
   											jQuery('#grow-stb78473').removeClass('grow');
   											jQuery('#grow-stb78473').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78473').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://themacweekly.com/78473/opinion/open-letter-from-latin-american-studies-against-ice-modifications-to-student-and-exchange-visitor-program/">Open letter from Latin American Studies against ICE modifications to student and exchange visitor program</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78465/opinion/in-person-classes-put-our-community-at-risk-but-so-would-a-completely-online-semester/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/07/20200304_143204-e1594243401485-475x356.jpg' id='grow-stb78465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Kofi Annan Institute for Global Citizenship. Photo by Kori Suzuki '21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78465').mouseenter(function() {
   											jQuery('#grow-stb78465').removeClass('shrink');
   											jQuery('#grow-stb78465').removeClass('grow');
   											jQuery('#grow-stb78465').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78465').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/78465/opinion/in-person-classes-put-our-community-at-risk-but-so-would-a-completely-online-semester/">In-person classes put our community at risk, but so would a completely online semester</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform495" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis495">
			<button type="submit" disabled="disabled" id="sno-search-navbar-495" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s495" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s495" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit495" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="78950"><a class='commentscroll' href='https://themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F78950%2Fopinion%2Fas-florida-goes-so-goes-the-nation%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=As Florida Goes, So Goes the Nation&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D78950" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//themacweekly.com/78950/opinion/as-florida-goes-so-goes-the-nation/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2019/09/macweekly.png" alt="The Student News Site of Macalester College" /></a></div><div class="hover_title"><div class="hover_titletext">As Florida Goes, So Goes the Nation</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#09436A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#09436A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>