<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />

<title>&quot;Bernie Bros”: The Democratic Party Against Sanders - The Mac Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Bernie Bros”: The Democratic Party Against Sanders - The Mac Weekly" />
<meta property="og:description" content="About a month ago, while scrolling through Twitter, I saw an advertisement from the now-defunct Mike Bloomberg for President campaign. It appeared because a few of the centrist Democrats that I knew had liked and retweeted it. Within seconds of clicking on the video, I recognized its place within the popular media narrative. The video..." />
<meta property="og:url" content="https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/" />
<meta property="og:site_name" content="The Mac Weekly" />
<meta property="article:tag" content="Bernie Sanders" />
<meta property="article:tag" content="biopolitics" />
<meta property="article:tag" content="biopower" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-03-28T18:13:33+00:00" />
<meta property="article:modified_time" content="2020-03-28T18:14:48+00:00" />
<meta property="og:updated_time" content="2020-03-28T18:14:48+00:00" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/03/TMW_large-1.png" />
<meta property="og:image:secure_url" content="https://themacweekly.com/wp-content/uploads/2020/03/TMW_large-1.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="About a month ago, while scrolling through Twitter, I saw an advertisement from the now-defunct Mike Bloomberg for President campaign. It appeared because a few of the centrist Democrats that I knew had liked and retweeted it. Within seconds of clicking on the video, I recognized its place within the popular media narrative. The video..." />
<meta name="twitter:title" content="&quot;Bernie Bros”: The Democratic Party Against Sanders - The Mac Weekly" />
<meta name="twitter:image" content="https://themacweekly.com/wp-content/uploads/2020/03/TMW_large-1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","inLanguage":"en-US","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":"https://themacweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2020/03/TMW_large-1.png","width":512,"height":512},{"@type":"WebPage","@id":"https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/#webpage","url":"https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/","name":"&quot;Bernie Bros\u201d: The Democratic Party Against Sanders - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/#primaryimage"},"datePublished":"2020-03-28T18:13:33+00:00","dateModified":"2020-03-28T18:14:48+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df"},"potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/"]}]},{"@type":["Person"],"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8dcf56d0f842a85b9ab1ecc92c8adfd3?s=96&d=mm&r=g","caption":"The Mac Weekly"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://themacweekly.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://themacweekly.com/?p=77907' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F77907%2Fopinion%2Fbernie-bros-the-democratic-party-against-sanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F77907%2Fopinion%2Fbernie-bros-the-democratic-party-against-sanders%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="&#8220;Bernie Bros”: The Democratic Party Against Sanders" />
<meta property="og:type" content="article" />
<meta name="author" content="Justin Secor" />
<meta property="og:url" content="https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/03/TMW_large-1.png" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="512" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="About a month ago, while scrolling through Twitter, I saw an advertisement from the now-defunct Mike Bloomberg for President campaign. It appeared because a few of the centrist Democrats that I knew had liked and retweeted it. Within seconds of clicking on the video, I recognized its place within the popular media narrative. The video..." />
	<meta name="description" content="About a month ago, while scrolling through Twitter, I saw an advertisement from the now-defunct Mike Bloomberg for President campaign. It appeared because a few of the centrist Democrats that I knew had liked and retweeted it. Within seconds of clicking on the video, I recognized its place within the popular media narrative. The video..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Bernie Sanders,biopolitics,biopower" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4015" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis4015">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4015" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4015" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4015" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4015" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-77907' class='snopostid'><div id='classic_story' class='sno-story-77907'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 class="storyheadline">&#8220;Bernie Bros”: The Democratic Party Against Sanders</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_profile/justin-secor/" class="creditline">Justin Secor</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">March 28, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="77907"><a class='commentscroll' href='https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F77907%2Fopinion%2Fbernie-bros-the-democratic-party-against-sanders%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Bernie Bros”: The Democratic Party Against Sanders&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D77907" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">About a month ago, while scrolling through Twitter, I saw an advertisement from the now-defunct Mike Bloomberg for President campaign. It appeared because a few of the centrist Democrats that I knew had liked and retweeted it. Within seconds of clicking on the video, I recognized its place within the popular media narrative. The video was about “Bernie Bros,” supporters of Sen. Bernie Sanders (I-VT) who engage in online harassment and abuse directed towards candidates who don’t agree with his particular brand of democratic socialism. The video highlights tweets that could be characterized as what people my age call “shitposting,” e.g. calling Elizabeth Warren a snake, Pete Buttigieg a rat, Bloomberg a racist and a sexist, Joe Biden creepy and expressing at times violent tendencies towards these candidates, their politics and their supporters. The video also highlights different media reactions and headlines from </span><i><span style="font-weight: 400;">The New York Times</span></i><span style="font-weight: 400;"> and </span><i><span style="font-weight: 400;">The Chicago Tribune</span></i><span style="font-weight: 400;">, among others, which read “Are you being attacked by a Bernie Bro or a Bernie Bot?” and “Is Bernie Sanders’ angry army what Democrats really want?” as a bell tolls in the background. Finally, the video ends with Sanders (I-VT) announcing in a speech that “it is vitally important for those of us who hold different views to be able to engage in a civil discourse,” followed by two words in bold: “Really? Really.”</span></p>
<p><span style="font-weight: 400;">The association being made between Sanders’ politics and his supporters&#8217; harassment is logically dizzying. It at once shows the enraged supporters of Sanders, but attempts to then correlate their speech and statements with Sanders’ candidacy. It is portrayed as if he embodies that exact lack of moral decorum, doubting his ability to work effectively as an executive. This idea of the “Bernie Bro &#8221; is nothing new. Within mainstream media circles, the idea of the Bernie Bro has become almost a given since the 2016 election; categorized as universally being young white men who are easy to anger and willing to spew bigoted, sexist remarks towards those who contest their viewpoints. They disrupt the “civility” that the Democratic establishment wants to project. </span><a href="https://www.salon.com/2020/03/09/there-is-hard-data-that-shows-bernie-bros-are-a-myth/?fbclid=IwAR3rcj0rSNampTGFybSKm_GlFDbOPtmM6C-GGYp13zHI_2MUMCaHV0RCLmY"><span style="font-weight: 400;">Statistically however, the model of the Bernie Bro meets a brick wall</span></a><span style="font-weight: 400;">. Within recent polling, supporters of Senator Sanders’ candidacy prove to be more diverse, both economically and racially, have the same numbers of both men and women supporting when compared to other candidates (around 50-50) and have higher support from LGTBQ+ voters. The statistics suggest that the “Bernie Bro &#8221; category doesn’t hold water, yet Sanders’ presidential opponents continue to use this argument to disavow him, as if his supporters’ actions say anything about the candidate’s character or policy proposals. Attach this same argument on any other candidate and it immediately falls apart. Even though supporters of Senator Warren, Senator Klobuchar, former Mayor Buttigeig and current frontrunner Vice President Joe Biden have participated in equally vitriolic online harassment, they somehow aren’t subject to the same fallacy. So why does the media and the Democratic establishment want to discredit Sanders by way of his worst supporters?</span></p>
<p><span style="font-weight: 400;">In many ways this can be characterized through a model proposed by French philosopher Michel Foucault: biopower. In his book “The Birth of Biopower,” Foucault argues that biopower emerged as a tool during the technological developments of 18th and 19th centuries that allowed for systems of authority “‘make’ live and ‘let’ die,” &#8220;to take control of life, to manage it… to explore and reduce biological accidents and possibilities.” Foucault’s model introduces a different interpretation of modern political-society: that it is entirely reified and legitimized through authoritative power. In this sense, those in power create systems and rules that not only secure said power but prevent the underclasses from obtaining that same authority. Consequently (as Foucault demonstrates in “History of Sexuality” and “Discipline and Punish”), different social systems, from prisons to schools to the economy to the concept of sex itself, have been formulated and designed to exert this control on a societal scale by breaking up, dividing and conquering. These systems ultimately replicate themselves through the unconscious ideologies ingrained into governmental and social models. So how does this concept relate to “Bernie Bros?”</span></p>
<p><span style="font-weight: 400;">In “Resistance and Biopower: Shame, Cynicism, and Struggle in the Era of Neoliberalism and the Alt-Right,” philosopher and Macalester German Professor A. Kiarina Kordela argues that the liberal establishment uses moralizing politics in order to exert power over the broad political sphere. The left’s overt moralization became especially prominent since the appearance of Trump’s shameless alt-right politics in 2015, but found their origins with the Democratic party of the 1990s. After the Cold War, as Francis Fukuyama argues in his book “The End of History and The Last Man,”</span> <span style="font-weight: 400;">it was thought that the last global ideological battles had been fought and that liberal-capitalist free market democracy had won, constituting an “end” to history. Bill Clinton’s “Third Way” politics that embraced universality and compromise as key values in his  administration highlight this exact philosophy, likely best coined by the term “neoliberalism.” These neoliberal ideologies also advocated that those on the margins could be brought to this new utopia through their own commodification, representation and universal participation in these capitalist structures. A key cultural object that highlights this ideology is Aaron Sorkin’s “The West Wing,” where compromise, political battles of wits and working towards the benefit of the entire country were highlighted as characteristics of both political parties.</span></p>
<p><span style="font-weight: 400;">These ideals carried strongly into the Obama administration, which failed to compromise with Republican legislative stagnation and conservative protest towards even modest policy reform. With Trump’s candidacy, the political right became even less compromising, less decorous and expressed direct attacks against minority groups and denial of facts. During these years, liberals and Democrats could only respond to these barriers through what Kordela calls “biopolitical pacifism,” where morality becomes the model through which the left is able to establish their own contrary power. She writes that this “morality entails that the ultimate criterion for defining the enemy (subhuman) is the moral inferiority of not respecting human life as such. This puts in the same subhuman boat the alt-right and anybody who takes any value and antithesis (e.g., social class) seriously so as to be willing to fight.” An example of this can be seen in the responses to the separation of migrant children at the U.S. border with Mexico. The left gained significant political influence by not only exposing the injustice but by calling the practice morally wrong. This proved a viable strategy in 2018, when the Democrats regained control of the House of Representatives. They were able to use morality as a way to manipulate and establish broad political power.</span></p>
<p><span style="font-weight: 400;">However, despite taking a moral left-wing position with regards to immigration and other political areas, on topics such as universal healthcare, the Green New Deal, instituting universal higher education and placing higher taxes on the super-rich, the Democratic establishment reacted more coolly. They couldn’t move further to the left because the party itself ultimately supports the status-quo of neoliberal American capitalism: the maintenance of liberal, free market democracy, with modest social reforms to make more people happy. Yet this status quo maintenance failed within the past 10 years as after the 2008 financial crisis, economic unrest within the “free market” boiled to the surface. All the while, the neoliberal-political center continued down the third way path for capitalism, embracing ideas such as feminism, LGBTQ+ rights and racial equality, but not choosing to fix any of the structural problems that marginalize those groups in the first place. Sanders meanwhile took the moral position in favor of policies that stood to change the structure of American capitalism. This is not to say that Sanders’ policies or Democractic Socialist platform present the definitive solution to the structural problems that continue marginalizing these groups, but they nonetheless propose the most significant overhauls that could deliver the best path towards a more just, equitable and sustainable system. </span></p>
<p><span style="font-weight: 400;">Even though Sanders poses this threat to the Democratic party’s third way politics, the establishment could not prove themselves more moral when compared to Sanders’ political positions, as those aforementioned policies stand to do the most material good if implemented. The more moderate candidates who oppose Sanders, the so-called “establishment candidates,” began to draw attention from ardent Sanders supporters, who knew that given their political and economic positions, merely a return to pre-Trump status quo wouldn’t be enough to legitimately help them. Often these people are the most marginalized within society such as women, people of color and the financially insecure. They began to criticize, attack and satirize the candidacies of other contenders and their oftentimes strongly neoliberal policies, as in their minds only Sanders’ policy positions stood to help them the most. In many cases, they don’t have the means of expression to “properly” criticize other candidates, so they turn towards righteous indignation as their megaphone, as their way to speak truth to power. However, the Democrats managed to employ biopolitical pacifism, not towards Sanders himself, but towards his supporters. Just as in the aforementioned advertisement, Sanders’ supporters are portrayed as morally inferior, as a class of people who can be written off because of their outrage towards policies that do not stand to help them.</span></p>
<p><span style="font-weight: 400;">The Democratic establishment thus attempts to use these moral biopolitics in order to manipulate and control the political outcomes of this election. Their disregard for the most marginalized was further proven when days before Super Tuesday, Amy Klobuchar and Pete Buttigeig dropped out of the race and endorsed Joe Biden, the very pinnacle of centrist “third-way” political neoliberalism, citing electability and the potential to restore honor to the oval office. This led to big wins and illustrated the deep divides between political moderates and progressives. </span></p>
<p><span style="font-weight: 400;">The center will try to reinforce its political power by whatever means necessary. Ideologically this was seen in a CNN debate following Joe Biden’s Super Tuesday win between Bernie Sanders supporter, Our Revolution Chair and Former Ohio State Senator Nina Turner and Washington Post Columnist and CNN commentator Hillary Rosen, who supports Joe Biden. In this exchange, Rosen chose to correct Turner, a professor of African-American history, on Dr. Martin Luther King Jr. &#8216;s “Letter from Birmingham Jail” specifically commenting how King only criticized “the silence of white moderates” and chastised Turner for “using King’s words against Joe Biden.” Turner’s point was that Joe Biden’s candidacy stood only to support the inaction, that he stood to reinforce white complacency with the system, highlighted by King writing that it is “the white moderate, who is more devoted to order than to justice; who prefers a negative peace which is the absence of tension to a positive peace which is the presence of justice; who constantly says: ‘I agree with you in the goal you seek, but I cannot agree with your methods of direct action…’” This kind of “ethical&#8221; retort on the part of the establishment to the rise of more moral politics elicit this kind of interaction. Rosen tried to levy Dr. King’s legacy as a champion for civil rights in order to establish her own moral authority over Turner, a black woman and active civil rights advocate, and silence her in the process. Kordela writes that the Democratic center is “forced to engage in this moralization of politics and the construction of their opposition as morally inferior, because this is the sole way remaining to them to act politically—</span><i><span style="font-weight: 400;">as long as they follow the rules of biopower.</span></i><span style="font-weight: 400;">”</span></p>
<p><span style="font-weight: 400;">The result of these political attacks ultimately accumulated: Sanders candidacy has been stymied and all but extinguished. Biden has become the clear frontrunner for the Democratic nomination, and FiveThirtyEight as of writing <a href="https://projects.fivethirtyeight.com/2020-primary-forecast/?cid=rrpromo">gives Sanders a less than 1% chance to compete for the Presidency</a>. In using these biopolitical methods, the Democrats and liberals lump Sanders’ supporters into what 2016 Nominee Hillary Clinton would call “a basket of deplorables,” as people who are morally and ideologically bereft, as if their anger towards other candidates and their policies are neither logically nor emotionally justified. Because the narrative has been reinforced and reiterated by the media, an illogical correlation between Sanders’ and his supporters’ “anger” was formed. Biopolitics fundamentally seeks to divide and control political and social groups so as to create in-groups and out-groups. Through the Democrats moralizing politics and neoliberal capitalist standing, Sanders’ supporters, many of whom exist at society’s margins, become disowned by the establishment, made to “let die &#8221; in Foucault’s words. The Democrats insist that it is the Sanders’ supporters who stand to divide the party’s unity. But so long as the party continues to act in accordance with these biopolitics of pacifism and morally disown its most vulnerable supporters, who legitimately stands to divide and destroy the progressive political coalition?</span></p>
<p><span style="font-weight: 400;"><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f09a8395939f82b09d9193919c9583849582de959485">[email&#160;protected]</a></span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/bernie-sanders/" rel="tag">Bernie Sanders</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/biopolitics/" rel="tag">biopolitics</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/biopower/" rel="tag">biopower</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://themacweekly.com/staff_profile/justin-secor/"><div class='sc_title'>Justin Secor, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">1 Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>One Response to &#8220;&#8220;Bernie Bros”: The Democratic Party Against Sanders&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-151350">

			Bobbie J on

			
			March 30th, 2020 12:56 am 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/38496e741f26e003ee35653c20898788?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/38496e741f26e003ee35653c20898788?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>As a supporter of Buttigieg, I never got the ugliness from other candidates supporters as I did from Bernie&#8217;s supporters. I dont care what you call them, Bros or Broette&#8217;s, they were pretty bad. There were certainly times when Warren, Klobichar, or Beto supporters said things that were critical about my candidate, but it wasn&#8217;t directed at me, and it wasnt name calling. Saying that what his supporters did was not a reflection on him is as ridiculous as saying Trumps supporters ugliness and racism have nothing to do with Trump.<br />
In Buttigieg&#8217;s campaign we got emails about once a week reminding us about the rules of the road, and that it was important to treat other candidates and their supporters respectfully. Yes talk about policy, talk about your own candidate.. but be respectful of the other candidates and their supporters. Leadership is pretty much the most important quality in a president. Something we dont have in Trump and something we really need in our next president!</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="77907" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6" style=""><div id='catbox-cat3977916' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77916/news/tegra-myanna-to-depart-the-college-for-new-position-at-georgia-tech/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977916'  alt='Tegra Myanna to depart the college for new position at Georgia Tech' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77916/news/tegra-myanna-to-depart-the-college-for-new-position-at-georgia-tech/'>Tegra Myanna to depart the college for new position at Georgia Tech</a></p><p><span class="time-wrapper"> April 2, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977907' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/TMW_large-1-475x475.png' class='enlarge-effect' id='grow-cat3977907'  alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/'>&#8220;Bernie Bros”: The Democratic Party Against Sanders</a></p><p><span class="time-wrapper"> March 28, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977902' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77902/covid-19-at-macalester/businesses-take-heavy-blows-in-covid-19-crisis/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/IMG_6426-475x356.jpeg' class='enlarge-effect' id='grow-cat3977902'  alt='Businesses take heavy blows in COVID-19 crisis' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77902/covid-19-at-macalester/businesses-take-heavy-blows-in-covid-19-crisis/'>Businesses take heavy blows in COVID-19 crisis</a></p><p><span class="time-wrapper"> March 27, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977897' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77897/covid-19-at-macalester/students-rush-home-from-study-away-sites-as-coronavirus-spreads/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' class='enlarge-effect' id='grow-cat3977897'  alt='Students rush home from study away sites as coronavirus spreads' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77897/covid-19-at-macalester/students-rush-home-from-study-away-sites-as-coronavirus-spreads/'>Students rush home from study away sites as coronavirus spreads</a></p><p><span class="time-wrapper"> March 26, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977895' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77895/media/coronavirus-part-2-the-coming-recession/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/Groveland-Podcast-Icon-FINAL-01-475x475.png' class='enlarge-effect' id='grow-cat3977895'  alt='Coronavirus, Part 2: The Coming Recession' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77895/media/coronavirus-part-2-the-coming-recession/'>Coronavirus, Part 2: The Coming Recession</a></p><p><span class="time-wrapper"> March 26, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977892' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77892/home/st-olaf-carleton-and-grinnell-students-rush-to-depart-campus-after-covid-19-closures/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/MacEachron-_Mac_-Field-at-Grinnell.-Photo-by-Andrew-Tucker-475x318.jpeg' class='enlarge-effect' id='grow-cat3977892'  alt='St. Olaf, Carleton and Grinnell students rush to depart campus after COVID-19 closures' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77892/home/st-olaf-carleton-and-grinnell-students-rush-to-depart-campus-after-covid-19-closures/'>St. Olaf, Carleton and Grinnell students rush to depart campus after COVID-19 closures</a></p><p><span class="time-wrapper"> March 26, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977887' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77887/news/mcsg-overzoomer-lb-passes-resolution-to-support-reallocating-budget/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' class='enlarge-effect' id='grow-cat3977887'  alt='MCSG OverZoomer: MCSG passes resolution to support reallocating budget to students' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77887/news/mcsg-overzoomer-lb-passes-resolution-to-support-reallocating-budget/'>MCSG OverZoomer: MCSG passes resolution to support reallocating budget to students</a></p><p><span class="time-wrapper"> March 26, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977885' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77885/home/macalester-working-to-finalize-housing-quarantine-plans/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' class='enlarge-effect' id='grow-cat3977885'  alt='Macalester working to finalize housing, quarantine plans' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77885/home/macalester-working-to-finalize-housing-quarantine-plans/'>Macalester working to finalize housing, quarantine plans</a></p><p><span class="time-wrapper"> March 23, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-2' style=''><div class="widget6 widgettitle" role="heading" >@TheMacWeekly</div><div class="clear"></div><div class="widgetbody6" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://themacweekly.com/77789/sports/volleyball-team-in-turmoil-over-coach/" title="Volleyball team in turmoil over coach"><img src="https://themacweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-7.55.04-PM-300x199.png" alt="Volleyball team in turmoil over coach" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77789/sports/volleyball-team-in-turmoil-over-coach/">Volleyball team in turmoil over coach</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://themacweekly.com/77877/covid-19-at-macalester/rosenberg-moe-respond-to-open-letter/" title="Rosenberg, Moe respond to open letter"><img src="https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-300x242.png" alt="Rosenberg, Moe respond to open letter" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77877/covid-19-at-macalester/rosenberg-moe-respond-to-open-letter/">Rosenberg, Moe respond to open letter</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://themacweekly.com/77794/news/cha-shocks-faculty-meeting-with-protest-photo-story/" title="Cha shocks faculty meeting with protest (+photo story)"><img src="https://themacweekly.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-12-at-8.08.33-PM-300x200.png" alt="Cha shocks faculty meeting with protest (+photo story)" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77794/news/cha-shocks-faculty-meeting-with-protest-photo-story/">Cha shocks faculty meeting with protest (+photo story)</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://themacweekly.com/77784/covid-19-at-macalester/college-cancels-classes-as-coronavirus-spreads/" title="College cancels classes as coronavirus spreads"><img src="https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-300x242.png" alt="College cancels classes as coronavirus spreads" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77784/covid-19-at-macalester/college-cancels-classes-as-coronavirus-spreads/">College cancels classes as coronavirus spreads</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://themacweekly.com/77892/home/st-olaf-carleton-and-grinnell-students-rush-to-depart-campus-after-covid-19-closures/" title="St. Olaf, Carleton and Grinnell students rush to depart campus after COVID-19 closures"><img src="https://themacweekly.com/wp-content/uploads/2020/03/MacEachron-_Mac_-Field-at-Grinnell.-Photo-by-Andrew-Tucker-300x201.jpeg" alt="St. Olaf, Carleton and Grinnell students rush to depart campus after COVID-19 closures" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77892/home/st-olaf-carleton-and-grinnell-students-rush-to-depart-campus-after-covid-19-closures/">St. Olaf, Carleton and Grinnell students rush to depart campus after COVID-19 closures</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77827/opinion/living-uncomfortably-faith-and-sexuality-at-macalester/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77827'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77827').mouseenter(function() {
   											jQuery('#grow-stb77827').removeClass('shrink');
   											jQuery('#grow-stb77827').removeClass('grow');
   											jQuery('#grow-stb77827').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77827').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77827/opinion/living-uncomfortably-faith-and-sexuality-at-macalester/">Living uncomfortably: faith and sexuality at Macalester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77727/opinion/drip-in-front-of-kagin-commons/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77727'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77727').mouseenter(function() {
   											jQuery('#grow-stb77727').removeClass('shrink');
   											jQuery('#grow-stb77727').removeClass('grow');
   											jQuery('#grow-stb77727').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77727').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77727/opinion/drip-in-front-of-kagin-commons/">Drip in front of Kagin Commons</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77723/opinion/undercover-ableism-still-exists-in-the-classroom/#photo'><img src='https://themacweekly.com/wp-content/uploads/2019/09/graphic-last-call-475x475.png' id='grow-stb77723'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77723').mouseenter(function() {
   											jQuery('#grow-stb77723').removeClass('shrink');
   											jQuery('#grow-stb77723').removeClass('grow');
   											jQuery('#grow-stb77723').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77723').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77723/opinion/undercover-ableism-still-exists-in-the-classroom/">Undercover ableism still exists in the classroom</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77644/opinion/the-future-is-fucked-where-do-we-go-from-here/#photo'><img src='https://themacweekly.com/wp-content/uploads/2019/09/graphic-last-call-475x475.png' id='grow-stb77644'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77644').mouseenter(function() {
   											jQuery('#grow-stb77644').removeClass('shrink');
   											jQuery('#grow-stb77644').removeClass('grow');
   											jQuery('#grow-stb77644').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77644').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77644/opinion/the-future-is-fucked-where-do-we-go-from-here/">The future is fucked — where do we go from here?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77585/opinion/diversity-in-student-journalism-why-you-should-join-tmw/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77585'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77585').mouseenter(function() {
   											jQuery('#grow-stb77585').removeClass('shrink');
   											jQuery('#grow-stb77585').removeClass('grow');
   											jQuery('#grow-stb77585').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77585').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77585/opinion/diversity-in-student-journalism-why-you-should-join-tmw/">Diversity in student journalism: Why you should join TMW</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77580/opinion/margaret-randall-poet-feminist-revolutionary/#photo'><img src='https://themacweekly.com/wp-content/uploads/2019/09/graphic-last-call-475x475.png' id='grow-stb77580'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77580').mouseenter(function() {
   											jQuery('#grow-stb77580').removeClass('shrink');
   											jQuery('#grow-stb77580').removeClass('grow');
   											jQuery('#grow-stb77580').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77580').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77580/opinion/margaret-randall-poet-feminist-revolutionary/">Margaret Randall: &#8220;Poet. Feminist. Revolutionary.&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77540/opinion/iowa-caucus-snafu-highlights-the-hypocrisy-of-american-exceptionalism/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77540'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77540').mouseenter(function() {
   											jQuery('#grow-stb77540').removeClass('shrink');
   											jQuery('#grow-stb77540').removeClass('grow');
   											jQuery('#grow-stb77540').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77540').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77540/opinion/iowa-caucus-snafu-highlights-the-hypocrisy-of-american-exceptionalism/">Iowa Caucus Snafu Highlights the Hypocrisy of American Exceptionalism</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77468/opinion/cancel-culture-and-exclusionist-dialogue-at-macalester/#photo'><img src='https://themacweekly.com/wp-content/uploads/2019/09/graphic-last-call-475x475.png' id='grow-stb77468'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77468').mouseenter(function() {
   											jQuery('#grow-stb77468').removeClass('shrink');
   											jQuery('#grow-stb77468').removeClass('grow');
   											jQuery('#grow-stb77468').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77468').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77468/opinion/cancel-culture-and-exclusionist-dialogue-at-macalester/">Cancel culture and exclusionist dialogue at Macalester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77472/opinion/call-to-macalester-college-wuhan-needs-community-support/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/02/Opinion_Wuhan-photo-367x475.jpg' id='grow-stb77472'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77472').mouseenter(function() {
   											jQuery('#grow-stb77472').removeClass('shrink');
   											jQuery('#grow-stb77472').removeClass('grow');
   											jQuery('#grow-stb77472').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77472').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77472/opinion/call-to-macalester-college-wuhan-needs-community-support/">Call to Macalester College: Wuhan needs community support</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77381/opinion/language-in-the-democratic-primary-snakes-and-sexism/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77381'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8220;Bernie Bros”: The Democratic Party Against Sanders'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77381').mouseenter(function() {
   											jQuery('#grow-stb77381').removeClass('shrink');
   											jQuery('#grow-stb77381').removeClass('grow');
   											jQuery('#grow-stb77381').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77381').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://themacweekly.com/77381/opinion/language-in-the-democratic-primary-snakes-and-sexism/">Language in the Democratic primary: snakes and sexism</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform255" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis255">
			<button type="submit" disabled="disabled" id="sno-search-navbar-255" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s255" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s255" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit255" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="77907"><a class='commentscroll' href='https://themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F77907%2Fopinion%2Fbernie-bros-the-democratic-party-against-sanders%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=&#8220;Bernie Bros”: The Democratic Party Against Sanders&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D77907" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//themacweekly.com/77907/opinion/bernie-bros-the-democratic-party-against-sanders//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2019/09/macweekly.png" alt="The Student News Site of Macalester College" /></a></div><div class="hover_title"><div class="hover_titletext">&#8220;Bernie Bros”: The Democratic Party Against Sanders</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#09436A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#09436A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>