<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />

<title>Sens. Smith and Baldwin interrupted by Sunrise activists &#8211; The Mac Weekly</title>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://themacweekly.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20200225' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mac alum fosters artistic expression at the Loft Literary Center' href='https://themacweekly.com/77732/arts/mac-alum-fosters-artistic-expression-at-the-loft-literary-center/' />
<link rel='next' title='St. Paul chef offers fresh takes on Korean classics' href='https://themacweekly.com/77734/food-and-drink/st-paul-chef-offers-fresh-takes-on-korean-classics/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://themacweekly.com/77728/news/sens-smith-and-baldwin-interrupted-by-sunrise-activists/" />
<link rel='shortlink' href='https://themacweekly.com/?p=77728' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F77728%2Fnews%2Fsens-smith-and-baldwin-interrupted-by-sunrise-activists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F77728%2Fnews%2Fsens-smith-and-baldwin-interrupted-by-sunrise-activists%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Sens. Smith and Baldwin interrupted by Sunrise activists" />
<meta property="og:type" content="article" />
<meta name="author" content="Hannah Catlin" />
<meta property="og:url" content="https://themacweekly.com/77728/news/sens-smith-and-baldwin-interrupted-by-sunrise-activists/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/03/IMG_7555-2-900x675.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="Sen. Tina Smith (D-MN) was grilled by climate activists over her refusal to support the Green New Deal and her acceptance of fossil fuel donations during a campaign event in Weyerhaeuser Boardroom on Friday morning.  Thirty minutes into a panel discussion that also featured Sen. Tammy Baldwin (D-WI), ten Macalester students representing Sunrise Movement Twin..." />
	<meta name="description" content="Sen. Tina Smith (D-MN) was grilled by climate activists over her refusal to support the Green New Deal and her acceptance of fossil fuel donations during a campaign event in Weyerhaeuser Boardroom on Friday morning.  Thirty minutes into a panel discussion that also featured Sen. Tammy Baldwin (D-WI), ten Macalester students representing Sunrise Movement Twin..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="green new deal,sunrise movement,sunrise twin cities,Tammy Baldwin,tina smith" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2963" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis2963">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2963" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2963" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2963" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2963" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-77728' class='snopostid'><div id='classic_story' class='sno-story-77728'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Sens. Smith and Baldwin interrupted by Sunrise activists</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='77728' data-photo-id='77736' href='#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/IMG_7555-2-900x675.jpeg' alt='Student+activists+involved+with+the+Sunrise+Movement+storm+event+with+Sens.+Smith+and+Baldwin.+Photo+by+Abe+Asher+%E2%80%9920.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='77728' data-photo-id='77736'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Student activists involved with the Sunrise Movement storm event with Sens. Smith and Baldwin. Photo by Abe Asher ’20.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_profile/hannah-catlin/" class="creditline">Hannah Catlin</a> and <a href="https://themacweekly.com/staff_profile/abe-asher/" class="creditline">Abe Asher</a></span><br /><span class="storydate"><span class="time-wrapper">March 5, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="77728"><a class='commentscroll' href='https://themacweekly.com/77728/news/sens-smith-and-baldwin-interrupted-by-sunrise-activists/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F77728%2Fnews%2Fsens-smith-and-baldwin-interrupted-by-sunrise-activists%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sens. Smith and Baldwin interrupted by Sunrise activists&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D77728" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//themacweekly.com/77728/news/sens-smith-and-baldwin-interrupted-by-sunrise-activists//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Sen. Tina Smith (D-MN) was grilled by climate activists over her refusal to support the Green New Deal and her acceptance of fossil fuel donations during a campaign event in Weyerhaeuser Boardroom on Friday morning. </span></p>
<p><span style="font-weight: 400;">Thirty minutes into a panel discussion that also featured Sen. Tammy Baldwin (D-WI), ten Macalester students representing Sunrise Movement Twin Cities interrupted Baldwin and moved to the front of the room.</span></p>
<p><span style="font-weight: 400;">“Senator Smith, we apologize for interrupting you, you just talked about mental health and failed to recognize the massive impact of climate change in anxiety and depression in young people,” Adam Marquardt ’22 said. </span></p>
<p><span style="font-weight: 400;">“We’re wondering when you’re going to do your due diligence — when you’re going to stop accepting money from fossil fuel companies,” he continued. </span></p>
<p><span style="font-weight: 400;">The protesters, holding purple and orange signs reading “For the people we love” and “For the places we call home” stretched out in a line facing the audience — blocking the panel members, including Smith and Baldwin, from view. </span></p>
<p><span style="font-weight: 400;">The panel was co-hosted by Mac Dems and Smith’s campaign, as well as several other Democratic-Farmer-Labor (DFL)-affiliated organizations. State Rep. Hunter Cantrell (DFL-Savage) moderated the discussion, which also featured three youth social justice organizers: Brian Rosas, Faisa Ahmed and Jason Chavez-Cruz.</span></p>
<p><span style="font-weight: 400;">Initially, Mac Dems invited Sunrise to co-facilitate the event under the impression it would be a roundtable discussion during which students would be able to ask the senators questions and contribute to the discussion. </span></p>
<p><span style="font-weight: 400;">But, according to Marquardt, the Smith campaign informed Mac Dems that it would instead be a moderated panel and that questions from attendees would be screened. </span></p>
<p><span style="font-weight: 400;">At that point, Sunrise ceased its official involvement with the the panel and instead began to think about disrupting it as a way to confront Smith and Baldwin about their stances on fighting the climate crisis. </span></p>
<p><span style="font-weight: 400;">Smith, who grew up in New Mexico and came to Minnesota to work in marketing at General Mills, has had a long career in DFL politics that included a stint as chief of staff for former Gov. Mark Dayton. Later, Smith served as Dayton’s lieutenant governor during his second term in office.</span></p>
<p><span style="font-weight: 400;">In January 2018, after then-Sen. Al Franken (D-MN) resigned amidst multiple allegations of sexual harassment, Dayton appointed Smith to the Senate. </span></p>
<p><span style="font-weight: 400;">Smith easily won a special election that November to fill the remainder of Franken’s term and is now running for her first full term this year. She does not have serious primary opposition and is expected to face former Rep. Jason Lewis (R-MN) in the general election. </span></p>
<p><span style="font-weight: 400;">Last Friday’s event was designed to engage students in Smith’s re-election effort. Instead, it turned abruptly into a referendum on her refusal to support major progressive goals ranging from stopping the construction of the Enbridge Line 3 oil pipeline to rejecting fossil fuel money.</span></p>
<p><span style="font-weight: 400;">Smith, Baldwin and Cantrell all thanked the Sunrise representatives for their concern — Smith offered to meet with them after the conclusion of the event — and then encouraged them to vacate the front of the room and allow the panel to continue. </span></p>
<p><span style="font-weight: 400;">The protesters held the front of the room for about eight minutes. When Sunrise eventually stood down, they walked out of the boardroom chanting “Green New Deal.” Macalester Public Safety locked the door behind them. </span></p>
<p><span style="font-weight: 400;">The Sunrise representatives were not impressed. </span></p>
<p><span style="font-weight: 400;">“Our experience with these officials is that they say, ‘Let’s start a dialogue,’ and they use the terms of that dialogue to sidestep the thing that you want to talk about,” Dakota McKnight ’22 said. “Sunrise’s general strategy is to do public confrontations and raise consciousness in audiences.”</span></p>
<p><span style="font-weight: 400;">“There are different ways in which people in power can be condescending,” Marquardt said. “In this instance, it was this classic thing you get from Democrats which is, ‘I’m with you, I feel you, I’ve been there before… but I don’t want you to do it.’”</span></p>
<p><span style="font-weight: 400;">McKnight and Marquardt said that while individual Sunrise members may choose to vote for Smith, the organization as a whole will not mobilize to support her candidacy. </span></p>
<p><span style="font-weight: 400;">Apart from the Sunrise disruption, the panel focused primarily on mental healthcare and healthcare for young people. Smith was not asked to explain why she, unlike both Baldwin and Franken, does not support Medicare for All.</span></p>
<p><span style="font-weight: 400;">Pressed after the event by Sunrise member Emma Bassett ’23 on her refusal to back the Green New Deal, Smith stood firm. </span></p>
<p><span style="font-weight: 400;">“I am taking bold action in a variety of different ways because I know how important it is,” Smith said. “The bold action I am taking [is] around getting to net zero carbon emissions in the electricity sector, in what we can do in agriculture.</span></p>
<p><span style="font-weight: 400;">“My view of [the climate crisis] is that there is not one answer to this solution,” she continued. “It requires broad solutions — and I’d like to join in solidarity with you on that idea.” </span></p>
<p><span style="font-weight: 400;">Baldwin, who has not signed onto the Green New Deal either, spoke in similar terms.</span></p>
<p><span style="font-weight: 400;">“There is so much overlap and agreement,” Baldwin said of the Sunrise protesters. “I think that we have to have involvement in all sorts of matters — whether that is demonstrations, education forums, etcetera, or what we do at the legislative level. It is an issue on which every person can make a difference.” </span></p>
<p><span style="font-weight: 400;">After taking a photograph with the other panelists and shaking a few hands, Smith and Baldwin were ushered out of the room by their campaign staffers. </span></p>
<p><span style="font-weight: 400;">In the lobby, Smith stopped briefly to talk to Marquardt and McKnight. Marquardt said that she thanked them for their action and reaffirmed her intention to meet with the group in the future.</span></p>
<p><span style="font-weight: 400;">Students from the University of Minnesota also asked Smith and Baldwin for their stance on a separate matter — whether the Democratic presidential candidate with the most delegates heading into this summer’s convention in Milwaukee should become the party’s nominee. </span></p>
<p><span style="font-weight: 400;">The issue has become contentious in recent weeks as all of the Democratic candidates save for Sen. Bernie Sanders (I-VT) have said that the person with the most delegates, if that person does not have an outright majority, should not necessarily be nominated. </span></p>
<p><span style="font-weight: 400;">Superdelegates like Smith and Baldwin can vote on a second ballot at the convention, but not on the first ballot — and neither would commit to backing the candidate with the most delegates if they did not have an outright majority. </span></p>
<p><span style="font-weight: 400;">“What [Smith] told me was, essentially, they shouldn’t,” U of M junior Sean Lim said. “That… the rules have been written, and so we should follow the rules. She also said that it was actually Senator Sanders who was pushing for these rules in 2016 — and that’s categorically untrue.</span></p>
<p><span style="font-weight: 400;">“If the person who has the most votes only has a plurality, and the Democratic party goes with someone else — not the person who has the most votes — on the second ballot… that’s going to be the end of the Democratic party,” Lim continued.</span></p>
<p><span style="font-weight: 400;">The only politician who seemed to be popular among the activists was Cantrell. Unlike Smith and Baldwin, Cantrell has signed onto the Minnesota version of the Green New Deal and Sunrise said they’d be interested in working with him on policy. </span></p>
<p><span style="font-weight: 400;">After the event, Cantrell congratulated Marquardt and McKnight on their protest — but later expressed his sympathy for the senators to </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“I thought [the senators’] responses were appropriate,” Cantrell said after the Sunrise activists had left. “I thought they had very cogent and sound responses.”</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/green-new-deal/" rel="tag">green new deal</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/sunrise-movement/" rel="tag">sunrise movement</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/sunrise-twin-cities/" rel="tag">sunrise twin cities</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/tammy-baldwin/" rel="tag">Tammy Baldwin</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/tina-smith/" rel="tag">tina smith</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writers</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://themacweekly.com/staff_profile/hannah-catlin/"><div class='sc_title'>Hannah Catlin, Editor-in-Chief</div></a><div class='sc_bio' style='width:100%;'><p>Hannah Catlin '21 (she/her) is an editor-in-chief. She's spending a lot of time questioning the legitimacy of the moon landing.</p><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://themacweekly.com/staff_profile/abe-asher/"><div class='sc_title'>Abe Asher, Managing Editor</div></a><div class='sc_bio' style='width:100%;'><p>Abe Asher (he/him/his) is a senior political science and religious studies major from Portland, Oregon. He is currently a managing editor at The Mac Weekly,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="77728" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6" style=""><div id='catbox-cat3977777' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77777/news/mcsg-overseer-lb-votes-to-charter-building-bridges-and-societea/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977777'  alt='MCSG Overseer: LB votes to charter Building Bridges and SocieTea' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77777/news/mcsg-overseer-lb-votes-to-charter-building-bridges-and-societea/'>MCSG Overseer: LB votes to charter Building Bridges and SocieTea</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977775' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77775/news/macalester-public-safety-and-st-paul-police-arrest-suspected-dorm-thief/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977775'  alt='Macalester Public Safety and St. Paul Police arrest suspected dorm thief' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77775/news/macalester-public-safety-and-st-paul-police-arrest-suspected-dorm-thief/'>Macalester Public Safety and St. Paul Police arrest suspected dorm thief</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977708' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77708/news/hopes-still-high-for-bernie-photo-story/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/DSCF5682-475x317.jpg' class='enlarge-effect' id='grow-cat3977708'  alt='Hopes still high for Bernie (+photo story)' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77708/news/hopes-still-high-for-bernie-photo-story/'>Hopes still high for Bernie (+photo story)</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977749' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77749/media/photostories/bernie-rally-mn-2020-gallery/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/15-475x317.jpg' class='enlarge-effect' id='grow-cat3977749'  alt='Bernie Rally MN 2020 Gallery' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77749/media/photostories/bernie-rally-mn-2020-gallery/'>Bernie Rally MN 2020 Gallery</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977755' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77755/news/professor-patrick-j-deneen-talks-localism-epistocracy-at-mitau-lecture/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/IMG_0409-475x317.jpg' class='enlarge-effect' id='grow-cat3977755'  alt='Professor Patrick J. Deneen talks localism, epistocracy at Mitau Lecture' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77755/news/professor-patrick-j-deneen-talks-localism-epistocracy-at-mitau-lecture/'>Professor Patrick J. Deneen talks localism, epistocracy at Mitau Lecture</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977713' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77713/news/how-we-voted/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/pie-chart-475x475.png' class='enlarge-effect' id='grow-cat3977713'  alt='How We Voted' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77713/news/how-we-voted/'>How We Voted</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977751' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77751/features/way-back-at-mac-mascot-evolution-from-macquack-to-mac-scots/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/Copy-of-Screenshot-2020-03-02-at-10.36.53-copy-331x475.jpg' class='enlarge-effect' id='grow-cat3977751'  alt='Way Back at Mac: Mascot evolution from MacQuack to Mac Scots' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77751/features/way-back-at-mac-mascot-evolution-from-macquack-to-mac-scots/'>Way Back at Mac: Mascot evolution from MacQuack to Mac Scots</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977738' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77738/features/international-students-reflect-on-political-involvement-in-the-u-s/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977738'  alt='International students reflect on political involvement in the U.S.' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77738/features/international-students-reflect-on-political-involvement-in-the-u-s/'>International students reflect on political involvement in the U.S.</a></p><p><span class="time-wrapper"> March 5, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-2' style=''><div class="widget6 widgettitle" role="heading" >@TheMacWeekly</div><div class="clear"></div><div class="widgetbody6" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://themacweekly.com/77553/news/social-media-post-throws-mcsg-executive-elections-into-turmoil/" title="Social media post throws MCSG executive elections into turmoil"><img src="https://themacweekly.com/wp-content/uploads/2020/02/MCSGsigns_CeliaJohnson22-300x225.jpg" alt="Social media post throws MCSG executive elections into turmoil" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77553/news/social-media-post-throws-mcsg-executive-elections-into-turmoil/">Social media post throws MCSG executive elections into turmoil</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://themacweekly.com/77385/opinion/anonymous-interview-shows-lack-of-journalistic-integrity/" title="Anonymous interview shows lack of journalistic integrity"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="Anonymous interview shows lack of journalistic integrity" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77385/opinion/anonymous-interview-shows-lack-of-journalistic-integrity/">Anonymous interview shows lack of journalistic integrity</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://themacweekly.com/77480/sports/macalester-mens-basketball-builds-new-culture-new-success/" title="Macalester Men’s Basketball builds new culture, new success (+photo story)"><img src="https://themacweekly.com/wp-content/uploads/2020/02/bball1_maggiebunker22-300x200.jpg" alt="Macalester Men’s Basketball builds new culture, new success (+photo story)" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77480/sports/macalester-mens-basketball-builds-new-culture-new-success/">Macalester Men’s Basketball builds new culture, new success (+photo story)</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://themacweekly.com/77366/news/right-wing-media-returns-to-interview-students-for-new-video/" title="Right wing media returns to interview students for new video"><img src="https://themacweekly.com/wp-content/uploads/2020/02/news-stolaf-ksuzuki21-300x200.jpg" alt="Right wing media returns to interview students for new video" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77366/news/right-wing-media-returns-to-interview-students-for-new-video/">Right wing media returns to interview students for new video</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://themacweekly.com/77482/food-and-drink/the-ace-hardware-diet-apple-butter-beef-jerky-and-peanuts/" title="The Ace Hardware diet: apple butter, beef jerky and peanuts"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="The Ace Hardware diet: apple butter, beef jerky and peanuts" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77482/food-and-drink/the-ace-hardware-diet-apple-butter-beef-jerky-and-peanuts/">The Ace Hardware diet: apple butter, beef jerky and peanuts</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77777/news/mcsg-overseer-lb-votes-to-charter-building-bridges-and-societea/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77777'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77777').mouseenter(function() {
   											jQuery('#grow-stb77777').removeClass('shrink');
   											jQuery('#grow-stb77777').removeClass('grow');
   											jQuery('#grow-stb77777').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77777').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77777/news/mcsg-overseer-lb-votes-to-charter-building-bridges-and-societea/">MCSG Overseer: LB votes to charter Building Bridges and SocieTea</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77775/news/macalester-public-safety-and-st-paul-police-arrest-suspected-dorm-thief/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77775'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77775').mouseenter(function() {
   											jQuery('#grow-stb77775').removeClass('shrink');
   											jQuery('#grow-stb77775').removeClass('grow');
   											jQuery('#grow-stb77775').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77775').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77775/news/macalester-public-safety-and-st-paul-police-arrest-suspected-dorm-thief/">Macalester Public Safety and St. Paul Police arrest suspected dorm thief</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77708/news/hopes-still-high-for-bernie-photo-story/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/DSCF5682-475x317.jpg' id='grow-stb77708'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77708').mouseenter(function() {
   											jQuery('#grow-stb77708').removeClass('shrink');
   											jQuery('#grow-stb77708').removeClass('grow');
   											jQuery('#grow-stb77708').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77708').addClass('shrink');
   										});});</script><p class='stb-cat'>Home</p><p class="relatedtitle"><a href="https://themacweekly.com/77708/news/hopes-still-high-for-bernie-photo-story/">Hopes still high for Bernie (+photo story)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77755/news/professor-patrick-j-deneen-talks-localism-epistocracy-at-mitau-lecture/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/IMG_0409-475x317.jpg' id='grow-stb77755'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77755').mouseenter(function() {
   											jQuery('#grow-stb77755').removeClass('shrink');
   											jQuery('#grow-stb77755').removeClass('grow');
   											jQuery('#grow-stb77755').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77755').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77755/news/professor-patrick-j-deneen-talks-localism-epistocracy-at-mitau-lecture/">Professor Patrick J. Deneen talks localism, epistocracy at Mitau Lecture</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77713/news/how-we-voted/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/pie-chart-475x475.png' id='grow-stb77713'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77713').mouseenter(function() {
   											jQuery('#grow-stb77713').removeClass('shrink');
   											jQuery('#grow-stb77713').removeClass('grow');
   											jQuery('#grow-stb77713').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77713').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77713/news/how-we-voted/">How We Voted</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77704/news/macalester-monitoring-situations-abroad-as-coronavirus-spreads/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/IMG_0693-273x475.png' id='grow-stb77704'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77704').mouseenter(function() {
   											jQuery('#grow-stb77704').removeClass('shrink');
   											jQuery('#grow-stb77704').removeClass('grow');
   											jQuery('#grow-stb77704').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77704').addClass('shrink');
   										});});</script><p class='stb-cat'>Home</p><p class="relatedtitle"><a href="https://themacweekly.com/77704/news/macalester-monitoring-situations-abroad-as-coronavirus-spreads/">Macalester monitoring situations abroad as coronavirus spreads</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77702/news/biden-shocks-sanders-in-minnesota/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77702'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77702').mouseenter(function() {
   											jQuery('#grow-stb77702').removeClass('shrink');
   											jQuery('#grow-stb77702').removeClass('grow');
   											jQuery('#grow-stb77702').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77702').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77702/news/biden-shocks-sanders-in-minnesota/">Biden shocks Sanders in Minnesota</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77655/news/at-caucus-mac-students-submit-resolutions-support-sanders/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/02/IMG_2238crop-475x312.jpg' id='grow-stb77655'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77655').mouseenter(function() {
   											jQuery('#grow-stb77655').removeClass('shrink');
   											jQuery('#grow-stb77655').removeClass('grow');
   											jQuery('#grow-stb77655').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77655').addClass('shrink');
   										});});</script><p class='stb-cat'>Home</p><p class="relatedtitle"><a href="https://themacweekly.com/77655/news/at-caucus-mac-students-submit-resolutions-support-sanders/">At caucus, Mac students submit resolutions, support Sanders (+photo story)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77657/news/marlon-james-to-speak-at-class-of-2020-commencement/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/02/20160901_mac_443-475x317.jpg' id='grow-stb77657'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77657').mouseenter(function() {
   											jQuery('#grow-stb77657').removeClass('shrink');
   											jQuery('#grow-stb77657').removeClass('grow');
   											jQuery('#grow-stb77657').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77657').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77657/news/marlon-james-to-speak-at-class-of-2020-commencement/">Marlon James to speak at class of 2020 commencement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77654/news/davis-harris-speak-on-black-masculinity-and-femininity-at-bhm-symposium/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77654'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sens. Smith and Baldwin interrupted by Sunrise activists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77654').mouseenter(function() {
   											jQuery('#grow-stb77654').removeClass('shrink');
   											jQuery('#grow-stb77654').removeClass('grow');
   											jQuery('#grow-stb77654').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77654').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://themacweekly.com/77654/news/davis-harris-speak-on-black-masculinity-and-femininity-at-bhm-symposium/">Davis, Harris speak on black masculinity and femininity at BHM Symposium</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform9803" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis9803">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9803" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9803" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9803" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9803" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://themacweekly.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="77728"><a class='commentscroll' href='https://themacweekly.com/77728/news/sens-smith-and-baldwin-interrupted-by-sunrise-activists/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F77728%2Fnews%2Fsens-smith-and-baldwin-interrupted-by-sunrise-activists%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sens. Smith and Baldwin interrupted by Sunrise activists&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D77728" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//themacweekly.com/77728/news/sens-smith-and-baldwin-interrupted-by-sunrise-activists//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2019/09/macweekly.png" alt="The Student News Site of Macalester College" /></a></div><div class="hover_title"><div class="hover_titletext">Sens. Smith and Baldwin interrupted by Sunrise activists</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#09436A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#09436A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>