<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Imprints creates space for open discussion of survivor experiences - The Mac Weekly</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1084136652', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Imprints creates space for open discussion of survivor experiences - The Mac Weekly" />
<meta property="og:description" content="Please be advised: this article contains discussion of sexual violence. The third annual Imprints Project drew students, staff and faculty members to the Janet Wallace Fine Arts Center on the afternoon of Monday, April 29. Imprints features a series of survivor-support projects completed throughout Sexual Assault Awareness Month. The project, led by the pilot student..." />
<meta property="og:url" content="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" />
<meta property="og:site_name" content="The Mac Weekly" />
<meta property="article:tag" content="Imprints Project" />
<meta property="article:tag" content="Sexual Assault awareness month" />
<meta property="article:tag" content="title ix" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2019-05-02T22:32:38-05:00" />
<meta property="article:modified_time" content="2019-05-02T22:50:59-05:00" />
<meta property="og:updated_time" content="2019-05-02T22:50:59-05:00" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg" />
<meta property="og:image:secure_url" content="https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Please be advised: this article contains discussion of sexual violence. The third annual Imprints Project drew students, staff and faculty members to the Janet Wallace Fine Arts Center on the afternoon of Monday, April 29. Imprints features a series of survivor-support projects completed throughout Sexual Assault Awareness Month. The project, led by the pilot student..." />
<meta name="twitter:title" content="Imprints creates space for open discussion of survivor experiences - The Mac Weekly" />
<meta name="twitter:image" content="https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="https://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Imprints creates space for open discussion of survivor experiences Comments Feed" href="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='https://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='https://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.48cf.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.a6cd.min.css?ver=3.2.5' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#f4f4f4; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #f4f4f4; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='tplp_style-css'  href='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"aab90120ac","_ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.117.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/themacweekly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.117.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://themacweekly.com/?p=76283' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F" />
        <script type="text/javascript">
        var ajaxurl = 'https://themacweekly.com/wp-admin/admin-ajax.php';
        </script>
    
<!-- Molongui Authorship 3.2.5, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Estelle Timar-Wilcox"><!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://themacweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://themacweekly.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '12bcae04-29f3-4c7b-954b-7c9c72b97b77';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://themacweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-76283 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="https://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Friday  3 May 2019 </span>
	          		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-73810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/ballas-replaces-keillor-as-owner-of-bookstore-renames-next-chapter/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/keillor-300x200.jpg" alt="Ballas replaces Keillor as owner of bookstore, renames ‘Next Chapter’" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/ballas-replaces-keillor-as-owner-of-bookstore-renames-next-chapter/">Ballas replaces Keillor as owner of bookstore, renames ‘Next Chapter’</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1-300x200.jpg" alt="Imprints creates space for open discussion of survivor experiences" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/">Imprints creates space for open discussion of survivor experiences</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/registrar-jayne-niemi-reflects-on-retirement-after-40-years-at-mac/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/Jayne-Neimi_Web1-300x200.jpg" alt="Registrar Jayne Niemi reflects on retirement after 40 years at Mac" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/registrar-jayne-niemi-reflects-on-retirement-after-40-years-at-mac/">Registrar Jayne Niemi reflects on retirement after 40 years at Mac</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/twis-5319/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/0001-210x300.jpg" alt="TWIS 5/3/19" width="210" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/twis-5319/">TWIS 5/3/19</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/ultimate-frisbee-seeks-to-make-a-more-equitable-environment/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/ultimate-frisbee-seeks-to-make-a-more-equitable-environment/">Ultimate Frisbee seeks to make a more equitable environment</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/twis-42619/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/8-218x300.jpg" alt="TWIS 4/26/19" width="218" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/twis-42619/">TWIS 4/26/19</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/a-novel-idea-macs-book-club-reviews-skyward/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/a-novel-idea-macs-book-club-reviews-skyward/">A Novel Idea: Mac’s book club reviews “Skyward”</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/with-fashion-at-a-crossroads-sustainability-is-a-guiding-light/"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-300x300.jpg" alt="With Fashion at a Crossroads, Sustainability is a Guiding Light" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/with-fashion-at-a-crossroads-sustainability-is-a-guiding-light/">With Fashion at a Crossroads, Sustainability is a Guiding Light</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/way-back-at-mac-top-secret-a-look-into-macalester-and-the-fbi/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/fbipic-210x300.jpg" alt="Way Back at Mac: Top Secret! A Look into Macalester and the FBI" width="210" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/way-back-at-mac-top-secret-a-look-into-macalester-and-the-fbi/">Way Back at Mac: Top Secret! A Look into Macalester and the FBI</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/confronting-a-culture-of-classism-at-macalester/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/confronting-a-culture-of-classism-at-macalester/">Confronting a culture of classism at Macalester</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/farewell-macalester/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/farewell-macalester/">Farewell, Macalester</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/the-mac-weekly-needs-a-crossword/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/the-mac-weekly-needs-a-crossword/">The Mac Weekly needs a crossword</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/graduating-wmcn-managers-reflect-on-their-legacy/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/banner-draft-300x181.png" alt="Graduating WMCN managers reflect on their legacy" width="300" height="181" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/graduating-wmcn-managers-reflect-on-their-legacy/">Graduating WMCN managers reflect on their legacy</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/metamorphoses-and-mac-alum-make-a-splash-at-the-guthrie/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/metamorph_guthrie2-300x200.jpg" alt="“Metamorphoses” and Mac alum make a splash at the Guthrie" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/metamorphoses-and-mac-alum-make-a-splash-at-the-guthrie/">“Metamorphoses” and Mac alum make a splash at the Guthrie</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/students-explore-definitions-of-home-in-mainstage-production/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/students-explore-definitions-of-home-in-mainstage-production/">Students explore definitions of “home” in mainstage production</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/chic-coffee-in-minneapolis/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/chic-coffee-in-minneapolis/">Chic coffee in Minneapolis</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/ellies-last-supper/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/n8oVVv2H_400x400-300x300.jpg" alt="Ellie’s last supper" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/ellies-last-supper/">Ellie’s last supper</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/05/wings-and-slices-wow-at-tommies-pizza/"><img src="https://themacweekly.com/wp-content/uploads/2019/05/TommiesPizzaHN-199x300.jpg" alt="Wings and slices wow at Tommie’s Pizza" width="199" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/05/wings-and-slices-wow-at-tommies-pizza/">Wings and slices wow at Tommie’s Pizza</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/02/groveland-the-fight-against-affirmative-action/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: The Fight Against Affirmative Action" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/02/groveland-the-fight-against-affirmative-action/">Groveland: The Fight Against Affirmative Action</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/02/meet-the-spring-2019-staff/"><img src="https://themacweekly.com/wp-content/uploads/2019/02/DSC1605-300x200.jpg" alt="Meet the Spring 2019 Staff!" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/02/meet-the-spring-2019-staff/">Meet the Spring 2019 Staff!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/groveland-title-ix-part-2-a-survivors-perspective/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: Title IX, Part 2: A Survivor&#8217;s Perspective" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/groveland-title-ix-part-2-a-survivors-perspective/">Groveland: Title IX, Part 2: A Survivor&#8217;s Perspective</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="https://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Imprints creates space for open discussion of survivor experiences</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Imprints+creates+space+for+open+discussion+of+survivor+experiences&amp;url=https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg&amp;description=Imprints+creates+space+for+open+discussion+of+survivor+experiences&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Imprints+creates+space+for+open+discussion+of+survivor+experiences&amp;source=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-76283 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news tag-imprints-project tag-sexual-assault-awareness-month tag-title-ix">
				
		<div class="entry-body">
				  <span class="category"><a href="https://themacweekly.com/section/home/" rel="category tag">Home</a>, <a href="https://themacweekly.com/section/news/" rel="category tag">News</a></span>
		  		  <h1 class="entry-title">Imprints creates space for open discussion of survivor experiences</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p><em>Please be advised: this article contains discussion of sexual violence.</em></p>
<p>The <a href="https://themacweekly.com/2018/04/imprints-project-shares-survivor-experiences/">third annual Imprints Project</a> drew students, staff and faculty members to the Janet Wallace Fine Arts Center on the afternoon of Monday, April 29. Imprints features a series of survivor-support projects completed throughout Sexual Assault Awareness Month.</p>
<p>The project, led by the pilot student group Consent Peer Educators, primarily aims to provide a space for survivors to find community and share how sexual violence has left an imprint on their lives.</p>
<p>Over the course of the past week, the group invited survivors to leave a handprint on a canvas, which was then displayed alongside survivor support cards at Monday’s event.</p>
<p>With the artworks as a backdrop, survivors and supporters shared their experiences with sexual violence.</p>
<figure id="attachment_76285" style="width: 6000px" class="wp-caption aligncenter"><img src="https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg" alt="" width="6000" height="4000" class="size-full wp-image-76285" srcset="https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg 6000w, https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1-300x200.jpg 300w, https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1-768x512.jpg 768w, https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1-1024x683.jpg 1024w, https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1-600x400.jpg 600w" sizes="(max-width: 6000px) 100vw, 6000px" /><figcaption class="wp-caption-text">Survivors’ left handprints on a blank canvas to signify solidarity on campus as part of the third annual Imprints Project. Photo by Kori Suzuki ’21.</figcaption></figure>
<p>Organizers began by reading anonymous responses to the question “how has sexual violence left an imprint on your life?” before opening the floor to give attendees a chance to share their own stories.</p>
<p>For organizer and participant Halley Norman ’19, the project provides a much needed space for solidarity and community among survivors.</p>
<p>“I think there’s a need for… space on campus that acknowledges the experiences of survivors and acknowledges the existence of sexual violence on campus, and the fact that people do experience and have experienced sexual violence,” Norman said.</p>
<p>Sierra Campbell ’21 echoed Norman’s sentiments.</p>
<p>“I think survivors on campus feel very disenfranchised and separated,” Campbell said. “Obviously there are a lot of survivors on campus but there’s not really a space for them to come together and show support for each other and be together in solidarity.”</p>
<p>In addition to fostering community, the project also intends to raise awareness around the pervasiveness of sexual violence.</p>
<p>“I just want people to be more aware of how many survivors exist,” Campbell said. “A lot of the stories people have shared with us are very intimate and vulnerable, and the fact that people walk around all day carrying this trauma and carrying these stories… that really impacts your everyday life. I just want people to realize that that exists and to be more aware of that.”</p>
<p>“If you don’t ever experience it and you don’t actually see it happen to someone, and particularly to someone you know, it’s easy to imagine that it doesn’t happen, or… that it could never be happening to the people in your life,” Norman said.</p>
<p>The same concerns inspired Clara von Dohlen ’18 to help organize the first Imprints Project in 2017.</p>
<p>“I wanted to make changes on campus because I was really frustrated with the rape culture, and the way that people responded to survivors was like we had some kind of disease, and I was really really sick of it,” von Dohlen said.</p>
<p>Von Dohlen said that as a survivor, finding community through Imprints was cathartic.</p>
<p>“It was just such a release to be in this atmosphere of people who think you’re brave and people who believe you and people who understand that sort of unspeakable trauma that just makes you feel like an alien around all these people who seem so far away from you,” von Dohlen said.</p>
<p>Campbell said that participating in and planning Imprints has been a positive experience for them as well.</p>
<p>“As a survivor, being able to provide that kind of solidarity for other people… it’s been really healing,” they said. “I know that for my community of survivors, being able to participate in something like this that makes them feel supported has been healing.”</p>
<p>Campbell emphasized the importance of having this kind of support in college.</p>
<p>“College is a time where I’ve seen a lot of people realize that they’ve experienced sexual violence earlier in their life and they had no idea about that,” Campbell said. “I hope [Imprints] can provide some sort of processing.”</p>
<p>Norman sees the positive impacts of the project among her friends, too.</p>
<p>“I’m not a survivor myself but a lot of my close friends are,” Norman said. “It might be easier [for me] to do this work sometimes because I don’t have the same risk of re-experiencing any trauma.</p>
<p>“It’s been so important for friends of mine and I want to be able to be a part of creating it and making sure it happens so they can continue having that space even if they don’t feel able to plan that space [themselves],” Norman said.</p>
<p>Planning the event this year turned out to be a bit more complicated than in previous years. Sexual Violence Prevention Program Coordinator and Deputy Title IX Coordinator Laura Linder-Scholer, who left her position in January, used to help organize the project. The college has yet to hire her replacement.</p>
<p>This year, then, students had to take on the organization of the project themselves.</p>
<p>Campbell, who is part of a sexual violence prevention working group on campus, said that they and a few other Consent Peer Educators attended a meeting with the Office of Title IX, Bias and Harassment to plan events for Sexual Assault Awareness Month and weren’t satisfied with the options suggested by the office.</p>
<p>“The programming that was presented to us when we went to the first meeting was not survivor-centered,” Campbell said. “There wasn’t a lot of time to come up with new programming, and we were like, ‘[Imprints] is an annual event that has seemed to foster positive community before so we’ll do this again.’”</p>
<p>Between Linder-Scholer leaving, graffiti expressing support for survivors on campus buildings on the first of the month, a 30-page report on issues in student-Title IX relations submitted to President Brian Rosenberg on April 12 and <a href="https://themacweekly.com/2019/05/dunn-resigns-tara-adams-rejoins-mac-as-interim-title-ix-coordinator/">Timothy Dunn’s departure announced April 25</a>, the organizers said that this could be a particularly stressful time for survivors on campus.</p>
<p>“All these conversations need to be happening, we need to be talking about the failures of Title IX to make survivors feel safe, but also it’s bringing up trauma for a lot of people,” Campbell said. “I think it just makes this space for healing and processing and solidarity so much more important.”</p>
<p>Campbell and Norman both stressed the importance of survivor-centered conversations.</p>
<p>“I feel like so many conversations around sexual violence end up being what’s wrong and what in the systems around us… is allowing this to keep happening to people, and it by all means needs to be happening,” Norman said. “Ignoring it is not ever gonna fix it, but it can be more positive, I think.”</p>
<p>“That’s important, but it’s not healing,” Campbell added.</p>
<p>Overall, the organizers hope that the Imprints Project can provide students with a little bit of that positivity.</p>
<p>“I think in light of everything [on campus]&#8230; and in light of the broader world, I think it is so easy to get wrapped up in darkness, as cliche as that sounds,” Norman said.</p>
<p>“I think this is an opportunity to bring all of that into the light, both in the sense of, look, this is actually real, this is actually happening to people everywhere, but also in the sense of, it doesn’t all have to be just looking at the problems all the time.”</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.5 -->
<!-- https://molongui.amitzy.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2798063877"
     class="molongui-author-box"
     data-plugin-release="3.2.5"
     data-plugin-version="premium"
     data-box-layout="slim"
     data-multiauthor="false"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 19px auto;">

	
    <div class="molongui-author-box-container
                                molongui-border-style-double                molongui-border-width-2-px
                mabc-shadow-none"
         style="border-color: #ededed;                background-color: inherit;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="guest-74831">
            
<div class="molongui-author-box-content-top">

	
</div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

    <!-- Author picture -->
    
	<div class="molongui-author-box-item molongui-author-box-image">
		                <a href="https://themacweekly.com/author/estelle-timar-wilcox/">
                    <img alt='' src='https://secure.gravatar.com/avatar/?s=150&d=mm&r=g' srcset='https://secure.gravatar.com/avatar/?s=300&d=mm&r=g 2x' class='avatar avatar-150 photo avatar-default mabt-radius-circled molongui-border-style-dashed molongui-border-width-0-px' height='150' width='150' />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="molongui-author-box-item molongui-author-box-data">

        <!-- Author name -->
        
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-32-px
	           molongui-text-align-left                molongui-text-style-capitalize               molongui-text-case-none"
        style="color: inherit"
        itemprop="name">
                        <a href="https://themacweekly.com/author/estelle-timar-wilcox/" class="molongui-remove-text-underline molongui-font-size-32-px molongui-text-align-left  molongui-text-style-capitalize" style="color:inherit;" itemprop="url">
		            Estelle Timar-Wilcox                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-14-px
            molongui-text-align-left             molongui-text-style-normal molongui-text-style-lowercase            molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

        <!-- Author bio -->
        
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0762736e6a6675706e476a6664666b627473627529626372">[email&#160;protected]</a></p>
	</div>
</div>

        
    </div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://themacweekly.com/tag/imprints-project/" rel="tag">Imprints Project</a> <a href="https://themacweekly.com/tag/sexual-assault-awareness-month/" rel="tag">Sexual Assault awareness month</a> <a href="https://themacweekly.com/tag/title-ix/" rel="tag">title ix</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>May 2, 2019</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Imprints+creates+space+for+open+discussion+of+survivor+experiences&amp;url=https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://themacweekly.com/wp-content/uploads/2019/05/Imprint_Web1.jpg&amp;description=Imprints+creates+space+for+open+discussion+of+survivor+experiences&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Imprints+creates+space+for+open+discussion+of+survivor+experiences&amp;source=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F05%2Fimprints-creates-space-for-open-discussion-of-survivor-experiences%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://themacweekly.com/2019/05/registrar-jayne-niemi-reflects-on-retirement-after-40-years-at-mac/" rel="prev">Registrar Jayne Niemi reflects on retirement after 40 years at Mac</a></div>		<div class="alignright item"><a href="https://themacweekly.com/2019/05/ballas-replaces-keillor-as-owner-of-bookstore-renames-next-chapter/" rel="next">Ballas replaces Keillor as owner of bookstore, renames ‘Next Chapter’</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Dunn resigns, Tara Adams rejoins Mac as Interim Title IX Coordinator" href="https://themacweekly.com/2019/05/dunn-resigns-tara-adams-rejoins-mac-as-interim-title-ix-coordinator/">
							<img width="300" height="300" src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-150x150.jpg 150w, https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg 400w, https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-45x45.jpg 45w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2019/05/dunn-resigns-tara-adams-rejoins-mac-as-interim-title-ix-coordinator/">Dunn resigns, Tara Adams rejoins Mac as Interim Title IX Coordinator</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="30-page report on student relations with Title IX presented to Rosenberg" href="https://themacweekly.com/2019/04/30-page-report-on-student-relations-with-title-ix-presented-to-rosenberg/">
							<img width="200" height="300" src="https://themacweekly.com/wp-content/uploads/2019/04/News_TitleIX_color_Evan_Meerschiedt_19-200x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2019/04/News_TitleIX_color_Evan_Meerschiedt_19-200x300.jpg 200w, https://themacweekly.com/wp-content/uploads/2019/04/News_TitleIX_color_Evan_Meerschiedt_19-768x1152.jpg 768w, https://themacweekly.com/wp-content/uploads/2019/04/News_TitleIX_color_Evan_Meerschiedt_19-683x1024.jpg 683w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2019/04/30-page-report-on-student-relations-with-title-ix-presented-to-rosenberg/">30-page report on student relations with Title IX presented to Rosenberg</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Students report lack of support for survivors on campus" href="https://themacweekly.com/2019/04/students-report-lack-of-support-for-survivors-on-campus/">
							<img width="300" height="200" src="https://themacweekly.com/wp-content/uploads/2019/04/Title-IX_SummerXu20-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2019/04/Title-IX_SummerXu20-300x200.jpg 300w, https://themacweekly.com/wp-content/uploads/2019/04/Title-IX_SummerXu20-768x512.jpg 768w, https://themacweekly.com/wp-content/uploads/2019/04/Title-IX_SummerXu20-1024x683.jpg 1024w, https://themacweekly.com/wp-content/uploads/2019/04/Title-IX_SummerXu20-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2019/04/students-report-lack-of-support-for-survivors-on-campus/">Students report lack of support for survivors on campus</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->
<section id="comments">
         <h3 class="comment-title section-title">2 COMMENTS ON THIS POST To &#8220;Imprints creates space for open discussion of survivor experiences&#8221;</h3>
         
        <ol id="comment-list" class="comment-list">
               		<li id="comment-26557" class="comment even thread-even depth-1">
			<article id="div-comment-26557" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/4562949b553bcaa321507fe7269c8ebf?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4562949b553bcaa321507fe7269c8ebf?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />						<b class="fn"><a href='http://albfoundation.org/neurontin/' rel='external nofollow' class='url'>aaxodasiqinuz</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/#comment-26557">
							<time datetime="2019-05-02T22:40:17+00:00">
								May 2, 2019 at 10:40 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Fluoxetine wft.hwsf.themacweekly.com.buz.um book, of malaena [URL=http://albfoundation.org/neurontin/ &#8211; generic neurontin[/URL &#8211;  [URL=http://sammycommunitytransport.org/antabuse/ &#8211; antabuse  without dr prescription[/URL &#8211;  [URL=http://historicgrandhotels.com/generic-cialis/ &#8211; cialis[/URL &#8211;  [URL=http://discoveryshows.com/cialis/ &#8211; cialis[/URL &#8211;  [URL=http://reubendangoor.com/cialis-super-force/ &#8211; buy cialis super force online[/URL &#8211;  [URL=http://talleysbooks.com/retin-a/ &#8211; tretinoin cream 0.05[/URL &#8211;  white reassurance <a href="http://albfoundation.org/neurontin/" rel="nofollow">neurontin no prescription</a> <a href="http://sammycommunitytransport.org/antabuse/" rel="nofollow">antabuse</a> <a href="http://historicgrandhotels.com/generic-cialis/" rel="nofollow">buy generic cialis online canada</a> <a href="http://discoveryshows.com/cialis/" rel="nofollow">canadian cialis</a> <a href="http://reubendangoor.com/cialis-super-force/" rel="nofollow">cialis super force lowest price</a> <a href="http://talleysbooks.com/retin-a/" rel="nofollow">retin a</a> all, subcortical ?-interferon, <a href="http://albfoundation.org/neurontin/#cheapest-neurontin" rel="nofollow">http://albfoundation.org/neurontin/#cheapest-neurontin</a> neurontin for sale <a href="http://sammycommunitytransport.org/antabuse/#cheapest-antabuse" rel="nofollow">http://sammycommunitytransport.org/antabuse/#cheapest-antabuse</a> antabuse <a href="http://historicgrandhotels.com/generic-cialis/#ebay-cialis" rel="nofollow">http://historicgrandhotels.com/generic-cialis/#ebay-cialis</a> cialis without a doctor 20mg <a href="http://discoveryshows.com/cialis/#cialis" rel="nofollow">http://discoveryshows.com/cialis/#cialis</a> canadian cialis cialis prices <a href="http://reubendangoor.com/cialis-super-force/#cialis-super-force-lowest-price" rel="nofollow">http://reubendangoor.com/cialis-super-force/#cialis-super-force-lowest-price</a> cialis super force <a href="http://talleysbooks.com/retin-a/#retin-a-cream" rel="nofollow">http://talleysbooks.com/retin-a/#retin-a-cream</a> tretinoin cream 0.05 traditional stepping saintliness.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-26557' onclick='return addComment.moveForm( "div-comment-26557", "26557", "respond", "76283" )' aria-label='Reply to aaxodasiqinuz'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-26559" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-26559" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/44dc2420ed9641dd680e3d8ffcead3c8?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/44dc2420ed9641dd680e3d8ffcead3c8?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />						<b class="fn"><a href='http://failedpilot.com/cheap-cialis/' rel='external nofollow' class='url'>utotsitute</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://themacweekly.com/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/#comment-26559">
							<time datetime="2019-05-02T22:42:22+00:00">
								May 2, 2019 at 10:42 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Countertraction ffs.rvlb.themacweekly.com.jna.ne vibrating [URL=http://failedpilot.com/cheap-cialis/ &#8211; cheap cialis[/URL &#8211;  [URL=http://historicgrandhotels.com/generic-levitra/ &#8211; levitra online purchase[/URL &#8211;  [URL=http://discoveryshows.com/amoxicillin/ &#8211; sibutramina interacting with amoxil[/URL &#8211;  [URL=http://reubendangoor.com/tadacip/ &#8211; tadacip online[/URL &#8211;  [URL=http://elsberry-realty.com/viagra-super-active/ &#8211; viagra super active online[/URL &#8211;  tucking <a href="http://failedpilot.com/cheap-cialis/" rel="nofollow">pastilla cialis</a> <a href="http://historicgrandhotels.com/generic-levitra/" rel="nofollow">generic levitra</a> <a href="http://discoveryshows.com/amoxicillin/" rel="nofollow">buy amoxicillin online without prescription</a> <a href="http://reubendangoor.com/tadacip/" rel="nofollow">buy tadacip</a> <a href="http://elsberry-realty.com/viagra-super-active/" rel="nofollow">viagra super active</a> duplex: <a href="http://failedpilot.com/cheap-cialis/#cheap-free-shipping-cialis" rel="nofollow">http://failedpilot.com/cheap-cialis/#cheap-free-shipping-cialis</a> cialis purchase online <a href="http://historicgrandhotels.com/generic-levitra/#buy-levitra" rel="nofollow">http://historicgrandhotels.com/generic-levitra/#buy-levitra</a> for sale levitra <a href="http://discoveryshows.com/amoxicillin/#buy-amoxicillin-500mg" rel="nofollow">http://discoveryshows.com/amoxicillin/#buy-amoxicillin-500mg</a> cheap amoxicillin amoxil medication for migraines <a href="http://reubendangoor.com/tadacip/#tadacip-online" rel="nofollow">http://reubendangoor.com/tadacip/#tadacip-online</a> buy tadacip <a href="http://elsberry-realty.com/viagra-super-active/#buy-viagra-super-active-online" rel="nofollow">http://elsberry-realty.com/viagra-super-active/#buy-viagra-super-active-online</a> viagra super active mounting criteria, neurofibromatosis epiphysis.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-26559' onclick='return addComment.moveForm( "div-comment-26559", "26559", "respond", "76283" )' aria-label='Reply to utotsitute'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
 
        </ol>
        </section>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/imprints-creates-space-for-open-discussion-of-survivor-experiences/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76283' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c188149370" /></p><input type='hidden' id='ct_checkjs_93db85ed909c13838ff95ccfa94cebd9' name='ct_checkjs' value='0' /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_93db85ed909c13838ff95ccfa94cebd9'});}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            		<script>
			jQuery(document).ready(function($)
			{
				$( 'a[href="#molongui-disabled-link"]' ).addClass( "molongui-disabled-link" );
				$( 'a[href="#molongui-disabled-link"]' ).removeAttr( "href" );
			});
		</script>
		<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ResizeSensor.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ElementQueries.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
    </body>
</html>