<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In the Works: Brian Lozenski on liberatory Black education - The Mac Weekly</title>
	<link rel="canonical" href="https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In the Works: Brian Lozenski on liberatory Black education - The Mac Weekly" />
	<meta property="og:description" content="Brian D. Lozenski is an associate professor of urban and multicultural education in the educational studies department. His research explores the intersections of critical participatory action research, black intellectual traditions in education, and cultural sustainability. As a teacher educator and researcher, he illuminates the historical realities that have created current educational disparities while aspiring for..." />
	<meta property="og:url" content="https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="article:published_time" content="2022-04-15T00:08:28+00:00" />
	<meta property="article:modified_time" content="2022-04-15T00:42:48+00:00" />
	<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2022/04/tmw-Lozenski.jpg" />
	<meta property="og:image:width" content="724" />
	<meta property="og:image:height" content="1074" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Dipakshi Sarma  and Nina Rogers" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://themacweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2022/04/tmw-Lozenski.jpg","contentUrl":"https://themacweekly.com/wp-content/uploads/2022/04/tmw-Lozenski.jpg","width":724,"height":1074},{"@type":"WebPage","@id":"https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#webpage","url":"https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/","name":"In the Works: Brian Lozenski on liberatory Black education - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"primaryImageOfPage":{"@id":"https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#primaryimage"},"datePublished":"2022-04-15T00:08:28+00:00","dateModified":"2022-04-15T00:42:48+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/88bdf0e89d5446d7b11f53cb9d230c22"},"breadcrumb":{"@id":"https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/"]}]},{"@type":"BreadcrumbList","@id":"https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://themacweekly.com/"},{"@type":"ListItem","position":2,"name":"In the Works: Brian Lozenski on liberatory Black education"}]},{"@type":"Person","@id":"https://themacweekly.com/#/schema/person/88bdf0e89d5446d7b11f53cb9d230c22","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/aa3b4f9197e41c33173f2767ab00948d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aa3b4f9197e41c33173f2767ab00948d?s=96&d=mm&r=g","caption":"The Mac Weekly"},"url":"https://themacweekly.com/author/tmweditor/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://themacweekly.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://themacweekly.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","nonce":"cfdaeac8f9","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://themacweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themacweekly.com/wp-json/wp/v2/posts/81101" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://themacweekly.com/?p=81101' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F81101%2Ffeatures%2Fin-the-works-brian-lozenski-on-liberatory-black-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F81101%2Ffeatures%2Fin-the-works-brian-lozenski-on-liberatory-black-education%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="In the Works: Brian Lozenski on liberatory Black education" />
<meta property="og:type" content="article" />
<meta name="author" content="Dipakshi Sarma " />
<meta property="og:url" content="https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2022/04/tmw-Lozenski-607x900.jpg" />
	<meta property="og:image:width" content="607" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="Brian D. Lozenski is an associate professor of urban and multicultural education in the educational studies department. His research explores the intersections of critical participatory action research, black intellectual traditions in education, and cultural sustainability. As a teacher educator and researcher, he illuminates the historical realities that have created current educational disparities while aspiring for..." />
	<meta name="description" content="Brian D. Lozenski is an associate professor of urban and multicultural education in the educational studies department. His research explores the intersections of critical participatory action research, black intellectual traditions in education, and cultural sustainability. As a teacher educator and researcher, he illuminates the historical realities that have created current educational disparities while aspiring for..." />
	<meta property="article:section" content="Featured Stories" />
	<meta property="article:tag" content="colonialism,education,racialization,socialization" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-78553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li id="menu-item-78556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-80944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80944"><a href="https://themacweekly.com/category/transitions/">Transitions</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/themacweekly/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/themacweekly">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themacweekly">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2703" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis2703">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2703" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2703" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2703" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2703" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80944"><a href="https://themacweekly.com/category/transitions/">Transitions</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-81101' class='snopostid'><div id='classic_story' class='sno-story-81101'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/home/' rel='category tag'>Featured Stories</a></li><li class='blockscategory'><a href='https://themacweekly.com/category/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 class="storyheadline">In the Works: Brian Lozenski on liberatory Black education</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='81101' data-photo-id='81104' href='#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/tmw-Lozenski-607x900.jpg' alt='In+the+Works%3A+Brian+Lozenski+on+liberatory+Black+education' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='81101' data-photo-id='81104'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_name/dipakshi-sarma/" class="creditline">Dipakshi Sarma </a> and <a href="https://themacweekly.com/staff_name/nina-rogers/" class="creditline">Nina Rogers</a></span><br /><span class="storydate"><span class="time-wrapper">April 14, 2022</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">Brian D. Lozenski is an associate professor of urban and multicultural education in the educational studies department. His research explores the intersections of critical participatory action research, black intellectual traditions in education, and cultural sustainability. As a teacher educator and researcher, he illuminates the historical realities that have created current educational disparities while aspiring for social justice. Dr. Lozenski&#8217;s recent book, &#8220;</span><a href="https://brill.com/view/title/54642?language=en"><span style="font-weight: 400;">My Emancipation Don&#8217;t Fit Your Equation&#8221;: Critical Enactments of Black Education in the US</span></a><span style="font-weight: 400;">, was published in February, 2022. </span><span style="font-weight: 400;">The following is part of an interview </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;"> conducted with Andrea. The transcript has been slightly edited and revised for clarity.</span></p>
<p><b><i>The Mac Weekly </i></b><b>(TMW)</b><b><i>: </i></b><b>What is the key focus or argument of the work that you are involved in? </b></p>
<p><b>Brian Lozenski (BL): </b><span style="font-weight: 400;">My approach to education and educational studies is to understand it from two lenses: one being the use of education particularly in the settler colonial context. That is, the use of education as a tool for coloniality, for maintaining control and domination and a set of relationships that are about asymmetrical distributions of power, and how education, particularly in the form of schooling, is a primary mechanism for maintaining that set of arrangements. I also look at education from the flip side saying that, if there is that set of asymmetrical arrangements, then there&#8217;s also a demand for education to be seen as resistance and through a liberatory function and liberatory capacity. My work tends to study both of these perspectives: how education is used for control and how education is used for liberation. Where these things meet and where those tensions lie are the most interesting kinds of spaces both historically and currently.</span></p>
<p><span style="font-weight: 400;">I’m African-American; I was raised in a community that was very much embedded in taking seriously the Black freedom struggle. My philosophies and my ways of thinking have been informed by the Black freedom struggle, particularly the </span><a href="https://medium.com/national-center-for-institutional-diversity/the-black-radical-tradition-of-resistance-7277f09ef396"><span style="font-weight: 400;">Black radical tradition</span></a><span style="font-weight: 400;">, as I&#8217;ve gotten older and more sophisticated in my analysis. Historically, I look to the Black freedom struggle and particularly how Black folks have used education in the United States to work towards their own liberation psychically, socially, economically and physically. </span></p>
<p><span style="font-weight: 400;">That translates into the work that I try to do here at Macalester by teaching courses that expand educational imaginations, understanding that we are here at a selective, private liberal arts college where nearly every student that comes has done very well in what I would describe as a colonial education system. How do we rethink from the perspective of people who have done very well, including myself? I&#8217;ve done very well! I have a PhD in this colonial education system. I can&#8217;t remove myself from that – how do we use the privileges that we’ve been able to build and create and benefit from to transform and reshape this whole thing that we call education?</span></p>
<p><b>(TMW):What is the most interesting discovery or realization that you&#8217;ve had so far in your work?</b></p>
<p><b>BL:</b><span style="font-weight: 400;"> One of the biggest realizations is that education is amorphous; it&#8217;s totalizing. It doesn&#8217;t just happen in school buildings. There&#8217;s informal education that happens in everyday interactions in the world where we learn about our natural environments. We learn about our social conditions, we get socialized in the cultural practices – all kinds of things are happening without being said. Education is a human pursuit that is transcendent  and is happening all the time. When we look back with regard to human history, education has been used to perpetuate a way of being and a way of seeing the world. However, when communities and people come into tension with each other and come into conflict, that&#8217;s when education can take on this role of domination.</span></p>
<p><span style="font-weight: 400;">I use the experiment of the United States as a nation state to study that tension. This is happening globally, so I&#8217;m taking a very thin slice of human history and particularly looking at the educational experiences of the formerly enslaved in the United States to figure out how we can make sense of this balance between domination and liberation. What I found is that when we particularly look at people who&#8217;ve been racialized as Black in the United States, there has been a causal link between education and freedom. And once we lose that link &#8211; when education becomes about getting a good job or about just getting a basic skillset in whatever discipline we&#8217;re talking about &#8211; we lose that causal link to liberation. Then we actually undermine the entire educational project that Black folks have been developing, not just since emancipation from slavery, but since the inception of this idea of Black folks in this nation state. </span></p>
<p><span style="font-weight: 400;">Part of my realization is that there have to be people constantly providing that consciousness, or reminding folks that Black folks have been the conscience of US education from its very inception and that we continue to play that role. It&#8217;s a vital role because without it we&#8217;re very much capable of doing even more harm than we&#8217;re currently doing.</span></p>
<p><span style="font-weight: 400;">The important thing too is that it&#8217;s not just white folks that have to be able to understand this, it&#8217;s everyone. It&#8217;s anyone who&#8217;s facing some form of educational dispossession, whether it&#8217;s indigenous folks, the descendants of Asian migrant workers &#8211; folks who have, in some way shape or form, been dispossessed of their educational capacity are part of that conscience to remind us about what education truly could be about.</span></p>
<p><span style="font-weight: 400;">That&#8217;s one of the greatest realizations. Black folks can forget all these things too. I think a lot of people actually have. We can still operate in our own  domination, by continuing to perpetuate ideas where education is not linked to liberation.</span></p>
<p><b>TMW: Did you ever reach a low in your work and in your engagement, and if you did, how did you address it? </b></p>
<p><span style="font-weight: 400;">All the time. If you engage in political organizing, if you engage in educational justice organizing work, we&#8217;re having losses all the time. It&#8217;s not about winning and losing. I mean, yes, you want to win, right? You want to be able to change things and transform and be more self-determined for the communities and people that you care about. If you only struggle for things where you think you can win, we wouldn&#8217;t struggle for very much, because historical evidence is very much weighted against us. There are low points all the time. There are points where I find myself very frustrated, actually more with my own community sometimes when they are accepting and acquiescing to the kind of education we&#8217;ve been given.</span></p>
<p><span style="font-weight: 400;">People know it&#8217;s about cultural stripping. They know it&#8217;s about language degradation. They know it&#8217;s about demeaning who young people are, particularly minoritized young people in a lot of these schooling spaces. They know it&#8217;s about that and they still do it anyway in the rationalization of access and the rationalization that somehow we will be able to overcome these gaps and these obstacles even when we know that they are being created very intentionally. </span></p>
<p><span style="font-weight: 400;">The lows often for me come in talking to people in my own community. These are very intelligent people. I think that&#8217;s what hurts more. You can argue with people who are adamant about social hierarchy because they feel the need to dominate people and they feel a need to make life difficult. I&#8217;m not as concerned with them because they&#8217;re a part of a tradition to maintain those [hierarchies], and it&#8217;s very obvious who they are. My low points come more with people who I would want to be working with who are supporting very problematic policies and structures and practices. I think I can point to quite a lot of low points in this.</span></p>
<p><span style="font-weight: 400;">The other thing too though, is that working in communities has always been difficult, but it&#8217;s also very beautiful. I try to gravitate toward people who are really about this educational imagination. If you&#8217;re spending all of your time in the structures and institutions hitting against the brick wall, you&#8217;re going to get burnt out very, very quickly. But if you&#8217;re in spaces where you&#8217;re imagining, you&#8217;re building with people who are like minded, trying to grow a different kind of garden, I find that that&#8217;s actually a healing space. That&#8217;s why I really love teaching. I try to build a classroom community of imagination, even when we&#8217;re talking about very difficult topics and very difficult things. I find some generative possibility  every time I teach. That’s one of the beauties and joys of being an educator. </span></p>
<p><b>TMW: Is there something that you wish you knew before you got started?</b></p>
<p><b>BL: </b><span style="font-weight: 400;">In the very first part of my book, I talk about that. I say, “I wish I&#8217;d had a book like this when I first was getting into education, because it took me years to learn a lot of these traditions and realize, ‘oh, that&#8217;s the reason these things are happening.’ Starting points, I think, are very difficult to figure out.</span></p>
<p><span style="font-weight: 400;">Both of my parents were public school teachers in Philadelphia, and I always credit them as my first teachers, and seeing them engage in education in very different ways than a lot of the teachers I had in my own school. They were involved in their students&#8217; lives and knew their families. I remember going to events and community gatherings, where my parents were talking to students, families. That&#8217;s actually part of a history and a lineage of Black education, where it was about this community space. Education was about building community. It was about knowing your students&#8217; lives outside of the classroom. Those things were kind of implanted in me, and then, through the teacher education processes and the credentialing processes, it&#8217;s kind of beaten out of you.</span></p>
<p><span style="font-weight: 400;">I want to know about these different kinds of traditions that are about education in a humanizing liberatory space and what the kind of mundane realities of that are  from a day to day practice. When I first went into teaching, I did go in from a very naive perspective. It was always about justice. It was always about wanting to transform and help young people make their lives a little bit better. It was very much about access and very much about helping young people jump through the right hoops, whereas today I think it&#8217;s about destroying hoops– stop all of the hoops that people have created to make our lives more difficult and actually prevent us from engaging in the very human interactions of teaching and learning.</span></p>
<p><b>TMW: If you could manifest one wish/vision about this work, what would it be?</b></p>
<p><b>BL: </b><span style="font-weight: 400;">There are just so many things that could be done! In Martin Luther King&#8217;s final book, “Where do We Go from Here?,” he ends the book talking about what he calls educational parks. Educational parks are educational environments that are not about grade levels. They&#8217;re not about scripted curriculum. They&#8217;re not about summative assessments and they&#8217;re not about standardization. They are spaces where people come to engage in very authentic kinds of knowledge exchange, where people are curious and they build curriculum with each other. It&#8217;s not about how old you are. We say, “what are you interested in? What do you bring to this space?” There could be spaces where young people are teaching people much older than them, about something that they understand.</span></p>
<p><span style="font-weight: 400;">This again falls into this tradition of liberatory education because when Black folks were emancipated and when formal enslavement was ended, often younger people had more access to school then their elders. So there was this very deep and rich exchange that didn&#8217;t have so much to do with, “I&#8217;m the adult with all the knowledge, you&#8217;re the kid with no knowledge and I&#8217;m going to impart everything onto you.” I could imagine something like that existing in really powerful ways. Macalester could be very much connected to building something like that. Schools can send their students there, businesses, religious institutions; folks could come to these spaces to be able to engage in these forms of knowledge exchange, in the purpose of building a liberatory capacity, where we reimagine our social world. </span></p>
<p><span style="font-weight: 400;">We’re at a time where people are banning books at a higher level, and a space like that would be meant to just be a pause where we&#8217;d say, ‘okay, let&#8217;s rethink some things here.’ It&#8217;s maybe utopian but we’ve still got to keep fighting. </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/colonialism/" rel="tag">colonialism</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/education/" rel="tag">education</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/racialization/" rel="tag">racialization</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/socialization/" rel="tag">socialization</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Dipakshi_Headshot-475x403.jpeg' alt='Photo of Dipakshi Sarma'/></div><a href="https://themacweekly.com/staff_profile/dipakshi-sarma/"><div class='sc_title'>Dipakshi Sarma, Associate Features Editor</div></a><div class='sc_bio'><p>Dipakshi Sarma '24, one of the associate features editors, is from Assam, India. Thanks to rational friends, she narrowed down and only declared an international...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div id='catbox-cat3981101' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/tmw-Lozenski-320x475.jpg' class='enlarge-effect' id='grow-cat3981101'  alt='In the Works: Brian Lozenski on liberatory Black education' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/'>In the Works: Brian Lozenski on liberatory Black education</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981103' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81103/news/cande-torres-jimenez-22-chosen-as-commencement-speaker/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3981103'  alt='Cande Torres Jimenez &#8217;22 chosen as commencement speaker' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81103/news/cande-torres-jimenez-22-chosen-as-commencement-speaker/'>Cande Torres Jimenez &#8217;22 chosen as commencement speaker</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981100' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81100/news/lb-talks-code-and-admin-transparency/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3981100'  alt='LB talks code and admin transparency' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81100/news/lb-talks-code-and-admin-transparency/'>LB talks code and admin transparency</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981096' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81096/features/bites-of-life-the-antibiotic-arms-race/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/graphic-antibiotics-447x475.jpg' class='enlarge-effect' id='grow-cat3981096'  alt='Bites of Life: The antibiotic arms race' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81096/features/bites-of-life-the-antibiotic-arms-race/'>Bites of Life: The antibiotic arms race</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981095' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81095/news/mac-looks-to-finalize-strategic-planning-themes/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/news_communitykarstenbeling2022-475x317.jpg' class='enlarge-effect' id='grow-cat3981095'  alt='Mac looks to finalize strategic planning themes' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81095/news/mac-looks-to-finalize-strategic-planning-themes/'>Mac looks to finalize strategic planning themes</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981086' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81086/arts/the-tempest-fills-the-stage-with-music-and-delight/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/tmw-tempest--475x352.jpg' class='enlarge-effect' id='grow-cat3981086'  alt='&#8220;The Tempest&#8221; fills the stage with music and delight' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81086/arts/the-tempest-fills-the-stage-with-music-and-delight/'>&#8220;The Tempest&#8221; fills the stage with music and delight</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981080' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81080/sports/prep_for_baseball/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3981080'  alt='Preparation for baseball season at Macalester' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81080/sports/prep_for_baseball/'>Preparation for baseball season at Macalester</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3981078' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/81078/arts/songs-to-stream-while-studying-for-finals-homework-music-recommendations/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-14-at-6.37.44-PM-415x475.png' class='enlarge-effect' id='grow-cat3981078'  alt='Songs to Stream While Studying for Finals: Homework Music Recommendations' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/81078/arts/songs-to-stream-while-studying-for-finals-homework-music-recommendations/'>Songs to Stream While Studying for Finals: Homework Music Recommendations</a></p><p><span class="time-wrapper"> April 14, 2022</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>			<style>
									.sno-sno_text-2 .widgetbody { padding-left: 0px; padding-right: 0px; }
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-sno_text-2">
					<div class="snotextwidget">		

									<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 							
			</div>
								<div class="clear"></div>
		</div>
</section>
		
			<style>
				.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
				.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
													.sno-trending-2 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-2">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80949/opinion/dont-forget-the-oscars-themselves-are-violent/" title="Don’t forget: the Oscars themselves are violent"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2022/03/04-01-22-PAGE08-300x261.jpg" alt="“The Academy Awards is a pillar in the perpetuation of the entertainment indusry’s racial neglect,
misogyny and biased regulations of artistic expression.”
Courtesy of Creative Commons." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Don’t forget: the Oscars themselves are violent</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/81005/transitions/when-professors-fail-students-question-faculty-accountability-processes/" title="When professors fail: students question faculty accountability processes"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2022/04/feat-graphic-professor-accountability-katherine-irving-copy-300x225.jpg" alt="Graphic by Katherine Irving 22." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>When professors fail: students question faculty accountability processes</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80910/opinion/open-letter-unlearning-white-supremacy-in-writing/" title="Open letter: unlearning white supremacy in writing"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2022/03/opinion_MAXCenter_JonahWexler23-300x200.jpg" alt="Hand-drawn sign ushers advice-seeking students into the MAX Center. Photo by Jonah Wexler ’23." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Open letter: unlearning white supremacy in writing</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80903/opinion/macalester-isnt-caring-for-covid-positive-students-enough/" title="Macalester isn’t caring for COVID-Positive students enough"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2022/03/03-25-22-PAGE07-300x256.jpg" alt="Moldy sandwich delivered to student on March 9 in COVID-19 quarantine. Photo by Gwen Reoch ’25." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Macalester isn’t caring for COVID-Positive students enough</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/80969/news/mac-goes-mask-optional/" title="Mac goes mask optional"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2021/04/Campus_ShosukeNoma23-2-300x200.jpg" alt="Macalesters Campus Center. Photo by Shosuke Noma 23." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Mac goes mask optional</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81103/news/cande-torres-jimenez-22-chosen-as-commencement-speaker/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb81103'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Cande Torres Jimenez 22 chosen as commencement speaker'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81103').mouseenter(function() {
   											jQuery('#grow-stb81103').removeClass('shrink');
   											jQuery('#grow-stb81103').removeClass('grow');
   											jQuery('#grow-stb81103').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81103').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/81103/news/cande-torres-jimenez-22-chosen-as-commencement-speaker/">Cande Torres Jimenez &#8217;22 chosen as commencement speaker</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81072/transitions/in-search-of-financial-transparency-fundraising-and-communication-amid-administrative-change/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/transitions_estelle-190x475.jpg' id='grow-stb81072'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Estelle Timar-Wilcox ’22.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81072').mouseenter(function() {
   											jQuery('#grow-stb81072').removeClass('shrink');
   											jQuery('#grow-stb81072').removeClass('grow');
   											jQuery('#grow-stb81072').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81072').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/81072/transitions/in-search-of-financial-transparency-fundraising-and-communication-amid-administrative-change/">In search of financial transparency: Fundraising and communication amid administrative change</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81056/podcasts/our-neck-of-the-woods-up-north/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/abstract-thumbnail-s3-475x475.jpg' id='grow-stb81056'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Our Neck of the Woods: Up North'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81056').mouseenter(function() {
   											jQuery('#grow-stb81056').removeClass('shrink');
   											jQuery('#grow-stb81056').removeClass('grow');
   											jQuery('#grow-stb81056').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81056').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/81056/podcasts/our-neck-of-the-woods-up-north/">Our Neck of the Woods: Up North</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81029/news/ras-receive-increased-compensation-ol-stipends-approved/#photo'><img src='https://themacweekly.com/wp-content/uploads/2014/04/Wallace-300x205.jpg' id='grow-stb81029'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='RAs and OLs win stipend increases'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81029').mouseenter(function() {
   											jQuery('#grow-stb81029').removeClass('shrink');
   											jQuery('#grow-stb81029').removeClass('grow');
   											jQuery('#grow-stb81029').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81029').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/81029/news/ras-receive-increased-compensation-ol-stipends-approved/">RAs and OLs win stipend increases</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81020/opinion/the-future-of-student-governance-student-coalition-building/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/mcsg-457x475.jpg' id='grow-stb81020'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Graphic by Katherine Irving 22.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81020').mouseenter(function() {
   											jQuery('#grow-stb81020').removeClass('shrink');
   											jQuery('#grow-stb81020').removeClass('grow');
   											jQuery('#grow-stb81020').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81020').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/81020/opinion/the-future-of-student-governance-student-coalition-building/">The future of student governance: student coalition-building</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81006/arts/the-long-awaited-resurrection-of-spring-fest/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/04/news-springfest-will-hamlin-21-300x213.jpg' id='grow-stb81006'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students trek to the 2018 Springfest in white-out conditions. Photo by: Will Hamlin ’21'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81006').mouseenter(function() {
   											jQuery('#grow-stb81006').removeClass('shrink');
   											jQuery('#grow-stb81006').removeClass('grow');
   											jQuery('#grow-stb81006').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81006').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://themacweekly.com/81006/arts/the-long-awaited-resurrection-of-spring-fest/">The Long-Awaited Resurrection of Spring Fest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/81005/transitions/when-professors-fail-students-question-faculty-accountability-processes/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/04/feat-graphic-professor-accountability-katherine-irving-copy-475x356.jpg' id='grow-stb81005'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Katherine Irving 22.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb81005').mouseenter(function() {
   											jQuery('#grow-stb81005').removeClass('shrink');
   											jQuery('#grow-stb81005').removeClass('grow');
   											jQuery('#grow-stb81005').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb81005').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/81005/transitions/when-professors-fail-students-question-faculty-accountability-processes/">When professors fail: students question faculty accountability processes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80964/news/mac-hosts-discussion-on-war-in-ukraine/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/03/news_Ukraine_ShosukeNoma23-475x317.jpg' id='grow-stb80964'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Members of the Minnesota Ukrainian community march in Minneapolis. Photo by
Shosuke Noma ‘23.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80964').mouseenter(function() {
   											jQuery('#grow-stb80964').removeClass('shrink');
   											jQuery('#grow-stb80964').removeClass('grow');
   											jQuery('#grow-stb80964').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80964').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/80964/news/mac-hosts-discussion-on-war-in-ukraine/">Mac hosts discussion on war in Ukraine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80966/news/mariame-kaba-talks-abolition-feminism-and-reimagining-justice/#photo'><img src='https://themacweekly.com/wp-content/uploads/2022/03/MariameKabaNews_Estelle-353x475.jpg' id='grow-stb80966'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Book by Mariame Kaba. Photo by Estelle Timar-Wilcox ‘22.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80966').mouseenter(function() {
   											jQuery('#grow-stb80966').removeClass('shrink');
   											jQuery('#grow-stb80966').removeClass('grow');
   											jQuery('#grow-stb80966').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80966').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/80966/news/mariame-kaba-talks-abolition-feminism-and-reimagining-justice/">Mariame Kaba talks abolition feminism and reimagining justice</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/80961/news/lanegran-days-speaker-lectures-on-black-geographies/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb80961'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Lanegran Days speaker lectures on Black geographies'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb80961').mouseenter(function() {
   											jQuery('#grow-stb80961').removeClass('shrink');
   											jQuery('#grow-stb80961').removeClass('grow');
   											jQuery('#grow-stb80961').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb80961').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/80961/news/lanegran-days-speaker-lectures-on-black-geographies/">Lanegran Days speaker lectures on Black geographies</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/themacweekly/?hl=en">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/themacweekly">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/themacweekly">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform247" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis247">
			<button type="submit" disabled="disabled" id="sno-search-navbar-247" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s247" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s247" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit247" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80944"><a href="https://themacweekly.com/category/transitions/">Transitions</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="81101" >
				<div class="sno-color-inverter" data-c548fd61cdeb61bac380547eb8e21c71="b2073693ed7222fa9356ca7037f5ec6a"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						1					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F81101%2Ffeatures%2Fin-the-works-brian-lozenski-on-liberatory-black-education%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=In the Works: Brian Lozenski on liberatory Black education&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D81101" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="81101">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//themacweekly.com/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://themacweekly.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">In the Works: Brian Lozenski on liberatory Black education</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80944"><a href="https://themacweekly.com/category/transitions/">Transitions</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - 100;
				if( jQuery('.footer').length ) WindowHeight -= jQuery('.footer').height();
				
				jQuery(window).scroll(function(event) {

					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
										
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Mac Weekly Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/81101/features/in-the-works-brian-lozenski-on-liberatory-black-education/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="8b3f74610011075df78c082a4757a266b2073693ed7222fa9356ca7037f5ec6a"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-db3e58986440875a83e695a776879daf="b2073693ed7222fa9356ca7037f5ec6a"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='81101' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>