<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Disability Services receives grant for student mentorship program - The Mac Weekly</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Disability Services receives grant for student mentorship program - The Mac Weekly" />
	<meta property="og:description" content="This past December, Macalester Disability Services was awarded a grant from the Mansergh-Stuessy Fund for College Innovation to support their initiative, MentorUP: Mentoring Program for Students with Disabilities. The Mansergh-Stuessy Fund, first established in 2011, provides annual grants to an innovative project chosen among applicants from Macalester, Gustavus-Adolphus College and Hamline University. As this year’s..." />
	<meta property="og:url" content="https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="article:published_time" content="2021-02-05T03:14:03+00:00" />
	<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Gracie Ellsworth, Features Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":"https://themacweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400.jpg","width":400,"height":400},{"@type":"WebPage","@id":"https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/#webpage","url":"https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/","name":"Disability Services receives grant for student mentorship program - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"primaryImageOfPage":{"@id":"https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/#primaryimage"},"datePublished":"2021-02-05T03:14:03+00:00","dateModified":"2021-02-05T03:14:03+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/"]}]},{"@type":"Person","@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8dcf56d0f842a85b9ab1ecc92c8adfd3?s=96&d=mm&r=g","caption":"The Mac Weekly"}}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20210211' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210203' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://themacweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themacweekly.com/wp-json/wp/v2/posts/79363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://themacweekly.com/?p=79363' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F79363%2Ffeatures%2Fdisability-services-receives-grant-for-student-mentorship-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F79363%2Ffeatures%2Fdisability-services-receives-grant-for-student-mentorship-program%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Disability Services receives grant for student mentorship program" />
<meta property="og:type" content="article" />
<meta name="author" content="Gracie Ellsworth" />
<meta property="og:url" content="https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400.jpg" />
	<meta property="og:image:width" content="400" />
	<meta property="og:image:height" content="400" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="This past December, Macalester Disability Services was awarded a grant from the Mansergh-Stuessy Fund for College Innovation to support their initiative, MentorUP: Mentoring Program for Students with Disabilities. The Mansergh-Stuessy Fund, first established in 2011, provides annual grants to an innovative project chosen among applicants from Macalester, Gustavus-Adolphus College and Hamline University. As this year’s..." />
	<meta name="description" content="This past December, Macalester Disability Services was awarded a grant from the Mansergh-Stuessy Fund for College Innovation to support their initiative, MentorUP: Mentoring Program for Students with Disabilities. The Mansergh-Stuessy Fund, first established in 2011, provides annual grants to an innovative project chosen among applicants from Macalester, Gustavus-Adolphus College and Hamline University. As this year’s..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="disabilities,disability services,features,grant,Macalester,mentor,MentorUP" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-78553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li id="menu-item-78556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li id="menu-item-78170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li id="menu-item-78619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7643" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis7643">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7643" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7643" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7643" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7643" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-79363' class='snopostid'><div id='classic_story' class='sno-story-79363'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 class="storyheadline">Disability Services receives grant for student mentorship program</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400.jpg" style="width:100%" alt="Disability Services receives grant for student mentorship program" class="catboxphoto" /></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_name/gracie-ellsworth/" class="creditline">Gracie Ellsworth</a>, Features Editor</span><br /><span class="storydate"><span class="time-wrapper">February 4, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="79363"><a class='commentscroll' href='https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F79363%2Ffeatures%2Fdisability-services-receives-grant-for-student-mentorship-program%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Disability Services receives grant for student mentorship program&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D79363" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">This past December, Macalester Disability Services was awarded a grant from the </span><a href="https://manserghstuessyfund.org/about"><span style="font-weight: 400;">Mansergh-Stuessy Fund for College Innovation</span></a><span style="font-weight: 400;"> to support their initiative, MentorUP: Mentoring Program for Students with Disabilities.</span></p>
<p><span style="font-weight: 400;">The Mansergh-Stuessy Fund, first established in 2011, provides annual grants to an innovative project chosen among applicants from Macalester, Gustavus-Adolphus College and Hamline University. As this year’s winner, Disability Services will be able to finance, formalize and expand MentorUP, a program developed under the leadership of Director of Disability Services Melissa Fletchers, Disability Services Coordinator Josie Hurka and Disability Service Case Manager Shayne Fettig-Hughes. </span></p>
<p><span style="font-weight: 400;">According to Fletcher, the idea for MentorUP was several years in the making, coming from an observed need for personalized support and identification among students with disabilities. When COVID-19 arrived during the spring 2020 semester, it created an urgent need for an intentional community. Fletcher and her colleagues were motivated to launch what Hurka called a “beta test” for a mentoring program which they plan to formally implement during fall 2021, backed by the Mansergh-Stuessy Fund Grant. </span></p>
<p><span style="font-weight: 400;">MentorUP pairs upper- and underclassmen students with disabilities in a mentor-mentee relationship. The students are encouraged to connect over their shared experiences as students with disabilities, passing along advice, resources and support in the process. According to Hurka, the relationships initiated by MentorUP fill a role that other services for students can’t. </span></p>
<p><span style="font-weight: 400;">“When information is passed from student to student, I think it has so much power and so much teaching of self advocacy,” Hurka said.</span></p>
<p><span style="font-weight: 400;">Almost 20% of the student body at Macalester face a mental health or physical condition that is substantial enough to be classified as a disability. Students with disabilities may confront stigma, a lack of representation and the difficulty of requesting accommodations, among other hurdles.</span></p>
<p><span style="font-weight: 400;">“Sometimes the things that students with disabilities on campus have to navigate are just a little bit more than other students would,” Fletcher said. </span></p>
<p><span style="font-weight: 400;">Sarah Noble ’22, who served as an upperclassman mentor with the beta test of MentorUP this past fall, applied to the program because of its ability to ease some of the challenges for students with disabilities. </span></p>
<p><span style="font-weight: 400;">“For students with disabilities and chronic conditions, accommodations and acceptance are often far from ideal at Macalester and beyond,” Noble wrote in an email to </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;">. “Managing a disability on your own can be a difficult and isolating experience.” </span></p>
<p><span style="font-weight: 400;">MentorUP aims to provide the value of a relationship built on a shared identity to younger students. According to Noble, this is a resource that makes a real difference in a student’s college experience — but can often be overlooked for students with disabilities. Noble cited stigma and lack of awareness as reasons that disabilities are not talked about as openly as other identities. </span></p>
<p><span style="font-weight: 400;">“It’s easier to notice or feel comfortable asking if someone is a student athlete or a woman in STEM than it is to ask if someone has a disability!” Noble wrote. </span></p>
<p><span style="font-weight: 400;">While Noble and her mentee don’t have the same disability, they’ve had the chance to learn about each other&#8217;s individual experiences. They’ve bonded over shared academic interests, passed down advice about asking for accommodations in their academic department and have even managed to get boba together on a socially-distanced outing.</span></p>
<p><span style="font-weight: 400;">Student mentors with MentorUP operated as volunteers during the trial of the program this past fall, but now Disability Services intends to use the bulk of their grant funding to allow mentors to be paid employees. For Noble, this is key to ensuring that the team of student mentors is inclusive to all backgrounds, especially those who may not have been able to afford to spend time in an unpaid position. </span></p>
<p><span style="font-weight: 400;">“We’re doing important work to help students, and that work has value&#8211;supporting each other in an ableist society takes effort,” Noble wrote. “Time is valuable, and unpaid work is never equitable.” </span></p>
<p><span style="font-weight: 400;">But Noble considers her work as a mentor to be essential whether she is a volunteer or formal employee.</span></p>
<p><span style="font-weight: 400;">“Mentoring or even simply accommodating people with disabilities is important, regardless of payment.” Noble wrote. “First and foremost, our mentors work because they care deeply about creating a better environment for disabled students.” </span></p>
<p><span style="font-weight: 400;">In addition to providing paid employment for mentors, Disability Services intends to expand their programming to include opportunities for both mentors and mentees to connect with Macalester alumni. According to Fletcher, this could be a valuable way to pass down advice on how to overcome workplace hurdles like negotiating accommodations or preparing for an interview. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">One person&#8217;s experience in negotiating an accommodation with an employer may be very different from someone else&#8217;s,” Fletcher said. “We wanted to make sure that students had information about that that was real time experience.”</span></p>
<p><span style="font-weight: 400;">But alumni connections can also provide a positive framework for students to start imagining their life after college. Fletcher hopes that relationships with alumni will allow students to find examples of thriving professionals who also identify as having a disability. </span></p>
<p><span style="font-weight: 400;">“They’re seeing success,” Fletcher said. “They’re seeing that once they leave that they can get careers, not just jobs but careers that are really in keeping with what they went to school for — and that [former students] were able to navigate that.” </span></p>
<p><span style="font-weight: 400;">Disability Services will take this spring to re-establish and then kick off MentorUP at the start of fall 2021 with the structure and funding of the Mansergh-Stuessy fund behind them. In addition to offering mentors paid positions and expanding alumni services, the department intends to increase the number of participants in the program to 10-12 mentors and 80-100 mentees next fall.  </span></p>
<p><span style="font-weight: 400;">“We&#8217;re really excited to have this opportunity,” Fletcher said. “It makes your day, when you can bring forward the work of other people, but also just say this matters because it does.” </span></p>
<p><em><a href="/cdn-cgi/l/email-protection#d8bfbdb4b4abafb7aa98b5b9bbb9b4bdabacbdaaf6bdbcad"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="7b1c1e1717080c14093b161a181a171e080f1e09551e1f0e">[email&#160;protected]</span></span></a> </em></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/disabilities/" rel="tag">disabilities</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/disability-services/" rel="tag">disability services</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/features/" rel="tag">features</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/grant/" rel="tag">grant</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/macalester/" rel="tag">Macalester</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/mentor/" rel="tag">mentor</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/mentorup/" rel="tag">MentorUP</a></li></ul></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="79363" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style=""><div id='catbox-cat3979379' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79379/news/president-rivera-announces-new-partnership-with-posse-foundation/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/IMG_5698-475x356.jpeg' class='enlarge-effect' id='grow-cat3979379'  alt='President Rivera Announces New Partnership with Posse Foundation' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79379/news/president-rivera-announces-new-partnership-with-posse-foundation/'>President Rivera Announces New Partnership with Posse Foundation</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979377' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79377/news/mcsg-reflects-on-module-5-update-plans-ways-to-engage-students-through-cec/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3979377'  alt='MCSG reflects on module 5 update, plans ways to engage students through CEC' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79377/news/mcsg-reflects-on-module-5-update-plans-ways-to-engage-students-through-cec/'>MCSG reflects on module 5 update, plans ways to engage students through CEC</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979374' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79374/news/governor-walz-on-line-3-at-isaiah-virtual-launch/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/02/Speakers-at-the-governors-mansion-denounce-Line-3-in-a-protest-last-November-photo-by-Estelle-Timar-Wilcox-22.--475x432.jpg' class='enlarge-effect' id='grow-cat3979374'  alt='Governor Walz on Line 3 at ISAIAH Virtual Launch' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79374/news/governor-walz-on-line-3-at-isaiah-virtual-launch/'>Governor Walz on Line 3 at ISAIAH Virtual Launch</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979366' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79366/media/coronavirus-racism-and-the-medical-system/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-04-at-9.24.19-PM-475x315.png' class='enlarge-effect' id='grow-cat3979366'  alt='Coronavirus: Racism and the Medical System' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79366/media/coronavirus-racism-and-the-medical-system/'>Coronavirus: Racism and the Medical System</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979363' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-300x300.jpg' class='enlarge-effect' id='grow-cat3979363'  alt='Disability Services receives grant for student mentorship program' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/'>Disability Services receives grant for student mentorship program</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979359' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79359/opinion/the-need-for-lgbtq-inclusive-sexual-education/#photo'><img src='https://themacweekly.com/wp-content/uploads/2021/02/agence-olloweb-Z2ImfOCafFk-unsplash-475x316.jpg' class='enlarge-effect' id='grow-cat3979359'  alt='The Need for LGBTQ+ Inclusive Sexual Education' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79359/opinion/the-need-for-lgbtq-inclusive-sexual-education/'>The Need for LGBTQ+ Inclusive Sexual Education</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979357' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79357/sports/nwhl-grapples-with-covid-barstool-in-shortened-season/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/09/n8oVVv2H_400x400-300x300.jpg' class='enlarge-effect' id='grow-cat3979357'  alt='NWHL grapples with COVID, Barstool in shortened season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79357/sports/nwhl-grapples-with-covid-barstool-in-shortened-season/'>NWHL grapples with COVID, Barstool in shortened season</a></p><p><span class="time-wrapper"> February 4, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3979349' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/79349/news/shortened-spring-break-brings-student-faculty-concerns/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/07/Flags-hanging-in-the-campus-center.-Photo-by-Hannah-Catlin-21-475x356.jpg' class='enlarge-effect' id='grow-cat3979349'  alt='Shortened spring break brings student, faculty concerns' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/79349/news/shortened-spring-break-brings-student-faculty-concerns/'>Shortened spring break brings student, faculty concerns</a></p><p><span class="time-wrapper"> January 28, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
											.sno-sno_text-2 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-2'>

						 
							<div class="widget6 widgettitle" role="heading" >@TheMacWeekly</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
					.sno-trending-2 .trending-number, .sno-trending-2 .trending-views { color: #000000; }
					.sno-trending-2 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
											.sno-trending-2 a .th_link, .sno-trending-2 a.homeheadline { color: #000000 !important; }
																.sno-trending-2 .widgetbody { padding: 0 !important; }
																				/* 						.sno-trending-2 .widgetbody { padding: 0px !important; } */
									</style>
				<div class='widgetwrap sno-trending-widget sno-animate sno-trending-2'>
											<div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6 widgetbody" style="">						
							<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
					
		  
							
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/79342/news/three-high-level-administrators-announce-upcoming-departures/" title="Three high-level administrators announce upcoming departures"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2021/01/Weyerhaueser1_CeliaJohnson22-2-300x240.jpg" alt="Weyerhaueser Hall. Photo by Celia Johnson '22." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Three high-level administrators announce upcoming departures</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/79349/news/shortened-spring-break-brings-student-faculty-concerns/" title="Shortened spring break brings student, faculty concerns"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/07/Flags-hanging-in-the-campus-center.-Photo-by-Hannah-Catlin-21-300x225.jpg" alt="Flags hanging in the campus center. Photo by Hannah Catlin '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Shortened spring break brings student, faculty concerns</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/79320/features/student-saves-life-with-naloxone-drug-from-macalester-history-class/" title="Student saves life with naloxone drug from Macalester history class"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/12/features-naloxone-articleNarcan-powerpoint-slide-courtesy-of-Zarra-TM-21-300x170.png" alt="Narcan powerpoint slide courtesy of Zarra TM '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Student saves life with naloxone drug from Macalester history class</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/79374/news/governor-walz-on-line-3-at-isaiah-virtual-launch/" title="Governor Walz on Line 3 at ISAIAH Virtual Launch"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2021/02/Speakers-at-the-governors-mansion-denounce-Line-3-in-a-protest-last-November-photo-by-Estelle-Timar-Wilcox-22.--300x273.jpg" alt="Speakers at the governor's mansion denounce Line 3 in a protest last November. Photo by Estelle Timar-Wilcox '22." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Governor Walz on Line 3 at ISAIAH Virtual Launch</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://themacweekly.com/79379/news/president-rivera-announces-new-partnership-with-posse-foundation/" title="President Rivera Announces New Partnership with Posse Foundation"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://themacweekly.com/wp-content/uploads/2020/03/IMG_5698-300x225.jpeg" alt="Kagin Commons. Photo by Morgan Doherty '21." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>President Rivera Announces New Partnership with Posse Foundation</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>						
						</div>

				
		  				<div class="widget-expander" style="padding-bottom:0px"></div>
		  				<div class="clear"></div>
				
											</div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79320/features/student-saves-life-with-naloxone-drug-from-macalester-history-class/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/12/features-naloxone-articleNarcan-powerpoint-slide-courtesy-of-Zarra-TM-21-475x269.png' id='grow-stb79320'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Narcan powerpoint slide courtesy of Zarra TM '21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79320').mouseenter(function() {
   											jQuery('#grow-stb79320').removeClass('shrink');
   											jQuery('#grow-stb79320').removeClass('grow');
   											jQuery('#grow-stb79320').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79320').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79320/features/student-saves-life-with-naloxone-drug-from-macalester-history-class/">Student saves life with naloxone drug from Macalester history class</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79300/features/students-in-different-time-zones-face-late-nights-and-disconnect-from-college-community/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/12/timezone_illust-475x317.png' id='grow-stb79300'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Graphic by Malini Basu '21.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79300').mouseenter(function() {
   											jQuery('#grow-stb79300').removeClass('shrink');
   											jQuery('#grow-stb79300').removeClass('grow');
   											jQuery('#grow-stb79300').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79300').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79300/features/students-in-different-time-zones-face-late-nights-and-disconnect-from-college-community/">Students in different time zones face late nights and disconnect from college community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79266/features/maccares-hosts-documentary-screening-kiss-the-ground/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb79266'  style='width:70px;min-width:70px;' class='catboxphoto' alt='MacCares hosts documentary screening “Kiss the Ground”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79266').mouseenter(function() {
   											jQuery('#grow-stb79266').removeClass('shrink');
   											jQuery('#grow-stb79266').removeClass('grow');
   											jQuery('#grow-stb79266').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79266').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://themacweekly.com/79266/features/maccares-hosts-documentary-screening-kiss-the-ground/">MacCares hosts documentary screening “Kiss the Ground”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79244/features/students-who-arrived-in-module-2-reflect-on-adjustment-to-campus-life/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb79244'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students who arrived in module 2 reflect on adjustment to campus life'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79244').mouseenter(function() {
   											jQuery('#grow-stb79244').removeClass('shrink');
   											jQuery('#grow-stb79244').removeClass('grow');
   											jQuery('#grow-stb79244').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79244').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://themacweekly.com/79244/features/students-who-arrived-in-module-2-reflect-on-adjustment-to-campus-life/">Students who arrived in module 2 reflect on adjustment to campus life</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79241/features/how-we-wrote-the-spanish-flu/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Spanish-Flu-Photo-by-Julia-Bintz-24-475x389.jpg' id='grow-stb79241'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Spanish Flu in The Mac Weekly, Photo by Julia Bintz '24'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79241').mouseenter(function() {
   											jQuery('#grow-stb79241').removeClass('shrink');
   											jQuery('#grow-stb79241').removeClass('grow');
   											jQuery('#grow-stb79241').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79241').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://themacweekly.com/79241/features/how-we-wrote-the-spanish-flu/">How we wrote the Spanish flu</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79198/features/jim-stewarts-historical-tonic-for-fragile-white-folks-addresses-history-of-white-supremacy-in-the-u-s/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/03/n8oVVv2H_400x400-300x300.jpg' id='grow-stb79198'  style='width:70px;min-width:70px;' class='catboxphoto' alt='“Jim Stewart’s Historical Tonic for Fragile White Folks” addresses history of white supremacy in the U.S.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79198').mouseenter(function() {
   											jQuery('#grow-stb79198').removeClass('shrink');
   											jQuery('#grow-stb79198').removeClass('grow');
   											jQuery('#grow-stb79198').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79198').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://themacweekly.com/79198/features/jim-stewarts-historical-tonic-for-fragile-white-folks-addresses-history-of-white-supremacy-in-the-u-s/">“Jim Stewart’s Historical Tonic for Fragile White Folks” addresses history of white supremacy in the U.S.</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79120/features/macalester-student-living-amid-armed-conflict-in-nagorno-karabakh/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/11/Student-Affected-by-Nagorno-Karabakh-Storycaption_-Photo-From-the-Line-of-Contact.-Gugo-Babayan-24-is-on-the-front-and-far-left.-Photo-courtesy-of-Gugo-Babayan-24--356x475.jpg' id='grow-stb79120'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo From the Line of Contact. Gugo Babayan '24 is on the front and far left. Photo courtesy of Gugo Babayan '24.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79120').mouseenter(function() {
   											jQuery('#grow-stb79120').removeClass('shrink');
   											jQuery('#grow-stb79120').removeClass('grow');
   											jQuery('#grow-stb79120').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79120').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79120/features/macalester-student-living-amid-armed-conflict-in-nagorno-karabakh/">Macalester student living amid armed conflict in Nagorno-Karabakh</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79065/home/scare-bells-ring-selected-as-the-winner-of-halloween-challenge/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/Dr.-Rivera-will-drop-pieces-of-candy-into-the-orange-box-at-the-top-of-Scare-Bells-Ring-and-the-candy-will-slide-down-the-chute-into-a-childs-basket.-Photo-courtesy-of-Kate-Skalicky-23-1-356x475.jpg' id='grow-stb79065'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dr. Rivera will drop pieces of candy into the orange box at the top of Scare Bells Ring, and the candy will slide down the chute into a child's basket. Photo courtesy of Kate Skalicky '23'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79065').mouseenter(function() {
   											jQuery('#grow-stb79065').removeClass('shrink');
   											jQuery('#grow-stb79065').removeClass('grow');
   											jQuery('#grow-stb79065').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79065').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/79065/home/scare-bells-ring-selected-as-the-winner-of-halloween-challenge/">“Scare Bells Ring” selected as the winner of Halloween Challenge</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/79034/features/first-years-look-for-community-amid-isolating-conditions/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/IMG_4107-1-380x475.jpg' id='grow-stb79034'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Wallace Hall at Macalester, now a first-year residence hall. Photo by Abe Asher '20.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb79034').mouseenter(function() {
   											jQuery('#grow-stb79034').removeClass('shrink');
   											jQuery('#grow-stb79034').removeClass('grow');
   											jQuery('#grow-stb79034').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb79034').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://themacweekly.com/79034/features/first-years-look-for-community-amid-isolating-conditions/">First-years look for community amid isolating conditions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/78994/features/reflections-on-module-one-the-remote-learning-experience-for-international-students-abroad/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/10/international-students-igc-malcolm-cooke-21-475x317.jpg' id='grow-stb78994'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Kofi Institute for Global Citizenship. Photo by Malcolm Cooke '21'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb78994').mouseenter(function() {
   											jQuery('#grow-stb78994').removeClass('shrink');
   											jQuery('#grow-stb78994').removeClass('grow');
   											jQuery('#grow-stb78994').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb78994').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured Stories</p><p class="relatedtitle"><a href="https://themacweekly.com/78994/features/reflections-on-module-one-the-remote-learning-experience-for-international-students-abroad/">Reflections on module one: the remote learning experience for international students abroad</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform8314" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis8314">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8314" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8314" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8314" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8314" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="79363"><a class='commentscroll' href='https://themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F79363%2Ffeatures%2Fdisability-services-receives-grant-for-student-mentorship-program%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Disability Services receives grant for student mentorship program&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D79363" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//themacweekly.com/79363/features/disability-services-receives-grant-for-student-mentorship-program/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2019/09/macweekly.png" alt="The Student News Site of Macalester College" /></a></div><div class="hover_title"><div class="hover_titletext">Disability Services receives grant for student mentorship program</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &amp; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78553"><a href="https://themacweekly.com/category/media/photostories/">Photo Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78556"><a href="https://themacweekly.com/category/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78170"><a href="https://themacweekly.com/category/covid-19-at-macalester/">COVID-19</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78619"><a href="https://themacweekly.com/covid-19-dashboard/">COVID-19 dashboard</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#09436A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#09436A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>