<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/uploads/2019/09/Screen-Shot-2019-09-12-at-3.32.30-PM.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly RSS 2.0" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="text/xml" title="The Mac Weekly RSS .92" href="https://themacweekly.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Mac Weekly Atom 0.3" href="https://themacweekly.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Students scramble to change plans as Macalester cancels fall study away - The Mac Weekly</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Students scramble to change plans as Macalester cancels fall study away - The Mac Weekly" />
	<meta property="og:description" content="On Wednesday, May 6, Macalester announced that it would not sponsor student participation in any fall 2020 study away program, a policy that will affect 160 students who had planned to study away next semester.  In an email to the campus community, Provost Karine Moe cited “health and safety concerns, as well as the lack..." />
	<meta property="og:url" content="https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="article:published_time" content="2020-05-08T23:53:45+00:00" />
	<meta property="article:modified_time" content="2020-05-09T00:33:20+00:00" />
	<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/05/96451980_548632219374907_6875205505078263808_n.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1126" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themacweekly.com/#website","url":"https://themacweekly.com/","name":"The Mac Weekly","description":"The Student News Site of Macalester College","potentialAction":[{"@type":"SearchAction","target":"https://themacweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/#primaryimage","inLanguage":"en-US","url":"https://themacweekly.com/wp-content/uploads/2020/05/96451980_548632219374907_6875205505078263808_n.jpg","width":1501,"height":1126},{"@type":"WebPage","@id":"https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/#webpage","url":"https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/","name":"Students scramble to change plans as Macalester cancels fall study away - The Mac Weekly","isPartOf":{"@id":"https://themacweekly.com/#website"},"primaryImageOfPage":{"@id":"https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/#primaryimage"},"datePublished":"2020-05-08T23:53:45+00:00","dateModified":"2020-05-09T00:33:20+00:00","author":{"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/"]}]},{"@type":["Person"],"@id":"https://themacweekly.com/#/schema/person/db6e205bc9d022340fde4f2cc362e5df","name":"The Mac Weekly","image":{"@type":"ImageObject","@id":"https://themacweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8dcf56d0f842a85b9ab1ecc92c8adfd3?s=96&d=mm&r=g","caption":"The Mac Weekly"}}]}</script>
	<!-- / Yoast SEO plugin. -->


		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://themacweekly.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://themacweekly.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themacweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://themacweekly.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A400%2C700%7CSquada+One%3A400%2C700%7COxygen%3A400%2C700%7CWork+Sans%3A400%2C700%7CStaatliches%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://themacweekly.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://themacweekly.com/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://themacweekly.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://themacweekly.com/?p=78004' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F78004%2Fcovid-19-at-macalester%2Fstudents-scramble-to-change-plans-as-macalester-cancels-fall-study-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F78004%2Fcovid-19-at-macalester%2Fstudents-scramble-to-change-plans-as-macalester-cancels-fall-study-away%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Students scramble to change plans as Macalester cancels fall study away" />
<meta property="og:type" content="article" />
<meta name="author" content="Hannah Catlin" />
<meta property="og:url" content="https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2020/05/96451980_548632219374907_6875205505078263808_n-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Mac Weekly" />
	<meta property="og:description" content="On Wednesday, May 6, Macalester announced that it would not sponsor student participation in any fall 2020 study away program, a policy that will affect 160 students who had planned to study away next semester.  In an email to the campus community, Provost Karine Moe cited “health and safety concerns, as well as the lack..." />
	<meta name="description" content="On Wednesday, May 6, Macalester announced that it would not sponsor student participation in any fall 2020 study away program, a policy that will affect 160 students who had planned to study away next semester.  In an email to the campus community, Provost Karine Moe cited “health and safety concerns, as well as the lack..." />
	<meta property="article:section" content="COVID-19 at Macalester" />
	<meta property="article:tag" content="COVID-19 impact on study away,fall 2020,study away,study away fall 2020" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:5000,
        					speed:2000    					});
					});
				</script><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-76384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li id="menu-item-76385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-77439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headermedium" style="display:none"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></div><div class="headerlink headerlarge"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerlink headerimage" alt="The Student News Site of Macalester College" /></div><h1 style="display:none" aria-hidden="true">The Mac Weekly</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://themacweekly.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://themacweekly.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3830" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis3830">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3830" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3830" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3830" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3830" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://themacweekly.com"><img src="/wp-content/uploads/2019/09/macweekly.png" class="headerimage" alt="The Student News Site of Macalester College" /></a></div><h1 style="display:none">The Mac Weekly</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='2' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-78004' class='snopostid'><div id='classic_story' class='sno-story-78004'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://themacweekly.com/category/covid-19-at-macalester/' rel='category tag'>COVID-19 at Macalester</a></li><li class='blockscategory'><a href='https://themacweekly.com/category/home/' rel='category tag'>Featured Stories</a></li><li class='blockscategory'><a href='https://themacweekly.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Students scramble to change plans as Macalester cancels fall study away</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='78004' data-photo-id='78005' href='#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/96451980_548632219374907_6875205505078263808_n-900x675.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='78004' data-photo-id='78005'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://themacweekly.com/staff_profile/hannah-catlin/" class="creditline">Hannah Catlin</a>, Editor-In-Chief</span><br /><span class="storydate"><span class="time-wrapper">May 8, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="78004"><a class='commentscroll' href='https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F78004%2Fcovid-19-at-macalester%2Fstudents-scramble-to-change-plans-as-macalester-cancels-fall-study-away%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students scramble to change plans as Macalester cancels fall study away&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D78004" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">On Wednesday, May 6, Macalester announced that it would not sponsor student participation in any fall 2020 study away program, a policy that will affect 160 students who had planned to study away next semester. </span></p>
<p><span style="font-weight: 400;">In an email to the campus community, Provost Karine Moe cited “health and safety concerns, as well as the lack of clarity around the effects of the virus on travel in the months ahead” for the college’s extraordinary decision</span></p>
<p><span style="font-weight: 400;">According to Director of the Center for Study Away Kevin Morrison, the decision was ultimately made by upper administrators, though he endorses their choice.</span></p>
<p><span style="font-weight: 400;">“I think it is the wise decision,” Morrison said. “There is a difference between handling a situation that’s unfolding while students are currently abroad and having all of the evidence of that experience to know that I don’t want students to be in that situation again.”</span></p>
<p><span style="font-weight: 400;">Getting students back home from study away programs this semester was a sizable financial burden for the college, which had to pay for last-minute airline tickets and refunding room and board fees. </span></p>
<p><span style="font-weight: 400;">The college’s finances will play a large part in determining whether students disrupted by cancellations will be able to have their study away experiences during a different semester. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">That is the hope and that is the goal,” Morrison said. “It’s really going to be a question of whether financially the college could handle that or not.”</span></p>
<p><span style="font-weight: 400;">T</span><span style="font-weight: 400;">he college spends millions on its study abroad budget annually — a number that was on the rise as of January. The college’s </span><a href="https://www.macalester.edu/cfo/"><span style="font-weight: 400;">operating budget</span></a><span style="font-weight: 400;"> allocated 4.8 million dollars to study away this fiscal year and had planned to spend 5.8 million next year. That being said, Macalester is entering </span><a href="https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/"><span style="font-weight: 400;">uncertain financial waters</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In an email to </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;">, Moe confirmed that tuition revenue will definitely impact “the college’s ability to manage study away” — though she did write in her email to the campus community that the college “will make every effort to accommodate students who want to reschedule their study away experience.” </span></p>
<p><span style="font-weight: 400;">For now, administrators are waiting to get a sense of what the college’s enrollment next year will be. Macalester has pushed its deposit deadline for first-year students back to June 1, which has slowed the process down.</span></p>
<p><span style="font-weight: 400;">But the decision to cancel fall study away programs didn’t just come down to protecting the college’s budget. </span></p>
<p><span style="font-weight: 400;">The Center for Study Away anticipates that many if not all fall study away programs will be canceled in the coming weeks.</span></p>
<p><span style="font-weight: 400;">Last Thursday, April 30, the Institute for Study Abroad (IFSA) canceled all of its programs. That announcement came on the heels of the cancellation of roughly half the Council on International Educational Exchange (CIEE) programs, as well as the suspension of Macalester programs in Singapore and South Africa. In total, nearly 30 students saw their programs canceled last week before the college made its decision. </span></p>
<p><span style="font-weight: 400;">Morrison said that his office wanted to ensure that students could prepare for the fall semester at Macalester and not be blindsided by last-minute cancelations. </span></p>
<p><span style="font-weight: 400;">“If we stayed in the process of ‘yes you can study away, yes you can study away’ and then in August things fall apart, then we’ve really disadvantaged those students in terms of housing,” Morrison said. </span></p>
<p><span style="font-weight: 400;">“Right now, all the evidence points to the fact that study away is ultimately going to be canceled by the program providers and I would rather students know that now and start making plans than be panicking in August,” he continued.</span></p>
<p><span style="font-weight: 400;">Already, most students who planned to go abroad in the fall registered for Macalester classes — a precaution the college decided to take back in April as a safeguard in case programs were canceled later on.</span></p>
<p><span style="font-weight: 400;">In a joint statement to </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;">, Moe and Vice President for Administration and Finance David Wheaton wrote that they are unsure whether they will need to “</span><span style="font-weight: 400;">add more or different sections of courses” to accommodate for having an additional 160 students on campus. Again, senior staff is waiting to get fall enrollment numbers before making that call.</span></p>
<p><span style="font-weight: 400;">But class registration is far from the only thing weighing on students who had planned to study away.</span></p>
<p><span style="font-weight: 400;">As of now, there is no more on-campus housing available for next semester. Students interested in living on-campus can contact residential life to be put on a </span><a href="https://www.macalester.edu/studyaway/covid-19/fall-2020-students/#faq6"><span style="font-weight: 400;">waitlist</span></a><span style="font-weight: 400;"> for on-campus housing, but there is no guarantee the college will provide housing to students who do not make it off the waitlist and cannot find a place to live off campus.</span></p>
<p><span style="font-weight: 400;">Macalester, which has just a two-year on-campus residency requirement, has relatively little on-campus housing compared to its liberal arts peers.</span></p>
<p><span style="font-weight: 400;">According to Assistant Dean for Residential Life Coco Du, there was already a waitlist to live on-campus next year before Macalester canceled fall study abroad. Now, that list is growing.</span></p>
<p><span style="font-weight: 400;">For now, the best Du can offer are resources on the college’s website — including a special page with advice on </span><a href="https://www.macalester.edu/offcampus/"><span style="font-weight: 400;">how to find off-campus housing</span></a><span style="font-weight: 400;">. But competition is already heating up as 160 students vie for last-minute leases.</span></p>
<p><span style="font-weight: 400;">Kaitlyn Brown ’22 was planning on studying away in Buenos Aires next semester until IFSA canceled its programs last week. She had planned to live in the Summit House when she returned to Macalester next spring, but now needs a place to live in the fall.</span></p>
<p><span style="font-weight: 400;">Brown said that, in a way, she got lucky that IFSA canceled her program when it did. She had about a week’s headstart on the housing hunt and was able to find a place with students from St. Catherine University.</span></p>
<p><span style="font-weight: 400;">But a lot of the people she knows are still in the fray. One of Brown’s friends thought she had found a place to live, only to have another student grab the spot the minute before she was able to.</span></p>
<p><span style="font-weight: 400;">“So many people are in competition for housing that if you can’t make a decision or you can’t make it work really quickly, it’s going to get taken off the market,” Brown said.</span></p>
<p><span style="font-weight: 400;">Part of the reason Brown had initially planned to live in campus housing next spring was that it was the most affordable option given her financial aid package. While Brown was ultimately able to find somewhere that was in her budget, it was “a really hard task.”</span></p>
<p><span style="font-weight: 400;">“When I first started looking at places — housing around campus is pretty expensive at least for me coming from a place where the cost of living is really low,” Brown said. “It was a really stressful experience.”</span></p>
<p><span style="font-weight: 400;">Brown doesn’t think students blame the college for their housing predicament, but she said morale is notably down among the rising junior class. </span></p>
<p><span style="font-weight: 400;">“I don’t think anyone is really frustrated with Macalester, but I think people are definitely frustrated with the situation,” Brown said. “A loss of optimism… is something that I’m sensing from people.”</span></p>
<p><span style="font-weight: 400;">Not only is the last-minute housing scramble stressful, but many are grieving the loss of their study away experience. Macalester sends 60 percent of its students to study away sometime during their four years, and heavily emphasizes its study away office to prospective students</span></p>
<p><span style="font-weight: 400;">Lauren Dunnewald ’22 was planning on going to Cusco, Peru fall semester and swapping rooms in an off-campus apartment with a student going abroad in the spring. Now, she and a friend are part of the housing scramble — trying to find a place to live together next semester.</span></p>
<p><span style="font-weight: 400;">But her heart isn’t in apartment-hunting right now. She’s more worried about how this change will affect the rest of her college experience. Dunnewald is thinking about trying to defer her study away to fall 2021, but such a move could seriously disrupt her class schedule during her senior year. </span></p>
<p><span style="font-weight: 400;">Indeed, some departments only run capstone classes during one semester, and students who go abroad senior year might have to give up the opportunity to do a year-long honors research project. </span></p>
<p><span style="font-weight: 400;">On the other hand, the language departments as well as anthropology and international studies require majors to study away — and there’s no word yet whether these requirements will be waived for programs affected by the pandemic.</span></p>
<p><span style="font-weight: 400;">“I’m such a planner and this is just completely derailing what I thought I was going to be doing,” Dunnewald said. “I had just had this idea that I would be on-campus my senior year to have that experience, but I don’t know that that will happen now. Either that will happen or I won’t study away at all.”</span></p>
<p><span style="font-weight: 400;">While Macalester shut down fall study away, her program in Peru is still up and running — at least for now. </span></p>
<p><span style="font-weight: 400;">“It kind of feels like a parent saying ‘you can’t do this, you can’t do that,’” Dunnewald said. “I understand the Macalester has certain safety protocols — we want to be safe. </span></p>
<p><span style="font-weight: 400;">“But if I still had that opportunity… I feel like I would rather make that decision for myself than [have] the college decide for me,” she continued. “Or at least work collaboratively with the school to figure out what’s good for me.”</span></p>
<p><i><span style="font-weight: 400;">Morgan Doherty contributed to the reporting of this story.</span></i></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://themacweekly.com/tag/covid-19-impact-on-study-away/" rel="tag">COVID-19 impact on study away</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/fall-2020/" rel="tag">fall 2020</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/study-away/" rel="tag">study away</a></li><li class="blockstag"><a href="https://themacweekly.com/tag/study-away-fall-2020/" rel="tag">study away fall 2020</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://themacweekly.com/staff_profile/hannah-catlin/"><div class='sc_title'>Hannah Catlin, Editor-in-Chief</div></a><div class='sc_bio' style='width:100%;'><p>Hannah Catlin '21 (she/her) is an editor-in-chief. She's spending a lot of time questioning the legitimacy of the moon landing.</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="78004" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-39' style=''><div class="widget6 widgettitle" role="heading" ><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody6" style=""><div id='catbox-cat3978004' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/96451980_548632219374907_6875205505078263808_n-475x356.jpg' class='enlarge-effect' id='grow-cat3978004'  alt='Students scramble to change plans as Macalester cancels fall study away' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/'>Students scramble to change plans as Macalester cancels fall study away</a></p><p><span class="time-wrapper"> May 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977998' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77998/features/students-experience-quarantine-induced-puppy-fever/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/Lily-Cooper-23-with-new-puppy-Otis-e1588791555352-357x475.jpeg' class='enlarge-effect' id='grow-cat3977998'  alt='Students experience quarantine-induced puppy fever' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77998/features/students-experience-quarantine-induced-puppy-fever/'>Students experience quarantine-induced puppy fever</a></p><p><span class="time-wrapper"> May 6, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977993' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77993/covid-19-at-macalester/macalester-considers-six-scenarios-for-the-academic-year-in-anticipation-of-fall-2020/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/SCENARIO-STORY.-Weyerhaeuser-Hall.-Photo-by-Food-and-Drink-Editor-Lily-Denehy-22-475x356.jpg' class='enlarge-effect' id='grow-cat3977993'  alt='Macalester considers six scenarios for the academic year in anticipation of fall 2020' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77993/covid-19-at-macalester/macalester-considers-six-scenarios-for-the-academic-year-in-anticipation-of-fall-2020/'>Macalester considers six scenarios for the academic year in anticipation of fall 2020</a></p><p><span class="time-wrapper"> May 4, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977991' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77991/news/mcsg-overzoomer-lb-reflects-plans-for-the-fall-in-last-meeting-of-the-year/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977991'  alt='MCSG OverZoomer: LB reflects, plans for the fall in last meeting of the year' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77991/news/mcsg-overzoomer-lb-reflects-plans-for-the-fall-in-last-meeting-of-the-year/'>MCSG OverZoomer: LB reflects, plans for the fall in last meeting of the year</a></p><p><span class="time-wrapper"> May 1, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977988' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' class='enlarge-effect' id='grow-cat3977988'  alt='Macalester bracing for financial impact of COVID-19' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/'>Macalester bracing for financial impact of COVID-19</a></p><p><span class="time-wrapper"> April 30, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977984' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77984/news/77984/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977984'  alt='Curran talks AU record, rebuilding trust in Mac’s Title IX office' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77984/news/77984/'>Curran talks AU record, rebuilding trust in Mac’s Title IX office</a></p><p><span class="time-wrapper"> April 26, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977982' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77982/opinion/mac-should-mandate-pass-fail/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977982'  alt='Mac should mandate pass-fail' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77982/opinion/mac-should-mandate-pass-fail/'>Mac should mandate pass-fail</a></p><p><span class="time-wrapper"> April 25, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3977979' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://themacweekly.com/77979/sports/senior-spring-athletes-reflect-on-careers-cancellation-of-season/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' class='enlarge-effect' id='grow-cat3977979'  alt='Senior spring athletes reflect on careers, cancellation of season' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://themacweekly.com/77979/sports/senior-spring-athletes-reflect-on-careers-cancellation-of-season/'>Senior spring athletes reflect on careers, cancellation of season</a></p><p><span class="time-wrapper"> April 23, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-2' style=''><div class="widget6 widgettitle" role="heading" >@TheMacWeekly</div><div class="clear"></div><div class="widgetbody6" style=""><div class="snotextwidget"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/themacweekly?ref_src=twsrc%5Etfw">Tweets by themacweekly</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-trending-2' style=''><div class="widget6 widgettitle" role="heading" >Trending Stories</div><div class="clear"></div><div class="widgetbody6" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://themacweekly.com/77993/covid-19-at-macalester/macalester-considers-six-scenarios-for-the-academic-year-in-anticipation-of-fall-2020/" title="Macalester considers six scenarios for the academic year in anticipation of fall 2020"><img src="https://themacweekly.com/wp-content/uploads/2020/05/SCENARIO-STORY.-Weyerhaeuser-Hall.-Photo-by-Food-and-Drink-Editor-Lily-Denehy-22-300x225.jpg" alt="Macalester considers six scenarios for the academic year in anticipation of fall 2020" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77993/covid-19-at-macalester/macalester-considers-six-scenarios-for-the-academic-year-in-anticipation-of-fall-2020/">Macalester considers six scenarios for the academic year in anticipation of fall 2020</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://themacweekly.com/77972/opinion/restorative-justice-in-response-to-sexual-violence/" title="Restorative Justice in Response to Sexual Violence"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="Restorative Justice in Response to Sexual Violence" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77972/opinion/restorative-justice-in-response-to-sexual-violence/">Restorative Justice in Response to Sexual Violence</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/" title="Macalester bracing for financial impact of COVID-19"><img src="https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-300x242.png" alt="Macalester bracing for financial impact of COVID-19" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/">Macalester bracing for financial impact of COVID-19</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://themacweekly.com/77933/news/dr-rivera-talks-coming-to-mac-adapting-to-pandemic/" title="Dr Rivera talks coming to Mac, adapting to pandemic"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="Dr Rivera talks coming to Mac, adapting to pandemic" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77933/news/dr-rivera-talks-coming-to-mac-adapting-to-pandemic/">Dr Rivera talks coming to Mac, adapting to pandemic</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://themacweekly.com/77982/opinion/mac-should-mandate-pass-fail/" title="Mac should mandate pass-fail"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1.jpg" alt="Mac should mandate pass-fail" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://themacweekly.com/77982/opinion/mac-should-mandate-pass-fail/">Mac should mandate pass-fail</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

				
		
		</div></section>



				
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77998/features/students-experience-quarantine-induced-puppy-fever/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/Lily-Cooper-23-with-new-puppy-Otis-e1588791555352-357x475.jpeg' id='grow-stb77998'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77998').mouseenter(function() {
   											jQuery('#grow-stb77998').removeClass('shrink');
   											jQuery('#grow-stb77998').removeClass('grow');
   											jQuery('#grow-stb77998').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77998').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77998/features/students-experience-quarantine-induced-puppy-fever/">Students experience quarantine-induced puppy fever</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77993/covid-19-at-macalester/macalester-considers-six-scenarios-for-the-academic-year-in-anticipation-of-fall-2020/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/05/SCENARIO-STORY.-Weyerhaeuser-Hall.-Photo-by-Food-and-Drink-Editor-Lily-Denehy-22-475x356.jpg' id='grow-stb77993'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77993').mouseenter(function() {
   											jQuery('#grow-stb77993').removeClass('shrink');
   											jQuery('#grow-stb77993').removeClass('grow');
   											jQuery('#grow-stb77993').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77993').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77993/covid-19-at-macalester/macalester-considers-six-scenarios-for-the-academic-year-in-anticipation-of-fall-2020/">Macalester considers six scenarios for the academic year in anticipation of fall 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' id='grow-stb77988'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77988').mouseenter(function() {
   											jQuery('#grow-stb77988').removeClass('shrink');
   											jQuery('#grow-stb77988').removeClass('grow');
   											jQuery('#grow-stb77988').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77988').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77988/home/macalester-bracing-for-financial-impact-of-covid-19/">Macalester bracing for financial impact of COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77974/news/mcsg-votes-on-budget-discusses-support-for-undergraduate-students-during-covid/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' id='grow-stb77974'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77974').mouseenter(function() {
   											jQuery('#grow-stb77974').removeClass('shrink');
   											jQuery('#grow-stb77974').removeClass('grow');
   											jQuery('#grow-stb77974').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77974').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77974/news/mcsg-votes-on-budget-discusses-support-for-undergraduate-students-during-covid/">MCSG Votes on Budget, Discusses Support for Undergraduate Students During COVID</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77961/news/covid-19-what-happens-when-going-home-is-not-an-option/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/04/Emma-Smith-21-waits-to-fly-home-from-Peru.-Photo-courtesy-of-Smith-475x356.jpg' id='grow-stb77961'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77961').mouseenter(function() {
   											jQuery('#grow-stb77961').removeClass('shrink');
   											jQuery('#grow-stb77961').removeClass('grow');
   											jQuery('#grow-stb77961').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77961').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77961/news/covid-19-what-happens-when-going-home-is-not-an-option/">COVID-19: What happens when going home is not an option?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77954/covid-19-at-macalester/mac-faith-communities-break-new-ground-during-campus-closure/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/04/Sign-on-the-closed-doors-of-Weyerhaeuser-Chapel.-Photo-by-Lily-Denehy-22-475x356.jpg' id='grow-stb77954'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77954').mouseenter(function() {
   											jQuery('#grow-stb77954').removeClass('shrink');
   											jQuery('#grow-stb77954').removeClass('grow');
   											jQuery('#grow-stb77954').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77954').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77954/covid-19-at-macalester/mac-faith-communities-break-new-ground-during-campus-closure/">Mac faith communities break new ground during campus closure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77944/covid-19-at-macalester/virtual-commencement-academic-disruption-and-abrupt-goodbyes-for-the-class-of-2020/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' id='grow-stb77944'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77944').mouseenter(function() {
   											jQuery('#grow-stb77944').removeClass('shrink');
   											jQuery('#grow-stb77944').removeClass('grow');
   											jQuery('#grow-stb77944').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77944').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77944/covid-19-at-macalester/virtual-commencement-academic-disruption-and-abrupt-goodbyes-for-the-class-of-2020/">Virtual Commencement, Academic Disruption and Abrupt Goodbyes for the Class of 2020</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77936/covid-19-at-macalester/broadening-the-macalester-athletic-community-during-covid/#photo'><img src='https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg' id='grow-stb77936'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77936').mouseenter(function() {
   											jQuery('#grow-stb77936').removeClass('shrink');
   											jQuery('#grow-stb77936').removeClass('grow');
   											jQuery('#grow-stb77936').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77936').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77936/covid-19-at-macalester/broadening-the-macalester-athletic-community-during-covid/">Broadening the Macalester athletic community during COVID</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77923/media/coronavirus-part-3-social-distancing/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/Groveland-Podcast-Icon-FINAL-01-475x475.png' id='grow-stb77923'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77923').mouseenter(function() {
   											jQuery('#grow-stb77923').removeClass('shrink');
   											jQuery('#grow-stb77923').removeClass('grow');
   											jQuery('#grow-stb77923').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77923').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77923/media/coronavirus-part-3-social-distancing/">Coronavirus, Part 3: Social Distancing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://themacweekly.com/77921/news/mcsg-program-board-contributing-partial-budgets-to-emergency-aid-program/#photo'><img src='https://themacweekly.com/wp-content/uploads/2020/03/graphic-covid-19-no-trext-475x383.png' id='grow-stb77921'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students scramble to change plans as Macalester cancels fall study away'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb77921').mouseenter(function() {
   											jQuery('#grow-stb77921').removeClass('shrink');
   											jQuery('#grow-stb77921').removeClass('grow');
   											jQuery('#grow-stb77921').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb77921').addClass('shrink');
   										});});</script><p class='stb-cat'>COVID-19 at Macalester</p><p class="relatedtitle"><a href="https://themacweekly.com/77921/news/mcsg-program-board-contributing-partial-budgets-to-emergency-aid-program/">MCSG, Program Board contributing partial budgets to emergency aid program</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://themacweekly.com">The Mac Weekly</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://themacweekly.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://twitter.com/themacweekly">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/themacweekly">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Student News Site of Macalester College</p></div><div class="footersearch">	<form method="get" id="searchform3731" action="https://themacweekly.com/">
			<div class="search-button-container" id="searchthis3731">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3731" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3731" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3731" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3731" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://themacweekly.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-147249547-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/themacweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://themacweekly.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="78004"><a class='commentscroll' href='https://themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemacweekly.com%2F78004%2Fcovid-19-at-macalester%2Fstudents-scramble-to-change-plans-as-macalester-cancels-fall-study-away%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Students scramble to change plans as Macalester cancels fall study away&amp;url=https%3A%2F%2Fthemacweekly.com%2F%3Fp%3D78004" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//themacweekly.com/78004/covid-19-at-macalester/students-scramble-to-change-plans-as-macalester-cancels-fall-study-away//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="/wp-content/uploads/2019/09/macweekly.png" alt="The Student News Site of Macalester College" /></a></div><div class="hover_title"><div class="hover_titletext">Students scramble to change plans as Macalester cancels fall study away</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://themacweekly.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76384"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="https://themacweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/category/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/category/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-76385"><a href="https://themacweekly.com/staff/">Staff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77439"><a href="https://themacweekly.com/staff-profiles/">Staff Profiles</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#09436A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#09436A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>