<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Women’s Water Polo three-peats at CWPA championships - The Mac Weekly</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1776916275', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women’s Water Polo three-peats at CWPA championships - The Mac Weekly" />
<meta property="og:description" content="As the final seconds ticked off the clock on Sunday, April 14, the Macalester Women’s Water Polo team looked around and reflected on what they had just accomplished. “There was a moment at the end, where I was holding the ball for the last 30 seconds and we were up by three, so we knew..." />
<meta property="og:url" content="https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" />
<meta property="og:site_name" content="The Mac Weekly" />
<meta property="article:tag" content="conference champions" />
<meta property="article:tag" content="Mac Athletics" />
<meta property="article:tag" content="water polo" />
<meta property="article:tag" content="women&#039;s water polo" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2019-04-18T22:08:55-05:00" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179.jpg" />
<meta property="og:image:secure_url" content="https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179.jpg" />
<meta property="og:image:width" content="3024" />
<meta property="og:image:height" content="4032" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the final seconds ticked off the clock on Sunday, April 14, the Macalester Women’s Water Polo team looked around and reflected on what they had just accomplished. “There was a moment at the end, where I was holding the ball for the last 30 seconds and we were up by three, so we knew..." />
<meta name="twitter:title" content="Women’s Water Polo three-peats at CWPA championships - The Mac Weekly" />
<meta name="twitter:image" content="https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="https://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Women’s Water Polo three-peats at CWPA championships Comments Feed" href="https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='https://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='https://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/fw/public/css/mcf-common.48cf.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship-premium/premium/public/css/molongui-authorship-premium.a6cd.min.css?ver=3.2.5' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#f4f4f4; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #f4f4f4; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='tplp_style-css'  href='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"a4924c74d7","_ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.117.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/themacweekly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.117.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://themacweekly.com/?p=76154' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F" />
        <script type="text/javascript">
        var ajaxurl = 'https://themacweekly.com/wp-admin/admin-ajax.php';
        </script>
    
<!-- Molongui Authorship 3.2.5, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Matt Glover"><!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://themacweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://themacweekly.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '12bcae04-29f3-4c7b-954b-7c9c72b97b77';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://themacweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-76154 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="https://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Friday 19 April 2019 </span>
	          		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-73810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/mac-moment-reaches-100-million-goal/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/IMG_5011-300x212.jpg" alt="Mac Moment reaches $100 million goal" width="300" height="212" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/mac-moment-reaches-100-million-goal/">Mac Moment reaches $100 million goal</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/peter-bognanni-launches-his-third-book-at-common-good-books/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/BognanniBookLaunch-300x197.jpg" alt="Peter Bognanni launches his third book at Common Good Books" width="300" height="197" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/peter-bognanni-launches-his-third-book-at-common-good-books/">Peter Bognanni launches his third book at Common Good Books</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/admissions-rate-drops/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/mac-weekly-graphic-2023-small-300x250.png" alt="Admissions rate drops" width="300" height="250" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/admissions-rate-drops/">Admissions rate drops</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179-225x300.jpg" alt="Women’s Water Polo three-peats at CWPA championships" width="225" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/">Women’s Water Polo three-peats at CWPA championships</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/twis-41919/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-9.49.27-PM-207x300.png" alt="TWIS 4/19/19" width="207" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/twis-41919/">TWIS 4/19/19</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/twis-41219/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-9.43.19-PM-209x300.png" alt="TWIS 4/12/19" width="209" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/twis-41219/">TWIS 4/12/19</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/canadas-golden-boy-tarnished-trudeaus-fall-from-grace/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/LeafJail-web-300x225.jpg" alt="Canada’s golden boy tarnished: Trudeau’s fall from grace" width="300" height="225" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/canadas-golden-boy-tarnished-trudeaus-fall-from-grace/">Canada’s golden boy tarnished: Trudeau’s fall from grace</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/way-back-at-mac-sexual-assault-awareness-over-the-decades/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/way-back-at-mac-sexual-assault-awareness-over-the-decades/">Way Back at Mac: sexual assault awareness over the decades</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/green-dot-trainings-and-shared-spaces-in-the-lc/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/green-dot-trainings-and-shared-spaces-in-the-lc/">Green Dot trainings and shared spaces in the LC</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/faculty-appreciation-nominees-voices-on-mental-health/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/faculty-appreciation-nominees-voices-on-mental-health/">Faculty Appreciation Nominees &#8211; Voices on Mental Health</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/pay-attention-to-pete-buttigieg/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/pay-attention-to-pete-buttigieg/">Pay attention to Pete Buttigieg</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/the-limiting-nature-of-credit-maximums/"><img src="https://themacweekly.com/wp-content/uploads/2018/10/n8oVVv2H_400x400-1-300x300.jpg" alt="The limiting nature of credit maximums" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/the-limiting-nature-of-credit-maximums/">The limiting nature of credit maximums</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/open-despite-promotes-student-voices-through-choreography/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/DSC_0022-300x228.jpg" alt="“Open Despite” promotes student voices through choreography" width="300" height="228" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/open-despite-promotes-student-voices-through-choreography/">“Open Despite” promotes student voices through choreography</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/the-big-ones-to-play-at-springfest/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/n8oVVv2H_400x400-300x300.jpg" alt="The Big Ones to play at Springfest" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/the-big-ones-to-play-at-springfest/">The Big Ones to play at Springfest</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/wmcn-goes-global/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/n8oVVv2H_400x400-300x300.jpg" alt="WMCN goes global" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/wmcn-goes-global/">WMCN goes global</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/tillies-farmhouse-serves-up-fresh-local-flavor/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/fndJK19Web-300x195.jpg" alt="Tillie’s Farmhouse serves up fresh, local flavor" width="300" height="195" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/tillies-farmhouse-serves-up-fresh-local-flavor/">Tillie’s Farmhouse serves up fresh, local flavor</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/brunch-at-town-talk-diner-is-savory-and-sweet/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/EllieFD2web-300x166.jpg" alt="Brunch at Town Talk Diner is savory and sweet" width="300" height="166" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/brunch-at-town-talk-diner-is-savory-and-sweet/">Brunch at Town Talk Diner is savory and sweet</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/04/no-ketchup-necessary-zait-zaatar-serves-up-fries-and-falafel/"><img src="https://themacweekly.com/wp-content/uploads/2019/04/FnD_BenWhite_ZnZ2-242x300.jpg" alt="No ketchup necessary: Zait &#038; Za’atar serves up fries and falafel" width="242" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/04/no-ketchup-necessary-zait-zaatar-serves-up-fries-and-falafel/">No ketchup necessary: Zait &#038; Za’atar serves up fries and falafel</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/02/groveland-the-fight-against-affirmative-action/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: The Fight Against Affirmative Action" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/02/groveland-the-fight-against-affirmative-action/">Groveland: The Fight Against Affirmative Action</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2019/02/meet-the-spring-2019-staff/"><img src="https://themacweekly.com/wp-content/uploads/2019/02/DSC1605-300x200.jpg" alt="Meet the Spring 2019 Staff!" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2019/02/meet-the-spring-2019-staff/">Meet the Spring 2019 Staff!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/12/groveland-title-ix-part-2-a-survivors-perspective/"><img src="https://themacweekly.com/wp-content/uploads/2018/09/Groveland-Podcast-Icon-FINAL-01-300x300.png" alt="Groveland: Title IX, Part 2: A Survivor&#8217;s Perspective" width="300" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/12/groveland-title-ix-part-2-a-survivors-perspective/">Groveland: Title IX, Part 2: A Survivor&#8217;s Perspective</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="https://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Women’s Water Polo three-peats at CWPA championships</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Women%E2%80%99s+Water+Polo+three-peats+at+CWPA+championships&amp;url=https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179.jpg&amp;description=Women%E2%80%99s+Water+Polo+three-peats+at+CWPA+championships&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Women%E2%80%99s+Water+Polo+three-peats+at+CWPA+championships&amp;source=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-76154 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-conference-champions tag-mac-athletics tag-water-polo tag-womens-water-polo">
				
		<div class="entry-body">
				  <span class="category"><a href="https://themacweekly.com/section/home/" rel="category tag">Home</a>, <a href="https://themacweekly.com/section/sports/" rel="category tag">Sports</a></span>
		  		  <h1 class="entry-title">Women’s Water Polo three-peats at CWPA championships</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>As the final seconds ticked off the clock on Sunday, April 14, the Macalester Women’s Water Polo team looked around and reflected on what they had just accomplished.</p>
<p>“There was a moment at the end, where I was holding the ball for the last 30 seconds and we were up by three, so we knew we were gonna win and we were all just sitting in the pool kinda waiting for time to run out, just looking at each other,” goalkeeper Courtney Overland ’19 said.</p>
<p>“That was a really special moment that I’ll remember forever. It was a moment to just appreciate each other, and I couldn’t have asked for a better team to end my senior season on.”</p>
<p>The team had just defeated Austin College, 8-5, to win the Collegiate Water Polo Association (CWPA) Division III Championship for the third straight year.</p>
<p>The Scots were bolstered by offensive duo Oriana Galasso ’20 and Cara Mullery ’21, who both recorded hat-tricks in the championship victory. But it was not a game, nor a season, defined by a few star players. Lucy Moran ’19 shared this team mentality.</p>
<figure id="attachment_76155" style="width: 150px" class="wp-caption aligncenter"><img src="https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179-150x150.jpg" alt="" width="150" height="150" class="size-thumbnail wp-image-76155" srcset="https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179-150x150.jpg 150w, https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption class="wp-caption-text">Women’s Water Polo team at CWPA Championships. Photo by Patricia Andreski.</figcaption></figure>
<p>“I really do think our team is great because we are a team,” she said. “If you look at the breakdown of scoring — especially the first and second game that we played at our conference championship tournament — the first game we had eight out of nine field players score goals and, in the second game, I think it was five or six [field players who scored]. So it’s really important to recognize how much of a team sport water polo is.”</p>
<p>Over the last three seasons, five of the seven starters have remained the same, giving the team the consistency needed to focus on developing as a coordinated group. For coach Scott Reed, losing three seniors who have been important members of the team during the three-year championship run casts doubt on whether this success can be sustained.</p>
<p>“We have to start all over next year,” Reed said. “It’s unfair to ask returning players and even the new first-years coming in to step into those roles that aren’t to their strengths. What we have to do is we have to once again go through the evaluation process in the fall [to] see what each person’s strengths are going to be and how they’re gonna work with each other and start from there.</p>
<p>“It’s kinda what Bill Belichick says: you have to start from zero every year and that’s what we’re gonna have to do,” Reed continued.</p>
<p>Maybe the Belichick comparison isn’t too far off. Belichick turned the Patriots, from a middling NFL franchise to a franchise with six Super Bowl wins, tied for the NFL best. Meanwhile, Reed took a program that went 11-14 in 2015 — the year before he took over — to a 17-6, record in 2017 and a CWPA Championship. Reed has now coached the Scots to three straight championships and two straight undefeated conference records en route to becoming a dynasty.</p>
<p>“By the time I got to my senior year and we had had two perfect seasons, I definitely felt like there was a kind of a revived target on our backs. We were kind of like the team to beat,” Moran said. “If anything, though, I do think that it motivates us to work harder, always.”</p>
<p>The team is not only incredibly motivated but also dedicated to helping all players grow as individuals in and outside the pool.</p>
<p>“That’s another thing that’s really unique about our team, is that we recognize that we want it to be a supportive environment instead of a competitive atmosphere — especially within the pool,” Moran said. “In a sport like water polo, you really, really rely on each other, and it can be easy to get frustrated at your teammates, but I think that our team is especially good about not getting angry.”</p>
<p>“I think in the water we’re really good about it because we’re also really good about it outside of the water,” Moran continued. “We do a lot to try to facilitate like a really good team environment. We go to a lot of each other’s outside sports activities.”</p>
<p>Overland, who joined the team in her sophomore year, echoed these sentiments.</p>
<p>“Everyone from the first practice on was super welcoming,” she said. “There was never any negative energy or like, ‘Why didn’t you [play] first-year?’ or ‘How come you’re only coming now?’ It was pretty much like, ‘We’re so excited to have you, welcome to the team, what can we do to make this transition easiest for you? This is our schedule, this is what’s normal, but we’ll work with you to make the transition easier, basically.’”</p>
<p>“The team dynamic is super supportive and I think that’s one of the biggest reasons why we’re so successful is that we don’t get down on each other. It’s always like we’ll get the next one and what can we do to make sure we’re better,” Overland continued.</p>
<p>“The big secret to this team success is everyone’s supportive of each other all the way from the top to the bottom,” Reed stressed, “Which is absolutely fantastic.”</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 3.2.5 -->
<!-- https://molongui.amitzy.com/product/authorship -->
<div class="molongui-clearfix"></div>
<div id="mab-2130199932"
     class="molongui-author-box"
     data-plugin-release="3.2.5"
     data-plugin-version="premium"
     data-box-layout="slim"
     data-multiauthor="false"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 19px auto;">

	
    <div class="molongui-author-box-container
                                molongui-border-style-double                molongui-border-width-2-px
                mabc-shadow-none"
         style="border-color: #ededed;                background-color: inherit;">

        <div class="molongui-author-box-tab molongui-author-box-content molongui-author-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="guest-75140">
            
<div class="molongui-author-box-content-top">

	
</div><!-- End of .molongui-author-box-content-top -->

<div class="molongui-author-box-content-middle">

    <!-- Author picture -->
    
	<div class="molongui-author-box-item molongui-author-box-image">
		                <a href="https://themacweekly.com/author/matt-glover/">
                    <img alt='' src='https://secure.gravatar.com/avatar/?s=150&d=mm&r=g' srcset='https://secure.gravatar.com/avatar/?s=300&d=mm&r=g 2x' class='avatar avatar-150 photo avatar-default mabt-radius-circled molongui-border-style-dashed molongui-border-width-0-px' height='150' width='150' />                </a>
                	</div>

    <!-- Author social -->
    
    <!-- Author data -->
    <div class="molongui-author-box-item molongui-author-box-data">

        <!-- Author name -->
        
<div class="molongui-author-box-title">
	<h5 class="molongui-font-size-32-px
	           molongui-text-align-left                molongui-text-style-capitalize               molongui-text-case-none"
        style="color: inherit"
        itemprop="name">
                        <a href="https://themacweekly.com/author/matt-glover/" class="molongui-remove-text-underline molongui-font-size-32-px molongui-text-align-left  molongui-text-style-capitalize" style="color:inherit;" itemprop="url">
		            Matt Glover                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="molongui-author-box-item molongui-author-box-meta
            molongui-font-size-14-px
            molongui-text-align-left             molongui-text-style-normal molongui-text-style-lowercase            molongui-text-case-none"
     style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

        <!-- Author bio -->
        
<div class="molongui-author-box-bio" itemprop="description">
	<div class="molongui-font-size-13-px molongui-text-align-justify  molongui-line-height-10"
         style="color: inherit">
	    <p>Matt, '22 is a sports co-editor for the Mac Weekly from Gilbert, Arizona. In his free time, he enjoys beating George at basketball and playing frisbee for the Blue Monkeys.</p>
	</div>
</div>

        
    </div><!-- End of .molongui-author-box-data -->

</div><!-- End of .molongui-author-box-content-middle -->

<div class="molongui-author-box-content-bottom"></div><!-- End of .molongui-author-box-content-bottom -->        </div><!-- End of .molongui-author-box-profile -->

        
    </div><!-- End of .molongui-author-box-container -->

	
</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://themacweekly.com/tag/conference-champions/" rel="tag">conference champions</a> <a href="https://themacweekly.com/tag/mac-athletics/" rel="tag">Mac Athletics</a> <a href="https://themacweekly.com/tag/water-polo/" rel="tag">water polo</a> <a href="https://themacweekly.com/tag/womens-water-polo/" rel="tag">women's water polo</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>April 18, 2019</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Women%E2%80%99s+Water+Polo+three-peats+at+CWPA+championships&amp;url=https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2019/04/womens-water-polo-three-peats-at-cwpa-championships/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://themacweekly.com/wp-content/uploads/2019/04/IMG-1179.jpg&amp;description=Women%E2%80%99s+Water+Polo+three-peats+at+CWPA+championships&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Women%E2%80%99s+Water+Polo+three-peats+at+CWPA+championships&amp;source=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2019%2F04%2Fwomens-water-polo-three-peats-at-cwpa-championships%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://themacweekly.com/2019/04/mac-moment-reaches-100-million-goal/" rel="prev">Mac Moment reaches $100 million goal</a></div>		 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="TWIS 4/19/19" href="https://themacweekly.com/2019/04/twis-41919/">
							<img width="207" height="300" src="https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-9.49.27-PM-207x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-9.49.27-PM-207x300.png 207w, https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-18-at-9.49.27-PM.png 540w" sizes="(max-width: 207px) 100vw, 207px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2019/04/twis-41919/">TWIS 4/19/19</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="TWIS 4/12/19" href="https://themacweekly.com/2019/04/twis-41219/">
							<img width="209" height="300" src="https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-9.43.19-PM-209x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-9.43.19-PM-209x300.png 209w, https://themacweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-11-at-9.43.19-PM.png 544w" sizes="(max-width: 209px) 100vw, 209px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2019/04/twis-41219/">TWIS 4/12/19</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Phoebe Aguiar perseveres through injury en route to a national title" href="https://themacweekly.com/2019/03/phoebe-aguiar-perseveres-through-injury-en-route-to-a-national-title/">
							<img width="300" height="169" src="https://themacweekly.com/wp-content/uploads/2019/03/190308_NCAA_ITF_Event07_Women800_08964_BPF-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2019/03/190308_NCAA_ITF_Event07_Women800_08964_BPF-300x169.jpg 300w, https://themacweekly.com/wp-content/uploads/2019/03/190308_NCAA_ITF_Event07_Women800_08964_BPF-768x432.jpg 768w, https://themacweekly.com/wp-content/uploads/2019/03/190308_NCAA_ITF_Event07_Women800_08964_BPF-1024x576.jpg 1024w, https://themacweekly.com/wp-content/uploads/2019/03/190308_NCAA_ITF_Event07_Women800_08964_BPF.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2019/03/phoebe-aguiar-perseveres-through-injury-en-route-to-a-national-title/">Phoebe Aguiar perseveres through injury en route to a national title</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/womens-water-polo-three-peats-at-cwpa-championships/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://themacweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='76154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="352826701e" /></p><input type='hidden' id='ct_checkjs_1a5b1e4daae265b790965a275b53ae50' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_1a5b1e4daae265b790965a275b53ae50'});}, 1000);</script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            		<script>
			jQuery(document).ready(function($)
			{
				$( 'a[href="#molongui-disabled-link"]' ).addClass( "molongui-disabled-link" );
				$( 'a[href="#molongui-disabled-link"]' ).removeAttr( "href" );
			});
		</script>
		<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ResizeSensor.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.1.1/src/ElementQueries.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wtpsw = {"ajaxurl":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","is_mobile":"0","is_rtl":"0","post_view_count":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/js/wtpsw-public.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
    </body>
</html>