<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Seniors’ Live it Fund project becomes photography exhibition - The Mac Weekly</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seniors’ Live it Fund project becomes photography exhibition - The Mac Weekly" />
<meta property="og:description" content="The Mac Weekly sat down with Tara Kaushik ’18 and Miho Itabashi ’18 as they set up an art exhibition. Kaushik and Itabishi are both pursuing majors in international studies and minors in anthropology, with Itabishi additionally minoring in media and cultural studies. This winter break the two friends travelled to Japan to carry out..." />
<meta property="og:url" content="https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" />
<meta property="og:site_name" content="The Mac Weekly" />
<meta property="article:tag" content="exhibit" />
<meta property="article:tag" content="Japan" />
<meta property="article:tag" content="live it! fund" />
<meta property="article:tag" content="militarization" />
<meta property="article:tag" content="Okinawa" />
<meta property="article:tag" content="photography" />
<meta property="article:tag" content="politics" />
<meta property="article:tag" content="US" />
<meta property="article:tag" content="war" />
<meta property="article:section" content="Senior Spotlight" />
<meta property="article:published_time" content="2018-04-16T13:46:01-05:00" />
<meta property="og:image" content="https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho.jpg" />
<meta property="og:image:secure_url" content="https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Mac Weekly sat down with Tara Kaushik ’18 and Miho Itabashi ’18 as they set up an art exhibition. Kaushik and Itabishi are both pursuing majors in international studies and minors in anthropology, with Itabishi additionally minoring in media and cultural studies. This winter break the two friends travelled to Japan to carry out..." />
<meta name="twitter:title" content="Seniors’ Live it Fund project becomes photography exhibition - The Mac Weekly" />
<meta name="twitter:image" content="https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="https://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="https://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Seniors’ Live it Fund project becomes photography exhibition Comments Feed" href="https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='https://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='https://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='authorship-css'  href='https://themacweekly.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.a942.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='https://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='https://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/molongui-authorship/fw/public/js/vendor/element-queries/ResizeSensor.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/molongui-authorship/fw/public/js/vendor/element-queries/ElementQueries.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.d184.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"49133e0d800d7443ade84adec84cd20f","isLoadOnlyParentComments":0,"ahk":"","version":"5.0.7","wc_post_id":74099,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1526698428,"lastVisitCookie":{"1":{"74099":1524106428}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.7'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='https://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://themacweekly.com/?p=74099' />
<link rel="alternate" type="application/json+oembed" href="https://themacweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F" />

<!-- Molongui Authorship Premium 2.0.6, visit: https://molongui.amitzy.com/product/authorship -->
<meta name="author" content="Laura Gould"><!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
            <style type="text/css">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</style>
            <style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-74099 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="https://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Thursday 19 April 2018 </span>
	          		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-73810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/mcsg-overseer-free-bus-passes-to-support-student-internships/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/mcsg-overseer-free-bus-passes-to-support-student-internships/">MCSG Overseer: Free bus passes to support student internships</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/web-server-hacked-sisk-urges-caution/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/web-server-hacked-sisk-urges-caution/">Web server hacked, Sisk urges caution</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/new-disability-services-director-to-start-by-july/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/new-disability-services-director-to-start-by-july/">New Disability Services director to start by July</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/new-direction-beckons-after-coach-cornishs-resignation/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/soccer-ball1_color_Ally-Kruper-300x200.jpg" alt="New direction beckons after Coach Cornish’s resignation" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/new-direction-beckons-after-coach-cornishs-resignation/">New direction beckons after Coach Cornish’s resignation</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/womens-soccer-team-looks-to-continue-pattern-of-social-activism/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/womens-soccer-team-looks-to-continue-pattern-of-social-activism/">Women’s soccer team looks to continue pattern of social activism</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/twis-4-13/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-12-at-10.20.36-PM-209x300.png" alt="TWIS: 4/13" width="209" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/twis-4-13/">TWIS: 4/13</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho-300x200.jpg" alt="Seniors’ Live it Fund project becomes photography exhibition" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/">Seniors’ Live it Fund project becomes photography exhibition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/empty-bowls-project-makes-art-for-a-cause/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/unnamed-300x199.jpg" alt="Empty Bowls project makes art for a cause" width="300" height="199" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/empty-bowls-project-makes-art-for-a-cause/">Empty Bowls project makes art for a cause</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/style-file-ogechi-egonu/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-5.38.26-PM-300x188.png" alt="Style File: Ogechi Egonu" width="300" height="188" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/style-file-ogechi-egonu/">Style File: Ogechi Egonu</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/dismembering-the-entrepreneurial-dream/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/dismembering-the-entrepreneurial-dream/">Dismembering the Entrepreneurial Dream</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/cuffingseason-a-few-thoughts-on-my-arrest/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/Dad_l3SU8AAvHXN-300x154.jpg" alt="#CuffingSeason: A Few Thoughts on My Arrest" width="300" height="154" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/cuffingseason-a-few-thoughts-on-my-arrest/">#CuffingSeason: A Few Thoughts on My Arrest</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/03/re-revolutionize-springfest/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/03/re-revolutionize-springfest/">Re-revolutionize Springfest</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/art-gallery-progressive-to-showcase-student-art/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/art2_color_MarinStefan-300x200.jpg" alt="Art Gallery Progressive to showcase student art" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/art-gallery-progressive-to-showcase-student-art/">Art Gallery Progressive to showcase student art</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/gang-of-youths-brings-soaring-indie-rock-to-7th-street-entry/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/ArtsONLINEONLYGangofYouths_AndrewBecker-1-e1523590079219-225x300.jpg" alt="Gang of Youths brings soaring indie rock to 7th Street Entry" width="225" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/gang-of-youths-brings-soaring-indie-rock-to-7th-street-entry/">Gang of Youths brings soaring indie rock to 7th Street Entry</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/as-if-they-were-bears-prepares-to-play-springfest/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/features_carmen_18-1-300x200.jpg" alt="as if they were bears. prepares to play Springfest" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/as-if-they-were-bears-prepares-to-play-springfest/">as if they were bears. prepares to play Springfest</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/brunch-2-0-exploring-tea-houses-weekend-brunch-buffet/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/FD_Cui_platter-300x135.jpg" alt="Brunch 2.0: Exploring Tea House’s Weekend Brunch Buffet" width="300" height="135" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/brunch-2-0-exploring-tea-houses-weekend-brunch-buffet/">Brunch 2.0: Exploring Tea House’s Weekend Brunch Buffet</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/ginkgo-coffeehouse-chill-local-vibes-but-a-caffeine-travesty/"><img src="https://themacweekly.com/wp-content/uploads/2018/04/FD_AnnaHestad_191-225x300.jpg" alt="Ginkgo Coffeehouse: Chill local vibes, but a caffeine travesty" width="225" height="300" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/ginkgo-coffeehouse-chill-local-vibes-but-a-caffeine-travesty/">Ginkgo Coffeehouse: Chill local vibes, but a caffeine travesty</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2018/04/india-house-a-macalester-favorite-with-a-bounty-of-flavor/">No image</a>
									</div>
									<h6><a href="https://themacweekly.com/2018/04/india-house-a-macalester-favorite-with-a-bounty-of-flavor/">India House: A Macalester favorite with a bounty of flavor</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2017/11/arts-leisure-113/"><img src="https://themacweekly.com/wp-content/uploads/2017/11/ArtLeisure_6-300x90.jpeg" alt="Arts &#038; Leisure: 11/3" width="300" height="90" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2017/11/arts-leisure-113/">Arts &#038; Leisure: 11/3</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2017/11/a-superior-fall-break/"><img src="https://themacweekly.com/wp-content/uploads/2017/11/duluthphotostory-2-Summer-Xu-2020-300x169.jpg" alt="A “Superior” Fall Break" width="300" height="169" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2017/11/a-superior-fall-break/">A “Superior” Fall Break</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="https://themacweekly.com/2017/04/mac-at-the-march-for-science/"><img src="https://themacweekly.com/wp-content/uploads/2017/04/PHOTO_WEB_maddiejaffe17-4-e1493349941534-300x200.jpg" alt="Mac at the March for Science" width="300" height="200" /></a>
									</div>
									<h6><a href="https://themacweekly.com/2017/04/mac-at-the-march-for-science/">Mac at the March for Science</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="https://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Seniors’ Live it Fund project becomes photography exhibition</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Seniors%E2%80%99+Live+it+Fund+project+becomes+photography+exhibition&amp;url=https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho.jpg&amp;description=Seniors%E2%80%99+Live+it+Fund+project+becomes+photography+exhibition&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Seniors%E2%80%99+Live+it+Fund+project+becomes+photography+exhibition&amp;source=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-74099 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-spotlight tag-exhibit tag-japan tag-live-it-fund tag-militarization tag-okinawa tag-photography tag-politics tag-us tag-war">
				
		<div class="entry-body">
				  <span class="category"><a href="https://themacweekly.com/section/features/" rel="category tag">Features</a>, <a href="https://themacweekly.com/section/spotlight/" rel="category tag">Senior Spotlight</a></span>
		  		  <h1 class="entry-title">Seniors’ Live it Fund project becomes photography exhibition</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <figure id="attachment_74027" style="max-width: 1024px" class="wp-caption aligncenter"><img src="https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho-1024x683.jpg" alt="" width="1024" height="683" class="size-large wp-image-74027" srcset="https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho-1024x683.jpg 1024w, https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho-300x200.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho-768x512.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Captions: Tara Kaushik ’18 and Miho Itabashi ’18 share some of their Live it Fund experiences through photographs from their time in Japan over winter break. Photo by Miho Itabashi ’18.</figcaption></figure>
<p><em>The Mac Weekly</em> sat down with Tara Kaushik ’18 and Miho Itabashi ’18 as they set up an art exhibition. Kaushik and Itabishi are both pursuing majors in international studies and minors in anthropology, with Itabishi additionally minoring in media and cultural studies. This winter break the two friends travelled to Japan to carry out their Live it Fund project. Last week their experience culminated in a photography exhibition created along with the help of Anna Lane ’18.</p>
<p><strong>The Mac Weekly</strong>: How did you two meet?<br />
<strong>Tara Kaushik</strong>: Miho and I have been good, good friends since the beginning of sophomore year. We were both ISP (International Student Programs) mentors together our sophomore year. They put you through a few weeks of training where you just spend all day hanging out so that’s when we really got close doing that. Yeah we’ve known each other since our first year.<br />
Miho Itabashi: First week.</p>
<p><strong>TMW</strong>: What are you working on now?<br />
<strong>TK</strong>: So this is a project we’ve been working on for awhile. We took our capstone class — we take many classes together — with Zeynep D. Gürsel, who’s a professor of international studies. She&#8217;s also both of our advisor. And her capstone was basically about global media and media spectacles so Miho did her capstone about this whole issue of the history of the US military occupation of Okinawa [Japan] so super photography, protest photography, of Okinawa. And I was taking social entrepreneurship at the time and my professor Kate [Ryan] Reiling [’00, Entrepreneur in Residence] told me about the Live it Fund and I’ve been wanting to do some kind of interesting, intellectually challenging project for awhile and it seemed like a very cool opportunity and Miho is a cool person to work with.<br />
<strong>MI</strong>: Also I’m Japanese.<br />
<strong>TK</strong>: Yeah, also she’s Japanese. So we were like we should come up with something really cool to do and this seemed like a really cool extension of her capstone, so we went to Japan.<br />
<strong>MI</strong>: Over winter break which was a lot of fun and ever since its been kind of a journey trying to figure out what we want to do with what we learned there as well as all of this material that we’ve collected and I think it’s finally kind of coming together. And also through another class we’re taking this semester — we’re taking a lot of classes with Zeynep — photography and what’s it called? International mediums and theories.<br />
<strong>TK</strong>: Yeah, theories and practices. It&#8217;s a long name.<br />
<strong>MI</strong>: Yeah and then Anna Lane, who was just here, is also working with us.<br />
<strong>TK</strong>: This is part of our final project for this class and you could do it as kind of a big collaborative group and I guess a project of this scale really kind of required more than just two people and Anna&#8217;s super enthusiastic. She has an amazing work ethic and we were, like, bring her on.</p>
<p><strong>TMW</strong>: What was your vision going into the Live it Fund?<br />
<strong>MI</strong>: I think throughout the entire process we were very open to what happened. Like we applied to the Live it Fund, we got it, which was amazing, but also really unsure of exactly what we were going to do and Kate was really supportive in the sense that you don&#8217;t need to know exactly. Usually these projects, you do them and they kind of take form after you do it and in the process and you&#8217;re in that space. So I think we went with a very open mindset and were just kind of there and talking to people and just trying to question ourselves. We didn’t really have that many set expectations.</p>
<p><strong>TMW</strong>: How long were you in Japan?<br />
<strong>MI</strong>: In Okinawa it was three weeks, but we did go to Tokyo and Yokohama, which is where I&#8217;m from, for a few days. Tara came to stay with my family for a few days.</p>
<p><strong>TMW</strong>: What were some highlights from that experience?<br />
<strong>TK</strong>: So like Miho was saying, Kate kind of told us like “oh, don’t worry too much about the thing, like, it’ll happen when you’re there” which sounds incredible scary when you&#8217;re going somewhere. We had very little grounding on which to go from and what does that mean it’ll just happen? But honestly we met some really amazing people while we were there. I think we went in expecting a lot of judgement which would be understandable, just two random college students from the States who showed up with a camera who want to understand what people are doing here. And they&#8217;re so busy, their whole lives are taken over by this issue. It would be natural if they were a) really wary of us and b) pretty judgemental and upset that we were trying to disrupt whatever they were doing. But they were incredibly welcoming, super keen to talk to us. Most of the protesters there are actually elderly people, so to see two young people from the States come and be interested in what&#8217;s going on there I think was really heartening to them and like they were keen to feed us and tell us about their lives. Just really open and welcoming. They really helped us do our project. They just gave us so much motivation and encouragement.</p>
<p><strong>TMW</strong>: Did you have contacts before? How did that all play out?<br />
<strong>MI</strong>: So that process of trying to reach out to people definitely happened while we were still here and we weren’t getting too much luck with it, but Tara emailed this organization called Greenpeace and they had an office in Tokyo and [Hiro-san] who worked there was super nice, super enthusiastic. We Skyped him before we went there and he connected us to this other woman called Masako-san who lives in the area we went to in Okinawa. And she showed us around a bunch and introduced us to a bunch of people, but also while we were there we were staying at a hostel and that was kind of the place where all these protesters gathered in their free time, like where they went to go pee and stuff so that also helped us connect with people and just talk to people and the person who owned the hostel was also very active in the whole movement so that was really helpful. We also went to the protest site every day and sat in the tents with them so people would just be really willing to come talk to us. Especially because Tara looks like an outsider so people were very interested in where she was from. We even got featured on the newspaper there.<br />
<strong>TK</strong>: Yeah, we did. It was pretty funny, pretty ridiculous. I think just the fact that we would go there every day and just sit — so like the protesters have these camps set up there that have been there for years now and just after being there for a  few days they got used to us in some ways and we kind of became a fixture: these two girls with their camera. That kind of built so trust.<br />
<strong>MI</strong>: And then there were people who’d come up to us and they’d be like “you’re still here?” People don’t hang around that long really.</p>
<p><strong>TMW</strong>: What are some things you’d take away from that experience, that you learned or maybe that you’d change?<br />
<strong>MI</strong>: For myself, just being someone from the country, I think this is also something that people while we were there mentioned, but young people in Japan are very not politically active. It’s not a taboo to talk about it, but people don’t talk about it really and I think it’s because they’re not as informed as they should be and I think for myself I can say the same so I think it’s a very good experience to be in such a politically active space and realize that these spaces do exist and that there is a lack of young people and that’s reflected in myself. And so I think that really prompted me to want to be more involved in Japanese politics<br />
<strong>TK</strong>: Mine’s a little more broad because I was pretty removed from this whole situation linguistically and culturally and everything. But I think my whole issue with Macalester so far is that it seems that everything we’re learning here is so specific to this institution and the west and so I always felt that I could never apply this somewhere else. I could never use the theory I’m learning here anywhere else. This is great for some things but what is it really going to help me do in a real world situation. But this was that chance where I realized that I can actually take things that I’ve been learning here and apply them or understand them in the context of something else important as, like, US militarization abroad. Also, that there&#8217;s so much to be learned outside of institutional settings itself. I learned so much from the people we met, I learned so much from Miho. Working with her was incredibly eye opening for me. And so just this idea that knowledge is not relegated to classrooms and institutions and professors. As amazing as they are in mentoring us, you can get out and there&#8217;s much more to be gained from doing things outside as well</p>
<p><strong>TMW</strong>: Do you have any plans to use this in the future? Use your experiences if you have future plans?<br />
<strong>MI</strong>: I’m going to go home after graduation. I’m going to work in Tokyo, so I think throughout the people that we met and just thinking about reciprocity within this project, and that’s kind of why we’re also doing this exhibition: as a way to contribute to what we saw. I mean, like, what they’re doing there and to kind of share what we’re seeing there and in going back to Japan I do want to continue to have that conversation about it but unclear exactly what form it will take.<br />
<strong>TK</strong>: Yeah, I don’t really know what I’m doing. But this has been a cool experience in just doing a media based project and using this medium of photography, which is something I haven’t really done much of, so it’s been a nice segway into that and maybe something I’ll pursue in the future.<br />
<strong>MI</strong>: And it also makes you think of people who also take these kinds of pictures who aren’t ourselves. You see them about an issue you don’t really know or understand, I feel like I’ll be able to engage with it from a different perspective because we have been on the side of at least trying to convey something through photographs and through sharing information.</p>
<p><strong>TMW</strong>: So what’s the final plan for the exhibition?<br />
<strong>TK</strong>: So this is a public event. Promo. (<em>laughter</em>) It is going to be, once it’s done, set up like an exhibition space. We’re going to have sounds playing. So we’re going to create a soundscape as well and project subtitles of what&#8217;s being said on to this wall. And so this room is going to be a different section as well, so it&#8217;s going to be a very complete thing soon.</p>
<p><strong>TMW</strong>: More artistically, in taking the photos was there a vision behind what images you included or which ones you’re choosing to include here?<br />
<strong>MI</strong>: I think in the process of taking photos, we were also kind of on the other side and felt like we were just taking pictures of these protesters in the beginning which made us feel uncomfortable and while we were there we made sure to pay attention to what exactly we were taking photos of and where exactly we were standing physically but also in relationship to the people who are there. And so we were trying to be really mindful of that but it is really difficult at the same time because we were outsiders still taking pictures of what was going on there. That was the reality of it, I guess.<br />
<strong>TK</strong>: I have to say I think aesthetic value was not the primary factor in taking them or in choosing them. It was very much about, in how we’re arranging them right now it’s very much about how the protests would unfold. There’s and order to the pictures in terms of, like, the protesters would show up, they’d sit down, they would get carried away and then they would do that all over again. We’re obviously trying to make it aesthetically pleasing in where we put them and how we arrange them together, but I think it’s very much about how we want people to watch the photos and not just look at them and be like, “oh, cool picture, that looks interesting,” but it’s really about asking those questions about who’s actually in those pictures, what’s happening in it, what’s going on. And hopefully learning more.<br />
<strong>MI</strong>: I think we tried to make this like a spatial exhibition, and like Tara said, thinking about how it happened and these photographs and the sound. So thinking about it conceptually, I think we were thinking more about the space than the aesthetic of each photograph.<br />
<strong>TK</strong>: About rather than just showing you, almost bringing you into it even though that&#8217;s difficult to do, but as much as possible.</p>
<p><strong>TMW</strong>: Is there anything else about this exhibition or your Live it Fund experience that people should know about?<br />
<strong>MI</strong>: I think, just on the topic of US militarization, it’s not something that’s just happening in Okinawa. For us maybe that was the point to connect to and the starting point but I was not aware of it very much and we have interviewed people who have taken history classes and have a US education and it’s very clear that things like that have not been talked about and so I think it’s a starting point to start that conversation and talk about US militarization in general.<br />
<strong>TK</strong>: Yeah. It’s also like people, I think, will read the event description or hear about it and think it’s a very far removed thing, like Okinawa is a bunch of islands off the coast of Japan, never heard of them, don’t really know what’s going on. But this exhibition is not just about this event, it&#8217;s not about something happening in isolation and I think most of the people who we interviewed, when talked about it would always connect it to whether that&#8217;s like the Israeli occupation of Palestine or the presence of the US military in places like the Philippines and other countries. So they were always entering themselves on this broader global question of US military and capitalist systems and stuff. So that&#8217;s something else we’re hoping people will take away from it, that this isn’t one singular thing happening far away, it’s part of a much bigger system that we’re all involved in.</p>
<p><strong>TMW</strong>: What are some of you other experiences or groups you’re part of that have really impacted your time while here?<br />
<strong>TK</strong>: I work for the Department of Multicultural Life. I’ve worked there since the end of sophomore year and we do a lot of social justice workshops and programming and that has been. I think for me really influential in recognizing the potential students actually have to organize and create change and start conversations about important issues. They obviously aren’t going to be revolutionary all the time and they may not attract a lot of people but I think on a very small scale that’s where you can really learn a lot from people and get people to have discussions that they may have not previously considered important or super crucial to their day to day life.<br />
<strong>MI</strong>: I don’t know. In terms of being at Macalester and being a senior, I think one of the things I think about a lot is what does it mean to be an international student at Macalester, and especially because a lot of our friends are international students and my experience working at International Student Programs has really made me question that a lot and also just thinking about what it means to be a person of color in the United States as a non-American person. Yeah, this has been an overarching question I’ve had in my four years and I think there’s been a lot of space where I’ve talked about it and learned a lot about it but it’s still something that I struggle with  and still think about a lot. But I think Macalester definitely provided a space to question that a lot which I don’t think I would have been able to if I was elsewhere.</p>
<p><strong>TMW</strong>: Do you have any specific memories form your time at Macalester that you’d like to share?<br />
<strong>MI</strong>: Well, specifically with Tara, I don’t know, I’ve never met someone in my life that I’ve felt sometimes very similar to. We have a lot of things in common and we only really became really good friends our sophomore year but I think there are a lot of points, especially in our upbringing. We both grew up traveling a lot and living in different places and moving schools and just having that background. Yeah I don&#8217;t think I’ve met someone who is so similar to me in that way but also very intellectually stimulating. Like, Tara thinks about things in very critical ways and she really questions a lot of things and that’s really cool to have in a friendship that you&#8217;re not just engaged with someone at a basic level of friendship but you can also engage in conversations and talk about academics and that’s been something I haven&#8217;t really had in my life before.<br />
<strong>TK</strong>: Miho and I were walking home once and she told me I was one of the few people she could spend a lot of time with without wanting to kill and it was the best compliment I’ve ever received I think. And yeah, it’s true. When we were doing this project we were in a pretty intense situation of, like, when you&#8217;re not sure what you’re doing and things are all over the place and it’s confusing and chaotic and she had to interpret for me 24/7. Like, I don’t speak a word of Japanese. And we were living in close quarters in small rooms and it’s one of those things where it&#8217;s likely that you&#8217;d want to kill each other, but we got along well and didn’t want to kill each other. We just rolled with it. And she really helped me out just getting around and doing basic things that I just couldn’t do because I had no idea how to do it in Japanese, which I think speaks a lot to our friendship. We’re very similar personalities and work well together.</p>
<p><strong>TMW</strong>: Anything else you want to share?<br />
<strong>TK</strong>: The Live it Fund is cool, especially Kate Ryan Reiling is a really big part of this as well. When we originally had this idea we were like “this is nothing we could ever hope to do, this is so far away from us, we know nothing about it.” We were total outsiders, but when we went in and pitched it to her she was like, “I’m so down for this, I’m so interested, I’m so excited about your idea, please apply.” I think literally we did the application the night it was due. Literally we were sitting there, it was almost 12 o&#8217;clock, writing out the answers just because that day she came up to me and was like, “I’ve really been thinking about your idea and I’m so excited about it, please apply.” And I think that kind of mentorship, that motivation you don’t get from a lot of professors and it’s really important. I think students who are just on the fence about wanting to try something or have an idea they don’t have a lot of faith in, this is the kind of project where you can really explore that.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 2.0.6 -->
<!-- https:https://molongui.amitzy.com/product/authorship -->
<div id="mab-2678041176"
     class="molongui-author-box"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

    <div class="molongui-author-box-container
	            mabc-shadow-none				mabc-border-thin				mabc-bckg-coloured"
         style="border-color: #ededed;         background-color: inherit;">

        <!-- Author headline -->
        

        <!-- Author picture -->
        
	<div class="molongui-author-box-item molongui-author-box-image">
				<img width="150" height="150" src="https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-150x150.jpg" class="mabt-radius-circled mabt-border-none wp-post-image" alt="" style="border-color:inherit;" itemprop="image" srcset="https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-150x150.jpg 150w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-300x300.jpg 300w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-768x769.jpg 768w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-1024x1024.jpg 1024w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-32x32.jpg 32w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-64x64.jpg 64w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-96x96.jpg 96w, https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />			</div>

        <!-- Author social -->
        
        <!-- Author data -->
        <div class="molongui-author-box-item molongui-author-box-data">

            <!-- Author name -->
            
<div class="molongui-author-box-title">
	<h5 class="text-size-normal" style="color: inherit" itemprop="name">
				Laura Gould			</h5>
</div>
            <!-- Author metadata -->
            
<div class="molongui-author-box-item molongui-author-box-meta text-size-smaller" style="color: inherit">

	<span itemprop="jobTitle">Editor-in-Chief</span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
	
</div><!-- End of .molongui-author-box-meta -->

            <!-- Author bio -->
            
<div class="molongui-author-box-bio" itemprop="description">
	<p class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
        <span style="font-weight: 400;">Laura Gould (she/her/hers) is a senior environmental studies major from Shorewood, Wisconsin. She is the Editor-in-Chief of </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;">. Laura began her career with </span><i><span style="font-weight: 400;">The Mac Weekly </span></i><span style="font-weight: 400;">her first year by writing for the Sports section, and has also served as Sports editor. She enjoys baking as a form of procrastination and boasts of the ability to eat a whole watermelon.</span>	</p>
</div>
            <!-- Author related posts -->
            
<div class="molongui-author-box-item molongui-author-box-related" itemprop="creator" style="display: none;">
    <ul class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		This author does not have any more posts.    </ul>
</div>
        </div><!-- End of .molongui-author-box-data -->

    </div><!-- End of .molongui-author-box-container -->

</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://themacweekly.com/tag/exhibit/" rel="tag">exhibit</a> <a href="https://themacweekly.com/tag/japan/" rel="tag">Japan</a> <a href="https://themacweekly.com/tag/live-it-fund/" rel="tag">live it! fund</a> <a href="https://themacweekly.com/tag/militarization/" rel="tag">militarization</a> <a href="https://themacweekly.com/tag/okinawa/" rel="tag">Okinawa</a> <a href="https://themacweekly.com/tag/photography/" rel="tag">photography</a> <a href="https://themacweekly.com/tag/politics/" rel="tag">politics</a> <a href="https://themacweekly.com/tag/us/" rel="tag">US</a> <a href="https://themacweekly.com/tag/war/" rel="tag">war</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>April 16, 2018</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Seniors%E2%80%99+Live+it+Fund+project+becomes+photography+exhibition&amp;url=https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=https://themacweekly.com/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://themacweekly.com/wp-content/uploads/2018/04/Spotlight_print2Fweb_courtesyMiho.jpg&amp;description=Seniors%E2%80%99+Live+it+Fund+project+becomes+photography+exhibition&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Seniors%E2%80%99+Live+it+Fund+project+becomes+photography+exhibition&amp;source=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F&amp;url=https%3A%2F%2Fthemacweekly.com%2F2018%2F04%2Fseniors-live-it-fund-project-becomes-photography-exhibition%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://themacweekly.com/2018/04/new-direction-beckons-after-coach-cornishs-resignation/" rel="prev">New direction beckons after Coach Cornish’s resignation</a></div>		 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Students to represent Mac-Groveland at DFL state convention" href="https://themacweekly.com/2018/03/students-to-represent-mac-groveland-at-dfl-state-convention/">
							<img width="300" height="225" src="https://themacweekly.com/wp-content/uploads/2018/03/News_-DFL-Subcaucus-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/03/News_-DFL-Subcaucus-300x225.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/03/News_-DFL-Subcaucus-768x576.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/03/News_-DFL-Subcaucus-1024x768.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2018/03/students-to-represent-mac-groveland-at-dfl-state-convention/">Students to represent Mac-Groveland at DFL state convention</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Macalester students and faculty join March for Our Lives at capitol" href="https://themacweekly.com/2018/03/macalester-students-and-faculty-join-march-for-our-lives-at-capitol/">
							<img width="300" height="200" src="https://themacweekly.com/wp-content/uploads/2018/03/news2-march-heudebourg18-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/03/news2-march-heudebourg18-300x200.jpg 300w, https://themacweekly.com/wp-content/uploads/2018/03/news2-march-heudebourg18-768x512.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/03/news2-march-heudebourg18-1024x683.jpg 1024w, https://themacweekly.com/wp-content/uploads/2018/03/news2-march-heudebourg18-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2018/03/macalester-students-and-faculty-join-march-for-our-lives-at-capitol/">Macalester students and faculty join March for Our Lives at capitol</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Founder Ted Mitau shaped the political dialogue on campus" href="https://themacweekly.com/2018/03/founder-ted-mitau-shaped-the-political-dialogue-on-campus/">
							<img width="251" height="300" src="https://themacweekly.com/wp-content/uploads/2018/03/Features_mitau_at_desk_archives-251x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://themacweekly.com/wp-content/uploads/2018/03/Features_mitau_at_desk_archives-251x300.jpg 251w, https://themacweekly.com/wp-content/uploads/2018/03/Features_mitau_at_desk_archives-768x919.jpg 768w, https://themacweekly.com/wp-content/uploads/2018/03/Features_mitau_at_desk_archives.jpg 808w" sizes="(max-width: 251px) 100vw, 251px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://themacweekly.com/2018/03/founder-ted-mitau-shaped-the-political-dialogue-on-campus/">Founder Ted Mitau shaped the political dialogue on campus</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993.jpg' srcset='https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993.jpg 2x' class='avatar avatar-64 photo' height='64' width='64' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5ad84b0c7bcba"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5ad84b0c7bcba" class="wpdiscuz-cnonce" name="cnonce" value="c5ad84b0c7bcba" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993.jpg' srcset='https://themacweekly.com/wp-content/uploads/2016/04/DSC_0476-e1461906685993.jpg 2x' class='avatar avatar-48 photo' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5ad84b0c7be98"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5ad84b0c7be98" class="wpdiscuz-cnonce" name="cnonce" value="c5ad84b0c7be98" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                            
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fas fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fas fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://themacweekly.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="fa96e86e97" /><input type="hidden" name="_wp_http_referer" value="/2018/04/seniors-live-it-fund-project-becomes-photography-exhibition/" />                                <input type="hidden" value="74099" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
              
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-73810"><a href="https://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31"><a href="https://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="https://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="https://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="https://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"https:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
    </body>
</html>