<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>There’s no such thing as a good walk spoiled &#8211; The Mac Weekly</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="http://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="http://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; There’s no such thing as a good walk spoiled Comments Feed" href="http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='http://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='authorship-css'  href='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.a942.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.2.3.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.2.3.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/fw/public/js/vendor/element-queries/ResizeSensor.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/fw/public/js/vendor/element-queries/ElementQueries.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.d184.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"4d3e42db27dd26825314c54182aa89a7","isLoadOnlyParentComments":0,"version":"5.0.2","wc_post_id":73597,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1522566249,"lastVisitCookie":{"1":{"73597":1519974249}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dean’s List passed, Mac First Aid recieves $24k' href='http://themacweekly.com/2018/03/deans-list-passed-mac-first-aid-recieves-24k/' />
<link rel='next' title='TWIS: 3/2' href='http://themacweekly.com/2018/03/twis-3-2/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" />
<link rel='shortlink' href='http://themacweekly.com/?p=73597' />
<link rel="alternate" type="application/json+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Molongui Authorship Premium 2.0.1, visit: https://molongui.amitzy.com/product/authorship -->
<meta name="author" content="Jack Buan"><!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
            <style type="text/css">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</style>
            <style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Mac Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="513396272026287">
<meta property="og:url" content="http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/">
<meta property="og:title" content="There’s no such thing as a good walk spoiled">
<meta property="og:description" content="Golf, a game dating back to early 1400s Scotland (although some experts even believe a version of the game was invented in China during the eighth century), is a tradition unlike any other. The pageantry and thrill of the sport create an atmosphere for golfers young or old, professional or amateur, or frankly anyone from&hellip;">
<meta property="article:published_time" content="2018-03-02T06:13:59+00:00">
<meta property="article:modified_time" content="2018-03-02T06:14:13+00:00">
<meta property="article:author" content="#disabled_link">
<meta property="article:section" content="Sports">
<meta property="article:tag" content="athletics">
<meta property="article:tag" content="golf">
<meta property="article:tag" content="sport">
<meta property="fb:profile_id" content="1280100093">
<meta property="fb:admins" content="1280100093">
<link rel="icon" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />
<!-- BEGIN GADWP v5.2.3.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-73597 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="http://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="http://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="http://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="http://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Friday  2 March 2018 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/deans-list-passed-mac-first-aid-recieves-24k/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/deans-list-passed-mac-first-aid-recieves-24k/">Dean’s List passed, Mac First Aid recieves $24k</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/obama-epa-administrator-to-visit-mac/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/obama-epa-administrator-to-visit-mac/">Obama EPA administrator to visit Mac</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/fred-swaniker-to-speak-at-2018-commencement/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/fred-swaniker-to-speak-at-2018-commencement/">Fred Swaniker to speak at 2018 commencement</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/twis-3-2/"><img src="http://themacweekly.com/wp-content/uploads/2018/03/Screen-Shot-2018-03-02-at-12.13.19-AM-300x274.png" alt="TWIS: 3/2" width="300" height="274" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/twis-3-2/">TWIS: 3/2</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/">There’s no such thing as a good walk spoiled</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/whittle-walks-away-after-3-22-season/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/whittle-walks-away-after-3-22-season/">Whittle walks away after 3-22 season</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/founder-ted-mitau-shaped-the-political-dialogue-on-campus/"><img src="http://themacweekly.com/wp-content/uploads/2018/03/Features_mitau_at_desk_archives-251x300.jpg" alt="Founder Ted Mitau shaped the political dialogue on campus" width="251" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/founder-ted-mitau-shaped-the-political-dialogue-on-campus/">Founder Ted Mitau shaped the political dialogue on campus</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/a-look-at-mac-founder-mary-gwen-owens-eccentric-personality/"><img src="http://themacweekly.com/wp-content/uploads/2018/03/Features_Mary-Gwen-Owen_Archives-241x300.jpg" alt="A look at Mac founder Mary Gwen Owen’s eccentric personality" width="241" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/a-look-at-mac-founder-mary-gwen-owens-eccentric-personality/">A look at Mac founder Mary Gwen Owen’s eccentric personality</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/founders-day-unites-the-mac-community-through-history/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/founders-day-unites-the-mac-community-through-history/">Founders Day unites the Mac community through history</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/chocolate-and-the-conscious-consumer/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/opinion-chocolate2-MollyFlerlage18-300x199.jpg" alt="Chocolate and the Conscious Consumer" width="300" height="199" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/chocolate-and-the-conscious-consumer/">Chocolate and the Conscious Consumer</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/your-name-next-to-mine-confronting-a-zionist-feminism/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/your-name-next-to-mine-confronting-a-zionist-feminism/">Your Name Next to Mine: Confronting a Zionist Feminism</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/macalester-students-drive-campus-sustainability/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/macalester-students-drive-campus-sustainability/">Macalester students drive campus sustainability</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/24-frames-per-second-a-preview-of-the-90th-academy-awards/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/24-frames-per-second-a-preview-of-the-90th-academy-awards/">24 Frames Per Second: A preview of the 90th Academy Awards</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/new-visual-language-of-laure-prouvost-fascinates-walker-audience/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/Arts_Prouvost_Laure_Review_02-300x200.jpg" alt="New visual language of Laure Prouvost fascinates Walker audience" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/new-visual-language-of-laure-prouvost-fascinates-walker-audience/">New visual language of Laure Prouvost fascinates Walker audience</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/ball-park-music-puts-you-in-a-good-mood/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/ball-park-music-puts-you-in-a-good-mood/">Ball Park Music puts you in a “Good Mood”</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-73405" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/louisiana-cafe-a-classic-american-diner-for-a-sunday-brunch/"><img src="http://themacweekly.com/wp-content/uploads/2018/03/FD_JuliaCarpenter-225x300.jpg" alt="Louisiana Cafe: A classic American diner for a Sunday brunch" width="225" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/louisiana-cafe-a-classic-american-diner-for-a-sunday-brunch/">Louisiana Cafe: A classic American diner for a Sunday brunch</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/03/black-coffee-and-waffle-bar-sweet-and-savory-waffles-all-day/"><img src="http://themacweekly.com/wp-content/uploads/2018/03/FD_BlackWaffle_MayaSiskinLavine-244x300.jpg" alt="Black Coffee and Waffle Bar: Sweet and savory waffles all day" width="244" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/03/black-coffee-and-waffle-bar-sweet-and-savory-waffles-all-day/">Black Coffee and Waffle Bar: Sweet and savory waffles all day</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/review-of-tofu-yum-yum-bowl/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/review-of-tofu-yum-yum-bowl/">Beat Bobby Flay: Review of Tofu Yum Yum Bowl</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/arts-leisure-113/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/ArtLeisure_6-300x90.jpeg" alt="Arts &#038; Leisure: 11/3" width="300" height="90" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/arts-leisure-113/">Arts &#038; Leisure: 11/3</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/a-superior-fall-break/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/duluthphotostory-2-Summer-Xu-2020-300x169.jpg" alt="A “Superior” Fall Break" width="300" height="169" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/a-superior-fall-break/">A “Superior” Fall Break</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/04/mac-at-the-march-for-science/"><img src="http://themacweekly.com/wp-content/uploads/2017/04/PHOTO_WEB_maddiejaffe17-4-e1493349941534-300x200.jpg" alt="Mac at the March for Science" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/04/mac-at-the-march-for-science/">Mac at the March for Science</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">There’s no such thing as a good walk spoiled</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=There%E2%80%99s+no+such+thing+as+a+good+walk+spoiled&amp;url=http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=There%E2%80%99s+no+such+thing+as+a+good+walk+spoiled&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=There%E2%80%99s+no+such+thing+as+a+good+walk+spoiled&amp;source=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-73597 post type-post status-publish format-standard hentry category-sports tag-athletics tag-golf tag-sport">
				
		<div class="entry-body">
				  <span class="category"><a href="http://themacweekly.com/section/sports/" rel="category tag">Sports</a></span>
		  		  <h1 class="entry-title">There’s no such thing as a good walk spoiled</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Golf, a game dating back to early 1400s Scotland (although some experts even believe a version of the game was invented in China during the eighth century), is a tradition unlike any other. The pageantry and thrill of the sport create an atmosphere for golfers young or old, professional or amateur, or frankly anyone from any walk of life to enjoy. However, Harry Wilson (author of “The Boss of Little Arcady”) declared in a now infamous quotation (often attributed incorrectly to Mark Twain) that “Golf is a good walk spoiled.” I am here to challenge that assertion and give reason to those of you who haven’t watched the game to at least give it a chance. First, the chief complaint I receive about golf and why it is considered boring, is that it takes too long to play. Indeed, not many people these days have time to spend four hours playing a sport, but golf isn’t the only sport that approaches this amount of time. The average football game can take nearly three hours to complete despite only having roughly 11 minutes of actual playing time. Baseball is just as long, and basketball has endless stoppages. Now this shouldn’t be taken as rhetoric trying to speak ill of other sports; I merely want to prove golf really doesn’t take much longer to play than other sports.</p>
<p>Second, I hear so much about how golf is not athletic and that you don’t need to work out to play it well. Frankly, nothing could be further from the truth. In order for the best in the world to compete and win, they need to hit the ball around 300 plus yards with greater than 60 percent accuracy. While this might not be wholly brute strength, because you don’t need to squat 600 pounds to hit the ball that far, you do need to train your muscles to coordinate themselves at speeds of over 110 mph. To put this into perspective, a one degree misalignment from the target line in the clubface (the part that impacts the ball) can mean 20 yards offline at 250 yards. Considering the average fairway is only 40 yards wide or less for many courses, the margin of error is mind-bogglingly small. Therefore, it is unfair to say from a non-golfer’s perspective that golf doesn’t look athletic, because athleticism comes in all forms.</p>
<p>Third, there are very few sports where all of the onus for success is on the individual. When you play golf, no one can sit you on the bench after a bad string of shots, you are forced to keep grinding. Now maybe if you have a bad day on the course, that spoils your walk, but when all of the pieces fall into place, and the best round of your life takes shape, I can guarantee that feeling of elation is unrivaled.</p>
<p>Finally, I still cannot understand what makes golf “boring” outside of the aspect of time. Sure it doesn’t have the brute force of football, or the quick pace of hockey, but that doesn’t mean golf is not without its share of high-intensity drama. Imagine being on the last hole of a tournament round, you’re tied with your opponent and they have already hit it onto the green to within one-putt range from the hole. The pressure on you to execute a shot similar to that is like being the last player to take a penalty shot knowing you need to score to continue the shootout, or being a free-throw shooter with no time left on the clock and needing two baskets to win. I would be hard-pressed to find this situation boring. Golf gets a bad rap because there are very few equivalent scoring situations in other sports. A successful round of golf takes a few hours to build, but can fall apart rapidly, whereas a few quick goals in a hockey game can end the competition fairly quickly.</p>
<p>One of my favorite tournaments, The Masters, is coming up this April. It is considered one of the greatest spectacles in American sport because of the beauty of the golf course, the storied victories that have come on those grounds, and for how it holds up the majesty of golf (a concept indescribable, but understood rather quickly after watching Sunday coverage of the Masters on CBS). I hope I have at least piqued your interest enough to take an hour out of your day on April 8 to watch some of Sunday at the Masters.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 2.0.1 -->
<!-- https:https://molongui.amitzy.com/product/authorship -->
<div id="mab-2618821050"
     class="molongui-author-box"
     data-author-type="guest"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

    <div class="molongui-author-box-container
	            mabc-shadow-none				mabc-border-thin				mabc-bckg-coloured"
         style="border-color: #ededed;         background-color: inherit;">

        <!-- Author headline -->
        

        <!-- Author picture -->
        
	<div class="molongui-author-box-item molongui-author-box-image">
				<img alt='' src='http://1.gravatar.com/avatar/?s=150&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo avatar-default mabt-radius-circled mabt-border-none' height='150' width='150' />			</div>

        <!-- Author social -->
        
        <!-- Author data -->
        <div class="molongui-author-box-item molongui-author-box-data">

            <!-- Author name -->
            
<div class="molongui-author-box-title">
	<h5 class="text-size-normal" style="color: inherit" itemprop="name">
				Jack Buan			</h5>
</div>
            <!-- Author metadata -->
            
<div class="molongui-author-box-item molongui-author-box-meta text-size-smaller" style="color: inherit">

	<span itemprop="jobTitle"></span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
</div><!-- End of .molongui-author-box-meta -->

            <!-- Author bio -->
            
<div class="molongui-author-box-bio" itemprop="description">
	<p class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		Contributing Writer	</p>
</div>
            <!-- Author related posts -->
            
<div class="molongui-author-box-item molongui-author-box-related" itemprop="creator" style="display: none;">
    <ul class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		This author does not have any more posts.    </ul>
</div>
        </div><!-- End of .molongui-author-box-data -->

    </div><!-- End of .molongui-author-box-container -->

</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://themacweekly.com/tag/athletics/" rel="tag">athletics</a> <a href="http://themacweekly.com/tag/golf/" rel="tag">golf</a> <a href="http://themacweekly.com/tag/sport/" rel="tag">sport</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>March 2, 2018</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=There%E2%80%99s+no+such+thing+as+a+good+walk+spoiled&amp;url=http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://themacweekly.com/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=There%E2%80%99s+no+such+thing+as+a+good+walk+spoiled&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=There%E2%80%99s+no+such+thing+as+a+good+walk+spoiled&amp;source=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F03%2Ftheres-no-such-thing-as-a-good-walk-spoiled%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://themacweekly.com/2018/03/deans-list-passed-mac-first-aid-recieves-24k/" rel="prev">Dean’s List passed, Mac First Aid recieves $24k</a></div>		<div class="alignright item"><a href="http://themacweekly.com/2018/03/twis-3-2/" rel="next">TWIS: 3/2</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="60 Seconds with a Mac Athlete: Grace and Tyler" href="http://themacweekly.com/2017/11/60-seconds-with-a-mac-athlete-grace-and-tyler/">
							<img width="300" height="293" src="http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-300x293.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-300x293.jpg 300w, http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-768x750.jpg 768w, http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-32x32.jpg 32w, http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-50x50.jpg 50w, http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-64x64.jpg 64w, http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168-45x45.jpg 45w, http://themacweekly.com/wp-content/uploads/2017/11/sports-30secs-unnamed-e1510889231168.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/11/60-seconds-with-a-mac-athlete-grace-and-tyler/">60 Seconds with a Mac Athlete: Grace and Tyler</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="60 Seconds with a Mac Athlete: Allison and Taylor" href="http://themacweekly.com/2017/11/60-seconds-with-a-mac-athlete-allison-and-tyler/">
							<img width="300" height="170" src="http://themacweekly.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-5.23.31-PM-300x170.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-5.23.31-PM-300x170.png 300w, http://themacweekly.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-5.23.31-PM-768x436.png 768w, http://themacweekly.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-5.23.31-PM-1024x581.png 1024w, http://themacweekly.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-13-at-5.23.31-PM.png 1478w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/11/60-seconds-with-a-mac-athlete-allison-and-tyler/">60 Seconds with a Mac Athlete: Allison and Taylor</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="60 seconds with a Mac athlete: 10/6" href="http://themacweekly.com/2017/10/60-seconds-with-a-mac-athlete-106/">
							<img width="300" height="225" src="http://themacweekly.com/wp-content/uploads/2017/10/IMG_0144-300x225.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/10/IMG_0144-300x225.jpeg 300w, http://themacweekly.com/wp-content/uploads/2017/10/IMG_0144-768x576.jpeg 768w, http://themacweekly.com/wp-content/uploads/2017/10/IMG_0144-1024x768.jpeg 1024w, http://themacweekly.com/wp-content/uploads/2017/10/IMG_0144.jpeg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/10/60-seconds-with-a-mac-athlete-106/">60 seconds with a Mac athlete: 10/6</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://2.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo avatar-default' height='64' width='64' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a994bca03c29"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5a994bca03c29" class="wpdiscuz-cnonce" name="cnonce" value="c5a994bca03c29" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a994bca0435c"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5a994bca0435c" class="wpdiscuz-cnonce" name="cnonce" value="c5a994bca0435c" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                
                                            <label class="wpd_label">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <div class="wpd-field-desc"><i class="fa fa-bell wpdicon wpdicon-on"></i><span>Notify of new replies to this comment - (on)</span></div>
                                    <div class="wpd-field-desc"><i class="fa fa-bell-slash wpdicon wpdicon-off"></i><span>Notify of new replies to this comment - (off)</span></div>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                            <div class="wpdiscuz-sbs-wrap">
                            <span><i class="fa fa-envelope-o" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fa fa-caret-down" aria-hidden="true"></i></span>
                        </div>
                                                            <div class="clearfix"></div>
                </div>

                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="http://themacweekly.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="09e8942e85" /><input type="hidden" name="_wp_http_referer" value="/2018/03/theres-no-such-thing-as-a-good-walk-spoiled/" />                                <input type="hidden" value="73597" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
              
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73405"><a href="http://themacweekly.com/section/food-and-drink/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="http://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="http://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"513396272026287"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<div id="fb-root"></div>    </body>
</html>
<!--
Page Caching using memcached 

Served from: themacweekly.com @ 2018-03-02 07:04:10 by W3 Total Cache
-->