<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Trustees approve new stadium turf, grant tenure to three &#8211; The Mac Weekly</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="http://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="http://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Trustees approve new stadium turf, grant tenure to three Comments Feed" href="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='http://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.407a.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.1.2.5'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/vendor/element-queries/ResizeSensor.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/vendor/element-queries/ElementQueries.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.4995.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","lazyLoadOnPageLoad":0,"commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"4d3e42db27dd26825314c54182aa89a7","isLoadOnlyParentComments":0,"version":"4.1.4","wc_post_id":73331,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1520428709,"lastVisitCookie":{"1":{"73331":1517836709}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keillor harassed Mac student in 2012, college standing by bookstore' href='http://themacweekly.com/2018/02/keillor-harassed-mac-student-in-2012-college-standing-by-bookstore/' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" />
<link rel='shortlink' href='http://themacweekly.com/?p=73331' />
<link rel="alternate" type="application/json+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Molongui Authorship 1.3.8, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#EF4F26;}#wpcomm .wc_new_reply{background:#EF4F26;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#EF4F26;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#EF4F26;cursor:pointer;}.wpdiscuz-sort-button-active{color:#EF4F26!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#EF4F26;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #EF4F26!important; background:#EF4F26!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #EF4F26!important; background:#EF4F26!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#EF4F26!important; border:1px solid #EF4F26!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#bbbbbb; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Mac Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="513396272026287">
<meta property="og:url" content="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/">
<meta property="og:title" content="Trustees approve new stadium turf, grant tenure to three">
<meta property="og:description" content="Macalester’s Board of Trustees reconvened from Jan. 24-25, participating in a two-hour long diversity training, approving the installation of new turf at Macalester Stadium, and granting tenure to three faculty members. The new turf will be installed over the summer, and is expected to be ready for the start of the 2018 fall season. It&hellip;">
<meta property="article:published_time" content="2018-02-05T17:28:19+00:00">
<meta property="article:modified_time" content="2018-02-05T17:28:19+00:00">
<meta property="article:author" content="#disabled_link">
<meta property="article:section" content="News">
<meta property="article:tag" content="Board of Trustees">
<meta property="article:tag" content="diversity training">
<meta property="article:tag" content="macalester stadium">
<meta property="article:tag" content="tenure">
<link rel="icon" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-73331 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="http://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="http://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="http://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Monday  5 February 2018 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/">Trustees approve new stadium turf, grant tenure to three</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/keillor-harassed-mac-student-in-2012-college-standing-by-bookstore/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/Keillor-Update_Summer-20_2-300x165.jpg" alt="Keillor harassed Mac student in 2012, college standing by bookstore" width="300" height="165" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/keillor-harassed-mac-student-in-2012-college-standing-by-bookstore/">Keillor harassed Mac student in 2012, college standing by bookstore</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/bognannis-house-of-tomorrow-readies-for-big-screen-release/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/bognannis-house-of-tomorrow-readies-for-big-screen-release/">Bognanni’s House of Tomorrow readies for big screen release</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/u-s-pond-hockey-championships-show-sport-in-its-purest-form/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/sports1-pond-mcmahon-300x225.jpg" alt="U.S. Pond Hockey Championships show sport in its purest form" width="300" height="225" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/u-s-pond-hockey-championships-show-sport-in-its-purest-form/">U.S. Pond Hockey Championships show sport in its purest form</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/hosting-a-super-bowl-isnt-all-its-cracked-up-to-be/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/hosting-a-super-bowl-isnt-all-its-cracked-up-to-be/">Hosting a Super Bowl isn’t all it’s cracked up to be</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/this-week-in-mac-sports-2-2/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-01-at-3.21.57-AM-300x287.png" alt="This Week in Mac Sports: 2/2" width="300" height="287" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/this-week-in-mac-sports-2-2/">This Week in Mac Sports: 2/2</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/catharine-deaver-lealtad-a-hidden-gem-of-macalesters-history/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/FeaturesPrintArchives-1-300x207.jpg" alt="Catharine Deaver Lealtad, a hidden gem of Macalester’s history" width="300" height="207" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/catharine-deaver-lealtad-a-hidden-gem-of-macalesters-history/">Catharine Deaver Lealtad, a hidden gem of Macalester’s history</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/01/the-health-and-wellness-center-from-condoms-to-counseling/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/01/the-health-and-wellness-center-from-condoms-to-counseling/">The Health and Wellness Center: From Condoms to Counseling</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/01/73250/"><img src="http://themacweekly.com/wp-content/uploads/2018/01/features-isa18-e1516946840711-300x264.jpg" alt="Sam Fleming’s lifelong study of the human expressions inspires clothing line, Phillip Park" width="300" height="264" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/01/73250/">Sam Fleming’s lifelong study of the human expressions inspires clothing line, Phillip Park</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/changing-our-culture-men-can-and-must-do-better/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/ManInMirror-300x198.jpg" alt="Changing Our Culture: Men Can and Must Do Better" width="300" height="198" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/changing-our-culture-men-can-and-must-do-better/">Changing Our Culture: Men Can and Must Do Better</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/01/the-trump-administration-one-year-later/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/01/the-trump-administration-one-year-later/">The Trump Administration, One Year Later</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/01/the-limits-of-the-white-institution/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2018/01/the-limits-of-the-white-institution/">The Limits of the White Institution</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/professor-ruthann-godollei-presents-hellmouth-exhibit/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/Bustamante_18_ArtsWeb-300x200.jpg" alt="Professor Ruthann Godollei presents “Hellmouth” exhibit" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/professor-ruthann-godollei-presents-hellmouth-exhibit/">Professor Ruthann Godollei presents “Hellmouth” exhibit</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/grammy-winner-kimbra-opens-up/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/ArtsPrintKimbraCoutresyOfMicaiahCarter-e1517479217241-179x300.jpg" alt="Grammy winner Kimbra opens up" width="179" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/grammy-winner-kimbra-opens-up/">Grammy winner Kimbra opens up</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2018/02/rachael-yamagata-to-perform-in-minneapolis/"><img src="http://themacweekly.com/wp-content/uploads/2018/02/ArtsPrintRachaelYamagataCourtesyOfLauraCrosta-300x200.jpg" alt="Rachael Yamagata to perform in Minneapolis" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2018/02/rachael-yamagata-to-perform-in-minneapolis/">Rachael Yamagata to perform in Minneapolis</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/arts-leisure-113/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/ArtLeisure_6-300x90.jpeg" alt="Arts &#038; Leisure: 11/3" width="300" height="90" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/arts-leisure-113/">Arts &#038; Leisure: 11/3</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/a-superior-fall-break/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/duluthphotostory-2-Summer-Xu-2020-300x169.jpg" alt="A “Superior” Fall Break" width="300" height="169" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/a-superior-fall-break/">A “Superior” Fall Break</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/04/mac-at-the-march-for-science/"><img src="http://themacweekly.com/wp-content/uploads/2017/04/PHOTO_WEB_maddiejaffe17-4-e1493349941534-300x200.jpg" alt="Mac at the March for Science" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/04/mac-at-the-march-for-science/">Mac at the March for Science</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Trustees approve new stadium turf, grant tenure to three</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Trustees+approve+new+stadium+turf%2C+grant+tenure+to+three&amp;url=http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=Trustees+approve+new+stadium+turf%2C+grant+tenure+to+three&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Trustees+approve+new+stadium+turf%2C+grant+tenure+to+three&amp;source=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-73331 post type-post status-publish format-standard hentry category-news tag-board-of-trustees tag-diversity-training tag-macalester-stadium tag-tenure">
				
		<div class="entry-body">
				  <span class="category"><a href="http://themacweekly.com/section/news/" rel="category tag">News</a></span>
		  		  <h1 class="entry-title">Trustees approve new stadium turf, grant tenure to three</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>Macalester’s Board of Trustees reconvened from Jan. 24-25, participating in a two-hour long diversity training, approving the installation of new turf at Macalester Stadium, and granting tenure to three faculty members.</p>
<p>The new turf will be installed over the summer, and is expected to be ready for the start of the 2018 fall season. It will replace turf that was originally installed in 2005 and, in recent years, has been showing its age.</p>
<p>“It’s really bad,” Student Liason to the Board of Trustees and Women’s Soccer captain Jaime Hasama ’18 said of the old turf. “It’s definitely time for that to happen.”</p>
<p>As they do early each year, the trustees also moved to grant tenure to three professors, all of whom joined Macalester in 2012: Lesley Lavery of political science, Michael McGaghie of music, and Kari Shepherdson-Scott of art history.</p>
<p>The trustees also spent time in smaller committee groups. Prominent in the meeting of the Campus Life Committee, for instance, were discussions of the use of the Leonard Center (LC) and the athletic department at large.</p>
<p>Since the start of the year, Hasama has been spearheading an effort to “create peer-led weightlifting classes for a lot of minority groups to make them feel more welcome in the Leonard Center.”</p>
<p>“I’m going to be leading weekly weight-lifting sessions for these specified groups, and eventually hoping that it builds community for minority groups to workout together to be healthier,” Hasama said.</p>
<p>Director of Athletics, Physical Education and Recreation Kim Chandler also presented to the Campus Life Committee, pitching a new focus on making the LC more accessible and on increasing the diversity of the athletic department.</p>
<p>The latter focus is well-founded. Fourteen of Macalester’s fifteen varsity head coaches, as well as all of its varsity assistant coaches, athletic trainers, strength and conditioning coaches and athletic administrators, are white.</p>
<p>In the 37-person department, head volleyball coach Sarah Graves ’04 is the only person of color.</p>
<p>Chandler is working with Vice President for Student Affairs Donna Lee to “switch up the hiring process a little bit to make it more diverse by welcoming people of color, LGBTQ+ employees and coaches,” Hasama said.</p>
<p>In addition, Hasama said, Chandler is working with the Ross Initiative in Sports for Equality (RISE) to “create more discussions about race within the athletic department.”</p>
<p>Diversity was a theme in the Board’s full meeting on Friday, when Trustees participated in a two-hour diversity training led by the Association for Governing Boards for Colleges and Universities (AGB), which does similar trainings at schools across the country.</p>
<p>“Everyone was really excited,” Hasama said. “I was really impressed with how open they were and willing to learn new things and listen. One of the things they also talked about was&#8230; getting to interact with groups of students [and] one-on-one.”</p>
<p>Hasama said that the Board is also excited about progress on the new theatre building, which is slated to open for the Spring 2019 semester.</p>
<p>“There’s a huge push in the world for STEM,” Hasama said, “but it’s also important to acknowledge the importance of arts and the humanities as something that is necessary for us.”</p>
<p>Other orders of business for the Board included green-lighting projects to repair the roof of Olin-Rice and replace the air conditioning unit in the Information Technology Services (ITS) server room of Neill Hall. They also allocated an additional $500,000 to the student loan budget.</p>
<p>On Thursday night, all of the trustees attended a dinner in Kagin Ballroom to honor Ruth Stricker Dayton with their Board of Trustees Award for Meritorious and Distinguished Service.</p>
<p>Dayton graduated from Macalester with degrees in religion and physical education, and the Campus Center is named in her honor. Markim Hall is named after two of her children, Mark and Kim.</p>
<p>Overall, Hasama was encouraged by the visit. “I thought it was a really good Board meeting,” she said. “The diversity training was great.”</p>
<p>The trustees will return to campus for their final meeting of the school year in May.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 1.3.8 -->
<!-- https://molongui.amitzy.com/product/authorship -->
<div id="mab-2264299565"
     class="molongui-author-box"
     data-author-type="guest-author"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

    <div class="molongui-author-box-container
	            mabc-shadow-none				mabc-border-thin				mabc-bckg-coloured"
         style="border-color: #ededed;         background-color: inherit;">

        <!-- Author headline -->
        

        <!-- Author picture -->
        
	<div class="molongui-author-box-item molongui-author-box-image">
				<img width="150" height="150" src="http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-150x150.jpg" class="mabt-radius-circled mabt-border- wp-post-image" alt="" style="border-color:;" itemprop="image" srcset="http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-150x150.jpg 150w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-300x300.jpg 300w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-768x768.jpg 768w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-1024x1024.jpg 1024w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-32x32.jpg 32w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-50x50.jpg 50w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-64x64.jpg 64w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-96x96.jpg 96w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-128x128.jpg 128w, http://themacweekly.com/wp-content/uploads/2016/09/AbeAsher-45x45.jpg 45w" sizes="(max-width: 150px) 100vw, 150px" />			</div>

        <!-- Author social -->
        
        <!-- Author data -->
        <div class="molongui-author-box-item molongui-author-box-data">

            <!-- Author name -->
            
<div class="molongui-author-box-title">
	<h5 class="text-size-normal" style="color: inherit" itemprop="name">
				Abe Asher			</h5>
</div>
            <!-- Author metadata -->
            
<div class="molongui-author-box-item molongui-author-box-meta text-size-smaller" style="color: inherit">

	<span itemprop="jobTitle">News Editor</span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
</div><!-- End of .molongui-author-box-meta -->

            <!-- Author bio -->
            
<div class="molongui-author-box-bio" itemprop="description">
	<p class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		<span style="font-weight: 400;">Abe Asher (he/him/his) is a sophomore political science major from Portland, Oregon and the news editor of <em>The Mac Weekly</em>. His favorite baseball player growing up was Omar Vizquel, and his favorite book is David James Duncan's <em>The Brothers K</em>.</span>	</p>
</div>
            <!-- Author related posts -->
            
<div class="molongui-author-box-item molongui-author-box-related" itemprop="creator" style="display: none;">
    <ul class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		This author does not have any more posts.    </ul>
</div>
        </div><!-- End of .molongui-author-box-data -->

    </div><!-- End of .molongui-author-box-container -->

</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://themacweekly.com/tag/board-of-trustees/" rel="tag">Board of Trustees</a> <a href="http://themacweekly.com/tag/diversity-training/" rel="tag">diversity training</a> <a href="http://themacweekly.com/tag/macalester-stadium/" rel="tag">macalester stadium</a> <a href="http://themacweekly.com/tag/tenure/" rel="tag">tenure</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>February 5, 2018</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Trustees+approve+new+stadium+turf%2C+grant+tenure+to+three&amp;url=http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=&amp;description=Trustees+approve+new+stadium+turf%2C+grant+tenure+to+three&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Trustees+approve+new+stadium+turf%2C+grant+tenure+to+three&amp;source=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F&amp;url=http%3A%2F%2Fthemacweekly.com%2F2018%2F02%2Ftrustees-approve-new-stadium-turf-grant-tenure-to-three-2%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://themacweekly.com/2018/02/keillor-harassed-mac-student-in-2012-college-standing-by-bookstore/" rel="prev">Keillor harassed Mac student in 2012, college standing by bookstore</a></div>		 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Trustees approve new stadium turf, grant tenure to three" href="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three/">
							</a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three/">Trustees approve new stadium turf, grant tenure to three</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Fossil Free Mac changes tactics in fight for divestment" href="http://themacweekly.com/2017/04/72323/">
							</a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/04/72323/">Fossil Free Mac changes tactics in fight for divestment</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Macalester celebrates newly-tenured faculty members" href="http://themacweekly.com/2017/02/macalester-celebrates-newly-tenured-faculty-members/">
							<img width="300" height="200" src="http://themacweekly.com/wp-content/uploads/2017/02/news-tenure-macalester-e1486690232275-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/02/news-tenure-macalester-e1486690232275-300x200.jpg 300w, http://themacweekly.com/wp-content/uploads/2017/02/news-tenure-macalester-e1486690232275-768x513.jpg 768w, http://themacweekly.com/wp-content/uploads/2017/02/news-tenure-macalester-e1486690232275.jpg 909w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/02/macalester-celebrates-newly-tenured-faculty-members/">Macalester celebrates newly-tenured faculty members</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="http://themacweekly.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="fc18cb36a6" /><input type="hidden" name="_wp_http_referer" value="/2018/02/trustees-approve-new-stadium-turf-grant-tenure-to-three-2/" />                            <input type="hidden" value="73331" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a78ae0572555"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5a78ae0572555" class="wpdiscuz-cnonce" name="cnonce" value="c5a78ae0572555" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a78ae057281a"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5a78ae057281a" class="wpdiscuz-cnonce" name="cnonce" value="c5a78ae057281a" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                            
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
            <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
              
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="http://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="http://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"513396272026287"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<div id="fb-root"></div>    </body>
</html>
<!--
Page Caching using memcached 

Served from: themacweekly.com @ 2018-02-05 13:18:29 by W3 Total Cache
-->