<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://themacweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Semester riddled with hate markings ends with two more swastikas found in library &#8211; The Mac Weekly</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="http://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="http://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Semester riddled with hate markings ends with two more swastikas found in library Comments Feed" href="http://themacweekly.com/2017/12/swastikas-found-in-the-library/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-maintenance-css'  href='http://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themacweekly.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://themacweekly.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://themacweekly.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://themacweekly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.407a.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='tplp_style-css'  href='http://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://themacweekly.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://themacweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://themacweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700%2C300%2C100%7CUnifrakturCook&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://themacweekly.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://themacweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"themacweekly.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.3'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.1.2.3'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/vendor/element-queries/ResizeSensor.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/vendor/element-queries/ElementQueries.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.4995.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","lazyLoadOnPageLoad":0,"commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"0","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"4d3e42db27dd26825314c54182aa89a7","isLoadOnlyParentComments":0,"version":"4.1.2","wc_post_id":73189,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1515287261,"lastVisitCookie":{"1":{"73189":1512695261}},"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Cognitive Science concentration opens doors for Mac students' href='http://themacweekly.com/2017/12/new-cognitive-science-concentration-opens-doors-for-mac-students/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://themacweekly.com/2017/12/swastikas-found-in-the-library/" />
<link rel='shortlink' href='http://themacweekly.com/?p=73189' />
<link rel="alternate" type="application/json+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Molongui Authorship 1.3.8, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<!-- /Molongui Authorship -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<style type="text/css">#wpcomm .wc_new_comment{background:#EF4F26;}#wpcomm .wc_new_reply{background:#EF4F26;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"],#wpcomm input[type="date"],#wpcomm input[type="color"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#F8F8F8;}#wpcomm .wc-comment-text{font-size:14px;color:#555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#EF4F26;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#EF4F26;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#EF4F26;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#bbbbbb;}.wpdiscuz-sort-button{color:#bbbbbb; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#EF4F26;cursor:pointer;}.wpdiscuz-sort-button-active{color:#EF4F26!important;cursor:default!important;}#wpcomm .page-numbers{color:#555;border:#555 1px solid;}#wpcomm span.current{background:#555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#EF4F26;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;} .wpd-custom-field .wcf-pasiv-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label {color: #DDDDDD;}#wpcomm .wpdiscuz-item .wpdiscuz-rating:not(:checked) > label:hover,.wpdiscuz-rating:not(:checked) > label:hover ~ label {   }#wpcomm .wpdiscuz-item .wpdiscuz-rating > input ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:not(:checked) ~ label:hover ~ label{color: #FFED85;} #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover, #wpcomm .wpdiscuz-item .wpdiscuz-rating > label:hover ~ input:checked ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked + label:hover ~ label, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label:hover ~ label, .wpd-custom-field .wcf-activ-star, #wpcomm .wpdiscuz-item .wpdiscuz-rating > input:checked ~ label{ color:#FFD700;} #wpcomm .wc-cta-button:hover{border: 1px solid #EF4F26!important; background:#EF4F26!important; color:#fff!important;} #wpcomm .wc-cta-active{border: 1px solid #EF4F26!important; background:#EF4F26!important; color:#fff!important;}#wpcomm .wpf-cta:hover{color:#fff!important; background:#EF4F26!important; border:1px solid #EF4F26!important;}
        
#wpcomm .wpf-cta{ border: 1px solid #cccccc; color:#bbbbbb; }
#wpcomm .wc-cta-button{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-cta-button-x{ background:#888888; border:1px solid #888888; color:#ffffff;}
#wpcomm .wc-vote-link{border:1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result{border-top: 1px solid #bbbbbb; border-bottom: 1px solid #bbbbbb; color:#aaaaaa;}
#wpcomm .wc-vote-result.wc-vote-result-like{border:1px solid #bbbbbb;}
#wpcomm .wc-vote-result.wc-vote-result-dislike{border:1px solid #bbbbbb;}
</style>
			<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#ef4f26;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#ef4f26;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#ef4f26;
}

.logo a{font-family:UnifrakturCook}

h1,h2,h3,h4,h5,h6,
.post_list li a.post_title,
.pushy a{font-family:Source Sans Pro,Arial, Helvetica, sans-serif;}


</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://themacweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Mac Weekly">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="513396272026287">
<meta property="og:url" content="http://themacweekly.com/2017/12/swastikas-found-in-the-library/">
<meta property="og:title" content="Semester riddled with hate markings ends with two more swastikas found in library">
<meta property="og:description" content="Timeline by Celia Heudebourg &#039;18. In light of the administration’s decision to stop publicizing incidents of hate speech in the Mac Daily, The Mac Weekly is committed to covering these acts of hateful vandalism on campus. Campus Security discovered two swastikas drawn on a study desk in the library on the morning of Nov. 30,&hellip;">
<meta property="og:image" content="http://themacweekly.com/wp-content/uploads/2017/12/IMG_0007.jpg">
<meta property="og:image:width" content="6000">
<meta property="og:image:height" content="4000">
<meta property="article:published_time" content="2017-12-08T07:03:01+00:00">
<meta property="article:modified_time" content="2017-12-08T07:07:38+00:00">
<meta property="article:author" content="#disabled_link">
<meta property="article:section" content="Home">
<meta property="article:tag" content="News">
<meta property="article:tag" content="hate">
<meta property="article:tag" content="library">
<meta property="article:tag" content="Macalester">
<meta property="article:tag" content="swastikas">
<link rel="icon" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://themacweekly.com/wp-content/uploads/2017/09/cropped-shield-1-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38158618-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-73189 single-format-standard wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="http://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="http://themacweekly.com/about/">About</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/themacweekly" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/themacweekly" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://themacweekly.com/" title="The Mac Weekly">
	        	          <span><img src="http://themacweekly.com/wp-content/uploads/2017/09/logo_6.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Friday  8 December 2017 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://themacweekly.com/section/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/swastikas-found-in-the-library/"><img src="http://themacweekly.com/wp-content/uploads/2017/12/IMG_0007-300x200.jpg" alt="Semester riddled with hate markings ends with two more swastikas found in library" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/swastikas-found-in-the-library/">Semester riddled with hate markings ends with two more swastikas found in library</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/new-cognitive-science-concentration-opens-doors-for-mac-students/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/CognitiveScienceGraphic-300x150.jpg" alt="New Cognitive Science concentration opens doors for Mac students" width="300" height="150" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/new-cognitive-science-concentration-opens-doors-for-mac-students/">New Cognitive Science concentration opens doors for Mac students</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/mac-responds-to-keillor-allegations/"><img src="http://themacweekly.com/wp-content/uploads/2017/12/news-keillor-2zeifel-200x300.jpg" alt="Mac responds to Keillor allegations" width="200" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/mac-responds-to-keillor-allegations/">Mac responds to Keillor allegations</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/this-week-in-mac-sports-12-8/"><img src="http://themacweekly.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-11.08.21-PM-222x300.png" alt="This Week in Mac Sports: 12/8" width="222" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/this-week-in-mac-sports-12-8/">This Week in Mac Sports: 12/8</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/mens-swim-and-dive-rests-recharges-for-next-semester/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/mens-swim-and-dive-rests-recharges-for-next-semester/">Men’s Swim and Dive rests, recharges for next semester</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/womens-swim-and-dive-looking-ahead-to-miac-meet/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/womens-swim-and-dive-looking-ahead-to-miac-meet/">Women’s Swim and Dive looking ahead to MIAC meet</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/features/">Features</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/mara-and-julia-a-symbiotic-four-year-friendship/"><img src="http://themacweekly.com/wp-content/uploads/2017/12/spotlight3-199x300.jpg" alt="Mara and Julia: a symbiotic four-year friendship" width="199" height="300" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/mara-and-julia-a-symbiotic-four-year-friendship/">Mara and Julia: a symbiotic four-year friendship</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/macalester-alumnus-fills-new-store-with-20-years-of-finds/"><img src="http://themacweekly.com/wp-content/uploads/2017/12/features-booksore-Xu2020-300x178.jpg" alt="Macalester alumnus fills new store with 20 years of finds" width="300" height="178" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/macalester-alumnus-fills-new-store-with-20-years-of-finds/">Macalester alumnus fills new store with 20 years of finds</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/free-the-tampon-finally-arrives-on-campus/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/UTERUS-300x225.jpg" alt="Free the Tampon (finally) arrives on campus" width="300" height="225" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/free-the-tampon-finally-arrives-on-campus/">Free the Tampon (finally) arrives on campus</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/an-open-letter-to-the-macalester-administration/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/an-open-letter-to-the-macalester-administration/">An open letter to the Macalester administration</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/talking-about-swastikas-and-anti-semitism/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/talking-about-swastikas-and-anti-semitism/">Talking about swastikas and anti-Semitism</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/comic-max-the-cat/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/maxcat1-300x199.jpg" alt="Comic: Max the Cat" width="300" height="199" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/comic-max-the-cat/">Comic: Max the Cat</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/arts/">Arts</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/24-frames-per-second-three-billboards-outside-ebbing-missouri/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/24-frames-per-second-three-billboards-outside-ebbing-missouri/">24 Frames Per Second: Three Billboards Outside Ebbing, Missouri</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/12/a-road-weary-whitney-shrugs-through-a-first-avenue-performance/"><img src="http://themacweekly.com/wp-content/uploads/2017/12/farts-band1-marketos20-2-300x200.jpg" alt="A road-weary Whitney shrugs through a First Avenue performance" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/12/a-road-weary-whitney-shrugs-through-a-first-avenue-performance/">A road-weary Whitney shrugs through a First Avenue performance</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/24-frames-per-second-greta-gerwigs-debut-film-lady-bird/">No image</a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/24-frames-per-second-greta-gerwigs-debut-film-lady-bird/">24 Frames Per Second: Greta Gerwig’s debut film Lady Bird</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72704" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://themacweekly.com/section/media/">Media</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/arts-leisure-113/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/ArtLeisure_6-300x90.jpeg" alt="Arts &#038; Leisure: 11/3" width="300" height="90" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/arts-leisure-113/">Arts &#038; Leisure: 11/3</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/11/a-superior-fall-break/"><img src="http://themacweekly.com/wp-content/uploads/2017/11/duluthphotostory-2-Summer-Xu-2020-300x169.jpg" alt="A “Superior” Fall Break" width="300" height="169" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/11/a-superior-fall-break/">A “Superior” Fall Break</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://themacweekly.com/2017/04/mac-at-the-march-for-science/"><img src="http://themacweekly.com/wp-content/uploads/2017/04/PHOTO_WEB_maddiejaffe17-4-e1493349941534-300x200.jpg" alt="Mac at the March for Science" width="300" height="200" /></a>
									</div>
									<h6><a href="http://themacweekly.com/2017/04/mac-at-the-march-for-science/">Mac at the March for Science</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-72535" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://themacweekly.com/about/">About</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://themacweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Semester riddled with hate markings ends with two more swastikas found in library</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://themacweekly.com/2017/12/swastikas-found-in-the-library/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Semester+riddled+with+hate+markings+ends+with+two+more+swastikas+found+in+library&amp;url=http://themacweekly.com/2017/12/swastikas-found-in-the-library/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://themacweekly.com/2017/12/swastikas-found-in-the-library/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://themacweekly.com/wp-content/uploads/2017/12/IMG_0007.jpg&amp;description=Semester+riddled+with+hate+markings+ends+with+two+more+swastikas+found+in+library&amp;url=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Semester+riddled+with+hate+markings+ends+with+two+more+swastikas+found+in+library&amp;source=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F&amp;url=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-73189 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news tag-hate tag-library tag-macalester tag-swastikas">
				
		<div class="entry-body">
				  <span class="category"><a href="http://themacweekly.com/section/home/" rel="category tag">Home</a>, <a href="http://themacweekly.com/section/news/" rel="category tag">News</a></span>
		  		  <h1 class="entry-title">Semester riddled with hate markings ends with two more swastikas found in library</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p><iframe src='https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=12aG71MCpwnA01uYI0cYXPDFkc3oc5XTOQ_FrHKJRt1k&#038;font=Default&#038;lang=en&#038;initial_zoom=2&#038;height=700' width='100%' height='700' webkitallowfullscreen mozallowfullscreen allowfullscreen frameborder='0'></iframe></p>
<p><em>Timeline by Celia Heudebourg &#8217;18.</em></p>
<p>In light of the administration’s decision to stop publicizing incidents of hate speech in the <em>Mac Daily</em>, <em>The Mac Weekly</em> is committed to covering these acts of hateful vandalism on campus.</p>
<p>Campus Security discovered two swastikas drawn on a study desk in the library on the morning of Nov. 30, according to the Campus Crime and Fire Log. These are the tenth and eleventh swastikas to be discovered on campus since the beginning of this semester.</p>
<p>Seven of the previous swastikas were found in Neill Hall, an academic building, and two were found in residence halls. On Nov. 2, Campus Security also discovered anti-Arab hate speech written on the door of a custodial closet in a residential building.</p>
<p>According to Associate Director of Security Bill Collumbien, Campus Security has been working to identify the perpetrator or perpetrators of these acts.</p>
<p>“We are continuing to review each incident on a case-by-case basis to determine any patterns or other information we can use to identify the person or persons responsible for these actions,” Collumbien wrote in an email to The Mac Weekly.</p>
<p>Campus Security is working with an investigator at the St. Paul Police Department (SPPD) to conduct their inquiry. “We communicate on a regular basis with new or updated information,” Collumbien wrote.</p>
<p>St. Paul’s Office of Public Information, which serves as a liaison between the SPPD and the community, did not respond to requests for comment.</p>
<p>Campus Security posts all security notices on its website under “Current Alerts”. Those notices remain posted for a week before being removed. After the notices are removed from the website, they remain visible in the online Campus Crime and Fire Log.</p>

<!-- MOLONGUI AUTHORSHIP PLUGIN 1.3.8 -->
<!-- https://molongui.amitzy.com/product/authorship -->
<div id="mab-6028647312"
     class="molongui-author-box"
     data-author-type="guest-author"
     itemscope itemtype="https://schema.org/Person"
     style="width: 100%;            margin: 20px auto;">

    <div class="molongui-author-box-container
	            mabc-shadow-none				mabc-border-thin				mabc-bckg-coloured"
         style="border-color: #ededed;         background-color: inherit;">

        <!-- Author headline -->
        

        <!-- Author picture -->
        
	<div class="molongui-author-box-item molongui-author-box-image">
				<img width="150" height="150" src="http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-150x150.jpg" class="mabt-radius-circled mabt-border- wp-post-image" alt="" style="border-color:;" itemprop="image" srcset="http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-150x150.jpg 150w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-300x300.jpg 300w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-768x768.jpg 768w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-1024x1024.jpg 1024w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-32x32.jpg 32w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-64x64.jpg 64w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-96x96.jpg 96w, http://themacweekly.com/wp-content/uploads/2016/04/DSC_0459-e1461902904908-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />			</div>

        <!-- Author social -->
        
        <!-- Author data -->
        <div class="molongui-author-box-item molongui-author-box-data">

            <!-- Author name -->
            
<div class="molongui-author-box-title">
	<h5 class="text-size-normal" style="color: inherit" itemprop="name">
				Jennifer Katz			</h5>
</div>
            <!-- Author metadata -->
            
<div class="molongui-author-box-item molongui-author-box-meta text-size-smaller" style="color: inherit">

	<span itemprop="jobTitle">Staff Writer</span>
		<span itemprop="worksFor" itemscope itemtype="https://schema.org/Organization">
				<span itemprop="name"></span>
			</span>

	
	
	
</div><!-- End of .molongui-author-box-meta -->

            <!-- Author bio -->
            
<div class="molongui-author-box-bio" itemprop="description">
	<p class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		<span style="font-weight: 400;">Jen Katz (she/her/hers) is a junior English major from Atlanta, Georgia. She is excited to be News editor this semester. When she is not writing for </span><i><span style="font-weight: 400;">The Mac Weekly</span></i><span style="font-weight: 400;">, she can be found baking or pretending to understand modern art. Her favorite </span><i><span style="font-weight: 400;">Mac Weekly</span></i><span style="font-weight: 400;"> article is the one about the middle school golf cart rampage.</span>	</p>
</div>
            <!-- Author related posts -->
            
<div class="molongui-author-box-item molongui-author-box-related" itemprop="creator" style="display: none;">
    <ul class="text-size-smaller text-align-justify text-style-normal" style="color: inherit">
		This author does not have any more posts.    </ul>
</div>
        </div><!-- End of .molongui-author-box-data -->

    </div><!-- End of .molongui-author-box-container -->

</div><!-- End of .molongui-author-box -->		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://themacweekly.com/tag/hate/" rel="tag">hate</a> <a href="http://themacweekly.com/tag/library/" rel="tag">library</a> <a href="http://themacweekly.com/tag/macalester/" rel="tag">Macalester</a> <a href="http://themacweekly.com/tag/swastikas/" rel="tag">swastikas</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 8, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://themacweekly.com/2017/12/swastikas-found-in-the-library/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Semester+riddled+with+hate+markings+ends+with+two+more+swastikas+found+in+library&amp;url=http://themacweekly.com/2017/12/swastikas-found-in-the-library/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://themacweekly.com/2017/12/swastikas-found-in-the-library/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://themacweekly.com/wp-content/uploads/2017/12/IMG_0007.jpg&amp;description=Semester+riddled+with+hate+markings+ends+with+two+more+swastikas+found+in+library&amp;url=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Semester+riddled+with+hate+markings+ends+with+two+more+swastikas+found+in+library&amp;source=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F&amp;url=http%3A%2F%2Fthemacweekly.com%2F2017%2F12%2Fswastikas-found-in-the-library%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://themacweekly.com/2017/12/new-cognitive-science-concentration-opens-doors-for-mac-students/" rel="prev">New Cognitive Science concentration opens doors for Mac students</a></div>		 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="New Cognitive Science concentration opens doors for Mac students" href="http://themacweekly.com/2017/12/new-cognitive-science-concentration-opens-doors-for-mac-students/">
							<img width="300" height="150" src="http://themacweekly.com/wp-content/uploads/2017/11/CognitiveScienceGraphic-300x150.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/11/CognitiveScienceGraphic-300x150.jpg 300w, http://themacweekly.com/wp-content/uploads/2017/11/CognitiveScienceGraphic-768x384.jpg 768w, http://themacweekly.com/wp-content/uploads/2017/11/CognitiveScienceGraphic.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/12/new-cognitive-science-concentration-opens-doors-for-mac-students/">New Cognitive Science concentration opens doors for Mac students</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Mac responds to Keillor allegations" href="http://themacweekly.com/2017/12/mac-responds-to-keillor-allegations/">
							<img width="200" height="300" src="http://themacweekly.com/wp-content/uploads/2017/12/news-keillor-2zeifel-200x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/12/news-keillor-2zeifel-200x300.jpg 200w, http://themacweekly.com/wp-content/uploads/2017/12/news-keillor-2zeifel-768x1152.jpg 768w, http://themacweekly.com/wp-content/uploads/2017/12/news-keillor-2zeifel-683x1024.jpg 683w" sizes="(max-width: 200px) 100vw, 200px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/12/mac-responds-to-keillor-allegations/">Mac responds to Keillor allegations</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="This Week in Mac Sports: 12/8" href="http://themacweekly.com/2017/12/this-week-in-mac-sports-12-8/">
							<img width="222" height="300" src="http://themacweekly.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-11.08.21-PM-222x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://themacweekly.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-11.08.21-PM-222x300.png 222w, http://themacweekly.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-11.08.21-PM.png 707w" sizes="(max-width: 222px) 100vw, 222px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://themacweekly.com/2017/12/this-week-in-mac-sports-12-8/">This Week in Mac Sports: 12/8</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">Leave a Reply</h3>
                <div id="wpcomm" class="wpdiscuz_unauth">
                            <div class="wc-comment-bar">
                    <p class="wc-comment-title">
                        Be the First to Comment!                    </p>
                    <div class="wpdiscuz_clear"></div>
                </div>
                                    <div class="wc_social_plugin_wrapper">
                            </div>
                            <div class="wpdiscuz-subscribe-bar">
                                            <form action="http://themacweekly.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                            <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                            <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                            <option value="post">new follow-up comments</option>
                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                    </select>
                            </div>
                                                            <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                    <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                </div>
                                                        <div class="wpdiscuz-subscribe-form-button">
                                <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                            </div> 
                            <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="d8e440be5b" /><input type="hidden" name="_wp_http_referer" value="/2017/12/swastikas-found-in-the-library/" />                            <input type="hidden" value="73189" name="wpdiscuzSubscriptionPostId" />
                        </form>
                                        <div class="wpdiscuz_clear"></div>
                                    </div>
                        <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a2a3a3dd0f53"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5a2a3a3dd0f53" class="wpdiscuz-cnonce" name="cnonce" value="c5a2a3a3dd0f53" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-0_0">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                                                                                <div class="wc-field-avatararea">
                                <img alt='avatar' src='http://1.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' />                            </div>
                                                <div class="wpdiscuz-item wc-field-textarea" >
                            <div class="wpdiscuz-textarea-wrap ">
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-full">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fa fa-user"></i></div>
                                                <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fa fa-at"></i></div>
                                                <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    <div class="wc-field-captcha wpdiscuz-item">
            <div class="wc-captcha-input">
                <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code">
            </div>
            <div class="wc-label wc-captcha-label">
                                <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a2a3a3dd120c"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a>
                <input type="hidden" id="c5a2a3a3dd120c" class="wpdiscuz-cnonce" name="cnonce" value="c5a2a3a3dd120c" />
            </div>
            <div class="clearfix"></div>
        </div>
                <div class="wc-field-submit">
                                                <div class="wc_notification_checkboxes" style="display:block">
                                                    <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid" value="comment"  type="checkbox" name="wpdiscuz_notification_type" /> <label class="wc-label-comment-notify" for="wc_notification_new_comment-wpdiscuzuniqueid">Notify of new replies to this comment</label><br />
                                                </div>
                                        <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                    </div>
                </div>
                                            
                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="http://themacweekly.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div>
              
         </div>
        </div>
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      The Mac Weekly		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-main-menu-2" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72704"><a href="http://themacweekly.com/section/media/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72535"><a href="http://themacweekly.com/about/">About</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://themacweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/themacweekly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/tabs-widget-popular-posts-and-latest-posts/inc/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
		   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/themacweekly.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"513396272026287"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<div id="fb-root"></div>    </body>
</html>
<!-- Served from: themacweekly.com @ 2017-12-08 01:07:41 by W3 Total Cache -->