<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7 ie" lang="en"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8 ie7" lang="en"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9 ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> <!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Café Mac hacks: waffles, curry, extended hours, oh my!  |  The Mac Weekly | Macalester&#039;s Independent Student Newspaper</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="description" content="To kick off the new year, we thought it would be a good idea to review all the changes Bon Appétit made. There are some great improvements, but unfortunately these ..." />
<meta name="keywords" content="bon appétit,cafe mac,cafe mac hacks,grille,food &amp;amp; drink,jane-roarty,maya-siskin-lavine" />
		
		<meta property="og:title" content="Café Mac hacks: waffles, curry, extended hours, oh my!" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" />
		<meta property="og:site_name" content="" />
	<meta property="fb:admins" content="" />
	    
    <meta name="viewport" content="width=1024,maximum-scale=1.0" />

  <link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>
	<link href="http://themacweekly.com/wp-content/themes/papuros/includes/css/colabs-css.css" rel="stylesheet" type="text/css" />    
	<link href="http://themacweekly.com/wp-content/themes/papuros/style.css" rel="stylesheet" type="text/css" />    
		<!-- CoLabs Category Styling -->
	<style type="text/css">
			</style>
<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://s4973.sites.pressdns.com/wp-content/uploads/2012/10/favicon.png"/>

<!-- CoLabs Shortcodes CSS -->
<link href="http://themacweekly.com/wp-content/themes/backbone/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://themacweekly.com/wp-content/themes/backbone/custom/custom.css" rel="stylesheet" type="text/css" />
<!-- Start Shareaholic Related Content -->
<script type="text/javascript">
  var SHRRD_Settings = {"shr_rd":{
    "titleText":"Recommended for you: ",
    "number": 3,
    "link":document.location.href,
    "style":"text" 
  }};
</script>

<script type="text/javascript">
  (function() {
  var sb = document.createElement("script"); sb.type = "text/javascript";sb.async = true;
  sb.src = ("https:" == document.location.protocol ? "https://dtym7iokkjlif.cloudfront.net" : "http://cdn.shareaholic.com") + "/media/js/jquery.shareaholic-publishers-rd.min.js";
  var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sb, s);
  })();
</script>

<style type="text/css">
    div[class^="shr_rd"] {
     margin: 20px 0 0 0 !important;
    }
    #multiple_slides_visible .photo_link {
     margin: 0 !important
    }
    #multiple_slides_visible .slides,
    #multiple_slides_visible .photo,
    #multiple_slides_visible .photo_link,
    #multiple_slides_visible .shr-agile_carousel {
     width: auto !important;
     height: auto !important
    }
    .shr-agile_carousel .slide {
     width: 145px !important;
    }
    .shr-agile_carousel .slide,
    .shr-agile_carousel .slides {
     position: static !important;
    }
    .shr-agile_carousel .slides {
     overflow: hidden !important
    }
    #multiple_slides_visible .shr-persistent_content {
     font-weight: bold;
     left: 5px !important
    }
</style>
<!-- End Shareaholic Related Content -->
<!-- Start Shareaholic Analytics -->
<script type="text/javascript">
  (function() {
  var dgh = document.createElement("script"); dgh.type = "text/javascript";dgh.async = true;
  dgh.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'dtym7iokkjlif.cloudfront.net/dough/1.0/recipe.js';
  var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(dgh, s);
  })();
</script>
<!-- End Shareaholic Analytics -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Feed" href="http://themacweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Comments Feed" href="http://themacweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mac Weekly &raquo; Café Mac hacks: waffles, curry, extended hours, oh my! Comments Feed" href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themacweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom-new-style-css'  href='http://themacweekly.com/wp-content/plugins/wp-ultimate-csv-importer/assets/css/custom-new-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://themacweekly.com/wp-content/plugins/twiget/css/twiget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://themacweekly.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://themacweekly.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/plugins/twiget/js/twiget.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/backbone/includes/js/jquery.sooperfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/papuros/includes/js/jquery.flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/papuros/includes/js/fancybox/jquery.fancybox-1.3.4.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/papuros/includes/js/jquery.placeholder.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://themacweekly.com/wp-content/themes/papuros/includes/js/zero.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://themacweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themacweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themacweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cartoon of the Week: 2/10' href='http://themacweekly.com/2017/02/cartoon-of-the-week-210/' />
<link rel='next' title='Increased demand for math, computer science strains resources' href='http://themacweekly.com/2017/02/increased-demand-for-math-computer-science-strains-resources/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" />
<link rel='shortlink' href='http://themacweekly.com/?p=71968' />
<link rel="alternate" type="application/json+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2017%2F02%2Fcafe-mac-hacks-waffles-curry-extended-hours-oh-my%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themacweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemacweekly.com%2F2017%2F02%2Fcafe-mac-hacks-waffles-curry-extended-hours-oh-my%2F&#038;format=xml" />
<meta property="og:type" content="article"/><meta property="og:url" content="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/"/><meta property="og:title" content="Café Mac hacks: waffles, curry, extended hours, oh my!"/><meta property="og:description" content="The Mac Weekly | Food &amp; Drink"/><meta property="og:image" content="http://themacweekly.com/wp-content/uploads/2015/05/tmw_square_logo.jpg"/><link rel="stylesheet" type="text/css" href="http://themacweekly.com/wp-content/plugins/most-shared-posts/most-shared-posts.css"><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<!-- Theme version -->
<meta name="generator" content="Papuros " />
<meta name="generator" content="CoLabsFramework 1.5.0" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://themacweekly.com/feed/" />
	<link rel="pingback" href="http://themacweekly.com/xmlrpc.php" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://themacweekly.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://themacweekly.com/feed/atom/" />

<!-- CoLabs Custom Styling -->
<style type="text/css">
body {background-repeat:no-repeat;background-position:top center;}
#header {background-repeat:no-repeat;background-position:top center;margin-top:0px;margin-bottom:0px;padding-top:20px;padding-bottom:10px;border:0px solid ;}
#logo .site-title a {font:bold 40px/1em Prociono;color:#333;}
#tagline {font:normal 10px/1em Arial, sans-serif;color:#aaa;}
body, p { font:normal 13px/1.5em Arial, sans-serif;color:#666; }
h1 { font:normal 25px/1.5em Arial, sans-serif;color:#666; }h2 { font:normal 21px/1.5em Prociono;color:#666; }h3 { font:normal 21px/1.5em Prociono;color:#666; }h4 { font:normal 19px/1.5em Arial, sans-serif;color:#666; }h5 { font:normal 20px/1.5em Prociono;color:#666; }h6 { font:italic 18px/1.5em Prociono;color:#666; }
.entry-title {font:normal 23px/1.2em Arial, sans-serif;color:#666;}
.post-meta .entry-info { font:normal 11px/1.5em Arial, sans-serif;color:#aaa; }
.entry, .entry p{ font:normal 15px/1.5em Arial, sans-serif;color:#666; }
.post-more {font:normal 11px/1.5em Arial, sans-serif;color:#f00;border-top:0px solid ;border-bottom:0px solid ;}
.entry-author {border-top:0px solid ;border-bottom:0px solid ;background-color:#f2f2f2}
.colabs-pagination a, .colabs-pagintaion span, #page a {background-color:#ddd; }
#page a,.pagination span, .pagination a { font:normal 13px/1em Arial, sans-serif;color:#ddd; }
#page a,.pagination span, .pagination a {color:#ddd!important}
.widget h3, #footer-widgets .widget h3 {font:normal 21px/1.5em Arial, sans-serif;color:#666;border-bottom:0px solid ;margin-bottom:0;}
.widget  { font:normal 13px/1.5em Arial, sans-serif;color:#666; }
#sidebar .widget, #sidebar-second .widget, #footer-widgets .widget {font:normal 13px/1.5em Arial, sans-serif;color:#666;border:0px solid ;border-radius:0px;-moz-border-radius:0px;-webkit-border-radius:0px;}
#tabs {border:0px solid ;}
#tabs {background-color:#eee;}
#tabs .inside, #tabs ul.colabsTabs li a.selected, #tabs ul.colabsTabs li a:hover {background-color:#fff;}
#tabs .inside li a { font:normal 10px/1.5em Arial, sans-serif;color:#333; }
#tabs .inside li span.meta, #tabs ul.colabsTabs li a { font:normal 10px/1.5em Arial, sans-serif;color:#333; }
.topmenu .menu { font:normal 14px/1em Arial, sans-serif;color:#fff; }
.topmenu .current-menu-item a { background-color:#993333; }
.topmenu .menu {background-color:#993333;border-top:0px solid ;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;border-radius:0px; -moz-border-radius:0px; -webkit-border-radius:0px;}
#footer, #footer p { font:normal 11px/1em Arial, sans-serif;color:#666; }
#footer {border-top:1px solid #ddd;border-bottom:0px solid ;border-left:0px solid ;border-right:0px solid ;border-radius:0px; -moz-border-radius:0px; -webkit-border-radius:0px;}

</style>
<!-- /CoLabs Custom Styling -->


<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Prociono" rel="stylesheet" type="text/css" />

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e6e6e6; }
</style>
<meta property="og:site_name" content="The Mac Weekly" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="513396272026287" />
<meta property="og:url" content="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" />
<meta property="og:title" content="Café Mac hacks: waffles, curry, extended hours, oh my!" />
<meta property="og:description" content="To kick off the new year, we thought it would be a good idea to review all the changes Bon Appétit made. There are some great improvements, but unfortunately these improvements come with shortened Grille hours. We are psyched about the all-day waffles though! And&hellip;" />
<meta property="article:published_time" content="2017-02-10T06:01:26+00:00" />
<meta property="article:modified_time" content="2017-02-10T02:11:09+00:00" />
<meta property="article:author" content="http://themacweekly.com/author/tmweditor/" />
<meta property="article:section" content="Food &amp; Drink" />
<meta property="article:tag" content="Bon Appétit" />
<meta property="article:tag" content="cafe mac" />
<meta property="article:tag" content="cafe mac hacks" />
<meta property="article:tag" content="grille" />
<meta property="fb:profile_id" content="1280100093" />
<meta property="fb:admins" content="1280100093" />
	    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
  		<link rel='archives' title='February 2017' href='http://themacweekly.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://themacweekly.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://themacweekly.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://themacweekly.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://themacweekly.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://themacweekly.com/2016/09/' />
	<link rel='archives' title='April 2016' href='http://themacweekly.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://themacweekly.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://themacweekly.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://themacweekly.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://themacweekly.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://themacweekly.com/2015/11/' />
<meta name="google-site-verification" content="WydWH6H6ybn77_MW1jcSlOPZDvS7tHPV4z2Ecl410Wk" />
</head>
<body class="post-template-default single single-post postid-71968 single-format-standard custom-background unknown two-col-left width-980 two-col-left-980">

<div class="top-menu">
	<div class="row">
		<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://themacweekly.com/about/">About</a></li>
<li id="menu-item-65018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65018"><a href="http://themacweekly.com/archive/">Archive</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://themacweekly.com/submit/">Submit</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="http://themacweekly.com/contact-us/">Contact Us</a></li>
</ul></div><!-- .top-menu -->
		<div id="top-search">
			<form style="float:right" method="get" id="searchform" action="http://themacweekly.com">

<div>
<input style="padding:0px" class="text" type="text" placeholder="Keywords" value=" " name="s" id="s" placeholder="Keywords" />
<input style="padding:4px 13px" type="submit" class="submit" name="Submit" value="Search" />
</div>
</form>
		</div>

    </div><!-- .row -->
</div><!-- .container -->
<div class="container">
	<div id="header" class="row">
      <h1><a href="http://themacweekly.com/" title="Macalester&#039;s Independent Student Newspaper"><img src="http://themacweekly.com/wp-content/uploads/2012/10/logotype2.png" alt="The Mac Weekly" /></a></h1>	  
          </div><!-- #header -->
    
    <div id="main" class="row">   
   	  <a class="btn-navbar collapsed">
	    <span class="icon-bar"></span>
	    <span class="icon-bar"></span>
	    <span class="icon-bar"></span>
	  </a>     	
		<div class="nav-collapse collapse category-menu menu column col12 navigation"><ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-110"><a href="http://themacweekly.com/">Home</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://themacweekly.com/section/news/">News</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://themacweekly.com/section/sports/">Sports</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://themacweekly.com/section/features/">Features</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://themacweekly.com/section/arts/">Arts</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106"><a href="http://themacweekly.com/section/food-and-drank/">Food &#038; Drink</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://themacweekly.com/section/opinion/">Opinion</a></li>
<li id="menu-item-70003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70003"><a href="http://themacweekly.com/section/diversions/">Diversions</a></li>
<li id="menu-item-70004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70004"><a href="http://themacweekly.com/section/photostories/">Photo Stories</a></li>
</ul></div><!-- .category-menu -->
		
		    
    	<div class="main-content">
          <div class="innercontainer">
        	<div class="page-location">
    			<div class="breadcrumb breadcrumbs colabs-breadcrumbs"><div class="breadcrumb-trail"><a href="http://themacweekly.com" title="The Mac Weekly" rel="home" class="trail-begin">Home</a> <span class="sep">&raquo;</span> <span class="trail-end">Café Mac hacks: waffles, curry, extended hours, oh my!</span></div></div>    		</div><!-- .page-location -->
			
				
				<div class="featured">            	
				
						<div style="height:30px;clear:both"><span>February 10, 2017 | <a href="http://themacweekly.com/section/food-and-drank/" rel="category tag">Food &amp; Drink</a></span>
						<span style="float:right" class="share-post"><script src="https://apis.google.com/js/plusone.js" type="text/javascript">
</script>
<script type="text/javascript">gapi.plusone.go();</script>
<div class="social_share"><div class="colabs-sc-twitter left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" data-via="@themacweekly"data-count="horizontal" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="colabs-fblike fl">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:25px;"></iframe>
</div>
	<div class="shortcode-google-plusone fl"><div class="g-plusone"  data-size="medium" data-href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" data-annotation="none"></div></div><!--/.shortcode-google-plusone-->

<div class="clear"></div></div></span><!-- .share-post -->
						<!--Edit out comment count
						<span class="post-comments comments"><a href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/#respond"><fb:comments-count xmlns="http://ogp.me/ns/fb#" href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/"></fb:comments-count> Comments</a></span></li>
						-->
						
						</div>

					<div class="fea-detail clearfix">
						<div class="fea-side1">
							<h2 class="content-title"><a href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/">Café Mac hacks: waffles, curry, extended hours, oh my!</a></h2>
							<h6 class="subtitle"></h6>
							<span>By <a href="http://themacweekly.com/author/jane-roarty/" title="Posts by Jane Roarty" class="author url fn" rel="author">Jane Roarty</a> and <a href="http://themacweekly.com/author/maya-siskin-lavine/" title="Posts by Maya Siskin-Lavine" class="author url fn" rel="author">Maya Siskin-Lavine</a><em></em>
							</span>
						</div><!-- .fea-side1 -->
					</div><!-- .fea-detail -->

				</div><!-- .featured -->

                                
				<div class="fea-slider">					
				  						<!--
						<div class="singleimage">
													</div> -->
									</div><!-- .featured-slider -->

					<hr>
				<div class="single-content">
                
                    					<p>To kick off the new year, we thought it would be a good idea to review all the changes Bon Appétit made. There are some great improvements, but unfortunately these improvements come with shortened Grille hours. We are psyched about the all-day waffles though! And the curry and Saturday breakfast hours are great too.</p>
<p>The new and improved curry station seems to be quite a hit. Now you get to choose from at least three different types of curries and many sides as well. With the new curry options, Café Mac has really expanded the range and variety of flavors offered. While the new curries for the most part do not have any vegetables or meats in them, you can add your own toppings and sides to truly customize your curry.</p>
<p>The new Grille hours are a slight disappointment to many students. No longer supporting the late night munchies, the Grille now closes at 11 p.m. While this may change some of your snacking habits, it is much healthier to avoid eating really late in the night. However, the Grille has gotten a new pastry supplier, and there are now a variety of bagel flavors and donuts, including french toast bagels and strawberry cream donuts. While the new hours may bum some of us out, the new pastries certainly make up for it.</p>
<p>For early risers like us, the added breakfast hours on Saturday are a wonderful thing. We often wake up starving around 9 a.m. and having to wait that extra hour-and-a-half is a killer. It is also nice to maintain my sleep and wake-up schedule throughout the weekend, making it easier to start the week Monday morning. The breakfast options are the same as usual, but this change helps people get their weekends off to a more productive start.</p>
<p>The most exciting change of the semester has to be the all-day waffles and the savory waffle bar. Breakfast for dinner is the perfect comfort food or pick-me-up on a bad day. With even more options than the waffle breakfast, students can now choose from sweet, savory or a combination of the two. This all-day station gives students the opportunity to cook for themselves and have creative license over their food choices. Many people like to mix savory and sweet by putting bacon bits on their waffle and dousing it with syrup. We recommend using the chocolate syrup and maple syrup on a butter-slathered waffle. It is a heart attack on a waffle, but worth every bite. Additionally, many people have been putting sandwiches in the waffle iron to replace the long lost panini press. These sandwiches turn out pretty well and even have an awesome shape. Turns out there is so much you can do with a waffle iron.</p>

					<div class="share-post">
						<script src="https://apis.google.com/js/plusone.js" type="text/javascript">
</script>
<script type="text/javascript">gapi.plusone.go();</script>
<div class="social_share"><div class="colabs-sc-twitter left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" data-via="@themacweekly"data-count="horizontal" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
<div class="colabs-fblike fl">
<iframe src="http://www.facebook.com/plugins/like.php?href=http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:25px;"></iframe>
</div>
	<div class="shortcode-google-plusone fl"><div class="g-plusone"  data-size="medium" data-href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" data-annotation="none"></div></div><!--/.shortcode-google-plusone-->

<div class="clear"></div></div>					</div><!-- .share-post -->
                    <div class="shr_rd"></div>
                    
				    					<div class="author-line" style="border: 1px solid #AAA">
						<!--<img alt='' src='http://1.gravatar.com/avatar/aa3b4f9197e41c33173f2767ab00948d?s=45&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aa3b4f9197e41c33173f2767ab00948d?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />-->
						
												<h5 class="author-title">By <span><a href="http://themacweekly.com/author/jane-roarty/" title="Posts by Jane Roarty" class="author url fn" rel="author">Jane Roarty</a> and <a href="http://themacweekly.com/author/maya-siskin-lavine/" title="Posts by Maya Siskin-Lavine" class="author url fn" rel="author">Maya Siskin-Lavine</a></span></h5>
												<p>View all articles by <span><a href="http://themacweekly.com/author/jane-roarty/" title="Posts by Jane Roarty" class="author url fn" rel="author">Jane Roarty</a> and <a href="http://themacweekly.com/author/maya-siskin-lavine/" title="Posts by Maya Siskin-Lavine" class="author url fn" rel="author">Maya Siskin-Lavine</a></span></p>
					</div><!-- .author-line -->
				</div><!-- .single-content -->
                
                                
			 
			 
			
            
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://themacweekly.com/2017/02/cafe-mac-hacks-waffles-curry-extended-hours-oh-my/" data-width="630" data-num-posts="15"></div>
</div></div>
			
          </div><!-- .innercontainer -->
        </div><!-- .main-content -->
 	          <div class="sidebar">
          <div class="innercontainer">
			<div id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><h5 class="widget-title">Browse articles by issue</h5>
<select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
  <option value="">Select Date</option> 
  	<option value='http://themacweekly.com/2017/02/10/'> February 10, 2017 </option>
	<option value='http://themacweekly.com/2017/02/03/'> February 3, 2017 </option>
	<option value='http://themacweekly.com/2017/01/27/'> January 27, 2017 </option>
	<option value='http://themacweekly.com/2016/12/09/'> December 9, 2016 </option>
	<option value='http://themacweekly.com/2016/12/02/'> December 2, 2016 </option>
	<option value='http://themacweekly.com/2016/12/01/'> December 1, 2016 </option>
	<option value='http://themacweekly.com/2016/11/18/'> November 18, 2016 </option>
	<option value='http://themacweekly.com/2016/11/17/'> November 17, 2016 </option>
	<option value='http://themacweekly.com/2016/11/11/'> November 11, 2016 </option>
	<option value='http://themacweekly.com/2016/11/04/'> November 4, 2016 </option>
	<option value='http://themacweekly.com/2016/10/28/'> October 28, 2016 </option>
	<option value='http://themacweekly.com/2016/10/27/'> October 27, 2016 </option>
	<option value='http://themacweekly.com/2016/10/24/'> October 24, 2016 </option>
	<option value='http://themacweekly.com/2016/10/20/'> October 20, 2016 </option>
	<option value='http://themacweekly.com/2016/10/14/'> October 14, 2016 </option>
	<option value='http://themacweekly.com/2016/10/07/'> October 7, 2016 </option>
	<option value='http://themacweekly.com/2016/09/30/'> September 30, 2016 </option>
	<option value='http://themacweekly.com/2016/09/23/'> September 23, 2016 </option>
	<option value='http://themacweekly.com/2016/09/22/'> September 22, 2016 </option>
	<option value='http://themacweekly.com/2016/09/16/'> September 16, 2016 </option>
	<option value='http://themacweekly.com/2016/09/09/'> September 9, 2016 </option>
	<option value='http://themacweekly.com/2016/04/29/'> April 29, 2016 </option>
	<option value='http://themacweekly.com/2016/04/22/'> April 22, 2016 </option>
	<option value='http://themacweekly.com/2016/04/15/'> April 15, 2016 </option>
	<option value='http://themacweekly.com/2016/04/08/'> April 8, 2016 </option>
	<option value='http://themacweekly.com/2016/04/01/'> April 1, 2016 </option>
	<option value='http://themacweekly.com/2016/03/31/'> March 31, 2016 </option>
	<option value='http://themacweekly.com/2016/03/25/'> March 25, 2016 </option>
	<option value='http://themacweekly.com/2016/03/11/'> March 11, 2016 </option>
	<option value='http://themacweekly.com/2016/03/04/'> March 4, 2016 </option>
	<option value='http://themacweekly.com/2016/02/26/'> February 26, 2016 </option>
	<option value='http://themacweekly.com/2016/02/19/'> February 19, 2016 </option>
	<option value='http://themacweekly.com/2016/02/12/'> February 12, 2016 </option>
	<option value='http://themacweekly.com/2016/02/05/'> February 5, 2016 </option>
	<option value='http://themacweekly.com/2016/01/29/'> January 29, 2016 </option>
	<option value='http://themacweekly.com/2015/12/07/'> December 7, 2015 </option>
	<option value='http://themacweekly.com/2015/12/04/'> December 4, 2015 </option>
	<option value='http://themacweekly.com/2015/11/20/'> November 20, 2015 </option>
	<option value='http://themacweekly.com/2015/11/13/'> November 13, 2015 </option>
	<option value='http://themacweekly.com/2015/11/06/'> November 6, 2015 </option>
	<option value='http://themacweekly.com/2015/10/30/'> October 30, 2015 </option>
	<option value='http://themacweekly.com/2015/10/29/'> October 29, 2015 </option>
	<option value='http://themacweekly.com/2015/10/23/'> October 23, 2015 </option>
	<option value='http://themacweekly.com/2015/10/16/'> October 16, 2015 </option>
	<option value='http://themacweekly.com/2015/10/09/'> October 9, 2015 </option>
	<option value='http://themacweekly.com/2015/10/02/'> October 2, 2015 </option>
	<option value='http://themacweekly.com/2015/09/25/'> September 25, 2015 </option>
	<option value='http://themacweekly.com/2015/09/18/'> September 18, 2015 </option>
	<option value='http://themacweekly.com/2015/09/11/'> September 11, 2015 </option>
	<option value='http://themacweekly.com/2015/05/01/'> May 1, 2015 </option>
	<option value='http://themacweekly.com/2015/04/30/'> April 30, 2015 </option>
	<option value='http://themacweekly.com/2015/04/24/'> April 24, 2015 </option>
	<option value='http://themacweekly.com/2015/04/17/'> April 17, 2015 </option>
	<option value='http://themacweekly.com/2015/04/10/'> April 10, 2015 </option>
	<option value='http://themacweekly.com/2015/04/03/'> April 3, 2015 </option>
	<option value='http://themacweekly.com/2015/03/27/'> March 27, 2015 </option>
	<option value='http://themacweekly.com/2015/03/13/'> March 13, 2015 </option>
	<option value='http://themacweekly.com/2015/03/06/'> March 6, 2015 </option>
	<option value='http://themacweekly.com/2015/02/27/'> February 27, 2015 </option>
	<option value='http://themacweekly.com/2015/02/26/'> February 26, 2015 </option>
	<option value='http://themacweekly.com/2015/02/20/'> February 20, 2015 </option>
	<option value='http://themacweekly.com/2015/02/13/'> February 13, 2015 </option>
	<option value='http://themacweekly.com/2015/02/12/'> February 12, 2015 </option>
	<option value='http://themacweekly.com/2015/02/06/'> February 6, 2015 </option>
	<option value='http://themacweekly.com/2015/02/05/'> February 5, 2015 </option>
	<option value='http://themacweekly.com/2014/12/05/'> December 5, 2014 </option>
	<option value='http://themacweekly.com/2014/11/23/'> November 23, 2014 </option>
	<option value='http://themacweekly.com/2014/11/21/'> November 21, 2014 </option>
	<option value='http://themacweekly.com/2014/11/14/'> November 14, 2014 </option>
	<option value='http://themacweekly.com/2014/11/07/'> November 7, 2014 </option>
	<option value='http://themacweekly.com/2014/11/06/'> November 6, 2014 </option>
	<option value='http://themacweekly.com/2014/10/31/'> October 31, 2014 </option>
	<option value='http://themacweekly.com/2014/10/30/'> October 30, 2014 </option>
	<option value='http://themacweekly.com/2014/10/24/'> October 24, 2014 </option>
	<option value='http://themacweekly.com/2014/10/17/'> October 17, 2014 </option>
	<option value='http://themacweekly.com/2014/10/16/'> October 16, 2014 </option>
	<option value='http://themacweekly.com/2014/10/10/'> October 10, 2014 </option>
	<option value='http://themacweekly.com/2014/10/03/'> October 3, 2014 </option>
	<option value='http://themacweekly.com/2014/09/26/'> September 26, 2014 </option>
	<option value='http://themacweekly.com/2014/09/19/'> September 19, 2014 </option>
	<option value='http://themacweekly.com/2014/09/12/'> September 12, 2014 </option>
	<option value='http://themacweekly.com/2014/06/06/'> June 6, 2014 </option>
	<option value='http://themacweekly.com/2014/05/13/'> May 13, 2014 </option>
	<option value='http://themacweekly.com/2014/05/12/'> May 12, 2014 </option>
	<option value='http://themacweekly.com/2014/05/11/'> May 11, 2014 </option>
	<option value='http://themacweekly.com/2014/05/09/'> May 9, 2014 </option>
	<option value='http://themacweekly.com/2014/05/06/'> May 6, 2014 </option>
	<option value='http://themacweekly.com/2014/05/02/'> May 2, 2014 </option>
	<option value='http://themacweekly.com/2014/04/25/'> April 25, 2014 </option>
	<option value='http://themacweekly.com/2014/04/19/'> April 19, 2014 </option>
	<option value='http://themacweekly.com/2014/04/18/'> April 18, 2014 </option>
	<option value='http://themacweekly.com/2014/04/11/'> April 11, 2014 </option>
	<option value='http://themacweekly.com/2014/04/10/'> April 10, 2014 </option>
	<option value='http://themacweekly.com/2014/04/08/'> April 8, 2014 </option>
	<option value='http://themacweekly.com/2014/04/06/'> April 6, 2014 </option>
	<option value='http://themacweekly.com/2014/04/04/'> April 4, 2014 </option>
	<option value='http://themacweekly.com/2014/03/30/'> March 30, 2014 </option>
	<option value='http://themacweekly.com/2014/03/28/'> March 28, 2014 </option>
	<option value='http://themacweekly.com/2014/03/19/'> March 19, 2014 </option>
	<option value='http://themacweekly.com/2014/03/14/'> March 14, 2014 </option>
	<option value='http://themacweekly.com/2014/03/07/'> March 7, 2014 </option>
	<option value='http://themacweekly.com/2014/03/01/'> March 1, 2014 </option>
	<option value='http://themacweekly.com/2014/02/28/'> February 28, 2014 </option>
	<option value='http://themacweekly.com/2014/02/21/'> February 21, 2014 </option>
	<option value='http://themacweekly.com/2014/02/14/'> February 14, 2014 </option>
	<option value='http://themacweekly.com/2014/02/12/'> February 12, 2014 </option>
	<option value='http://themacweekly.com/2014/02/07/'> February 7, 2014 </option>
	<option value='http://themacweekly.com/2014/01/31/'> January 31, 2014 </option>
	<option value='http://themacweekly.com/2014/01/30/'> January 30, 2014 </option>
	<option value='http://themacweekly.com/2014/01/17/'> January 17, 2014 </option>
	<option value='http://themacweekly.com/2013/12/06/'> December 6, 2013 </option>
	<option value='http://themacweekly.com/2013/11/27/'> November 27, 2013 </option>
	<option value='http://themacweekly.com/2013/11/22/'> November 22, 2013 </option>
	<option value='http://themacweekly.com/2013/11/15/'> November 15, 2013 </option>
	<option value='http://themacweekly.com/2013/11/14/'> November 14, 2013 </option>
	<option value='http://themacweekly.com/2013/11/08/'> November 8, 2013 </option>
	<option value='http://themacweekly.com/2013/11/01/'> November 1, 2013 </option>
	<option value='http://themacweekly.com/2013/10/25/'> October 25, 2013 </option>
	<option value='http://themacweekly.com/2013/10/18/'> October 18, 2013 </option>
	<option value='http://themacweekly.com/2013/10/11/'> October 11, 2013 </option>
	<option value='http://themacweekly.com/2013/10/04/'> October 4, 2013 </option>
	<option value='http://themacweekly.com/2013/09/27/'> September 27, 2013 </option>
	<option value='http://themacweekly.com/2013/09/20/'> September 20, 2013 </option>
	<option value='http://themacweekly.com/2013/09/18/'> September 18, 2013 </option>
	<option value='http://themacweekly.com/2013/09/13/'> September 13, 2013 </option>
	<option value='http://themacweekly.com/2013/09/06/'> September 6, 2013 </option>
	<option value='http://themacweekly.com/2013/05/03/'> May 3, 2013 </option>
	<option value='http://themacweekly.com/2013/04/27/'> April 27, 2013 </option>
	<option value='http://themacweekly.com/2013/04/26/'> April 26, 2013 </option>
	<option value='http://themacweekly.com/2013/04/25/'> April 25, 2013 </option>
	<option value='http://themacweekly.com/2013/04/19/'> April 19, 2013 </option>
	<option value='http://themacweekly.com/2013/04/12/'> April 12, 2013 </option>
	<option value='http://themacweekly.com/2013/04/05/'> April 5, 2013 </option>
	<option value='http://themacweekly.com/2013/03/29/'> March 29, 2013 </option>
	<option value='http://themacweekly.com/2013/03/15/'> March 15, 2013 </option>
	<option value='http://themacweekly.com/2013/03/08/'> March 8, 2013 </option>
	<option value='http://themacweekly.com/2013/03/01/'> March 1, 2013 </option>
	<option value='http://themacweekly.com/2013/02/22/'> February 22, 2013 </option>
	<option value='http://themacweekly.com/2013/02/15/'> February 15, 2013 </option>
	<option value='http://themacweekly.com/2013/02/08/'> February 8, 2013 </option>
	<option value='http://themacweekly.com/2013/02/01/'> February 1, 2013 </option>
	<option value='http://themacweekly.com/2012/12/07/'> December 7, 2012 </option>
	<option value='http://themacweekly.com/2012/11/30/'> November 30, 2012 </option>
	<option value='http://themacweekly.com/2012/11/16/'> November 16, 2012 </option>
	<option value='http://themacweekly.com/2012/11/09/'> November 9, 2012 </option>
	<option value='http://themacweekly.com/2012/11/02/'> November 2, 2012 </option>
	<option value='http://themacweekly.com/2012/10/26/'> October 26, 2012 </option>
	<option value='http://themacweekly.com/2012/10/19/'> October 19, 2012 </option>
	<option value='http://themacweekly.com/2012/10/12/'> October 12, 2012 </option>
	<option value='http://themacweekly.com/2012/10/11/'> October 11, 2012 </option>
	<option value='http://themacweekly.com/2012/10/05/'> October 5, 2012 </option>
	<option value='http://themacweekly.com/2012/10/04/'> October 4, 2012 </option>
	<option value='http://themacweekly.com/2012/09/28/'> September 28, 2012 </option>
	<option value='http://themacweekly.com/2012/09/21/'> September 21, 2012 </option>
	<option value='http://themacweekly.com/2012/09/14/'> September 14, 2012 </option>
	<option value='http://themacweekly.com/2012/09/12/'> September 12, 2012 </option>
	<option value='http://themacweekly.com/2012/04/27/'> April 27, 2012 </option>
	<option value='http://themacweekly.com/2012/04/26/'> April 26, 2012 </option>
	<option value='http://themacweekly.com/2012/04/20/'> April 20, 2012 </option>
	<option value='http://themacweekly.com/2012/04/19/'> April 19, 2012 </option>
	<option value='http://themacweekly.com/2012/04/13/'> April 13, 2012 </option>
	<option value='http://themacweekly.com/2012/04/12/'> April 12, 2012 </option>
	<option value='http://themacweekly.com/2012/04/05/'> April 5, 2012 </option>
	<option value='http://themacweekly.com/2012/03/30/'> March 30, 2012 </option>
	<option value='http://themacweekly.com/2012/03/29/'> March 29, 2012 </option>
	<option value='http://themacweekly.com/2012/03/22/'> March 22, 2012 </option>
	<option value='http://themacweekly.com/2012/03/21/'> March 21, 2012 </option>
	<option value='http://themacweekly.com/2012/03/08/'> March 8, 2012 </option>
	<option value='http://themacweekly.com/2012/03/01/'> March 1, 2012 </option>
	<option value='http://themacweekly.com/2012/02/23/'> February 23, 2012 </option>
	<option value='http://themacweekly.com/2012/02/16/'> February 16, 2012 </option>
	<option value='http://themacweekly.com/2012/02/09/'> February 9, 2012 </option>
	<option value='http://themacweekly.com/2012/02/03/'> February 3, 2012 </option>
	<option value='http://themacweekly.com/2012/02/02/'> February 2, 2012 </option>
	<option value='http://themacweekly.com/2011/12/08/'> December 8, 2011 </option>
	<option value='http://themacweekly.com/2011/12/07/'> December 7, 2011 </option>
	<option value='http://themacweekly.com/2011/12/01/'> December 1, 2011 </option>
	<option value='http://themacweekly.com/2011/11/30/'> November 30, 2011 </option>
	<option value='http://themacweekly.com/2011/11/27/'> November 27, 2011 </option>
	<option value='http://themacweekly.com/2011/11/17/'> November 17, 2011 </option>
	<option value='http://themacweekly.com/2011/11/16/'> November 16, 2011 </option>
	<option value='http://themacweekly.com/2011/11/10/'> November 10, 2011 </option>
	<option value='http://themacweekly.com/2011/11/03/'> November 3, 2011 </option>
	<option value='http://themacweekly.com/2011/10/28/'> October 28, 2011 </option>
	<option value='http://themacweekly.com/2011/10/27/'> October 27, 2011 </option>
	<option value='http://themacweekly.com/2011/10/21/'> October 21, 2011 </option>
	<option value='http://themacweekly.com/2011/10/20/'> October 20, 2011 </option>
	<option value='http://themacweekly.com/2011/10/14/'> October 14, 2011 </option>
	<option value='http://themacweekly.com/2011/10/07/'> October 7, 2011 </option>
	<option value='http://themacweekly.com/2011/04/15/'> April 15, 2011 </option>
	<option value='http://themacweekly.com/2011/04/08/'> April 8, 2011 </option>
	<option value='http://themacweekly.com/2011/04/01/'> April 1, 2011 </option>
	<option value='http://themacweekly.com/2011/03/25/'> March 25, 2011 </option>
	<option value='http://themacweekly.com/2011/03/11/'> March 11, 2011 </option>
	<option value='http://themacweekly.com/2011/03/04/'> March 4, 2011 </option>
	<option value='http://themacweekly.com/2011/02/25/'> February 25, 2011 </option>
	<option value='http://themacweekly.com/2011/02/18/'> February 18, 2011 </option>
	<option value='http://themacweekly.com/2011/02/11/'> February 11, 2011 </option>
	<option value='http://themacweekly.com/2011/02/04/'> February 4, 2011 </option>
	<option value='http://themacweekly.com/2011/01/28/'> January 28, 2011 </option>
	<option value='http://themacweekly.com/2010/12/10/'> December 10, 2010 </option>
	<option value='http://themacweekly.com/2010/12/03/'> December 3, 2010 </option>
	<option value='http://themacweekly.com/2010/11/19/'> November 19, 2010 </option>
	<option value='http://themacweekly.com/2010/11/12/'> November 12, 2010 </option>
	<option value='http://themacweekly.com/2010/11/05/'> November 5, 2010 </option>
	<option value='http://themacweekly.com/2010/10/22/'> October 22, 2010 </option>
	<option value='http://themacweekly.com/2010/10/15/'> October 15, 2010 </option>
	<option value='http://themacweekly.com/2010/10/08/'> October 8, 2010 </option>
	<option value='http://themacweekly.com/2010/10/01/'> October 1, 2010 </option>
	<option value='http://themacweekly.com/2010/09/24/'> September 24, 2010 </option>
	<option value='http://themacweekly.com/2010/09/17/'> September 17, 2010 </option>
	<option value='http://themacweekly.com/2010/09/10/'> September 10, 2010 </option>
	<option value='http://themacweekly.com/2010/04/30/'> April 30, 2010 </option>
	<option value='http://themacweekly.com/2010/04/23/'> April 23, 2010 </option>
	<option value='http://themacweekly.com/2010/04/16/'> April 16, 2010 </option>
	<option value='http://themacweekly.com/2010/04/09/'> April 9, 2010 </option>
	<option value='http://themacweekly.com/2010/04/02/'> April 2, 2010 </option>
	<option value='http://themacweekly.com/2010/03/26/'> March 26, 2010 </option>
	<option value='http://themacweekly.com/2010/03/12/'> March 12, 2010 </option>
	<option value='http://themacweekly.com/2010/03/05/'> March 5, 2010 </option>
	<option value='http://themacweekly.com/2010/02/26/'> February 26, 2010 </option>
	<option value='http://themacweekly.com/2010/02/19/'> February 19, 2010 </option>
	<option value='http://themacweekly.com/2010/02/12/'> February 12, 2010 </option>
	<option value='http://themacweekly.com/2010/02/05/'> February 5, 2010 </option>
	<option value='http://themacweekly.com/2010/01/29/'> January 29, 2010 </option>
	<option value='http://themacweekly.com/2009/12/11/'> December 11, 2009 </option>
	<option value='http://themacweekly.com/2009/12/04/'> December 4, 2009 </option>
	<option value='http://themacweekly.com/2009/11/20/'> November 20, 2009 </option>
	<option value='http://themacweekly.com/2009/11/13/'> November 13, 2009 </option>
	<option value='http://themacweekly.com/2009/11/06/'> November 6, 2009 </option>
	<option value='http://themacweekly.com/2009/10/23/'> October 23, 2009 </option>
	<option value='http://themacweekly.com/2009/10/16/'> October 16, 2009 </option>
	<option value='http://themacweekly.com/2009/10/09/'> October 9, 2009 </option>
	<option value='http://themacweekly.com/2009/10/02/'> October 2, 2009 </option>
	<option value='http://themacweekly.com/2009/09/25/'> September 25, 2009 </option>
	<option value='http://themacweekly.com/2009/09/18/'> September 18, 2009 </option>
	<option value='http://themacweekly.com/2009/09/11/'> September 11, 2009 </option>
	<option value='http://themacweekly.com/2009/05/01/'> May 1, 2009 </option>
	<option value='http://themacweekly.com/2009/04/24/'> April 24, 2009 </option>
	<option value='http://themacweekly.com/2009/04/17/'> April 17, 2009 </option>
	<option value='http://themacweekly.com/2009/04/10/'> April 10, 2009 </option>
	<option value='http://themacweekly.com/2009/04/03/'> April 3, 2009 </option>
	<option value='http://themacweekly.com/2009/03/27/'> March 27, 2009 </option>
	<option value='http://themacweekly.com/2009/03/13/'> March 13, 2009 </option>
	<option value='http://themacweekly.com/2009/03/06/'> March 6, 2009 </option>
	<option value='http://themacweekly.com/2009/02/27/'> February 27, 2009 </option>
	<option value='http://themacweekly.com/2009/02/20/'> February 20, 2009 </option>
	<option value='http://themacweekly.com/2009/02/13/'> February 13, 2009 </option>
	<option value='http://themacweekly.com/2009/02/06/'> February 6, 2009 </option>
	<option value='http://themacweekly.com/2009/01/30/'> January 30, 2009 </option>
	<option value='http://themacweekly.com/2008/12/05/'> December 5, 2008 </option>
	<option value='http://themacweekly.com/2008/11/21/'> November 21, 2008 </option>
	<option value='http://themacweekly.com/2008/11/14/'> November 14, 2008 </option>
	<option value='http://themacweekly.com/2008/11/07/'> November 7, 2008 </option>
	<option value='http://themacweekly.com/2008/10/31/'> October 31, 2008 </option>
	<option value='http://themacweekly.com/2008/10/24/'> October 24, 2008 </option>
	<option value='http://themacweekly.com/2008/10/10/'> October 10, 2008 </option>
	<option value='http://themacweekly.com/2008/10/03/'> October 3, 2008 </option>
	<option value='http://themacweekly.com/2008/09/26/'> September 26, 2008 </option>
	<option value='http://themacweekly.com/2008/09/19/'> September 19, 2008 </option>
	<option value='http://themacweekly.com/2008/09/12/'> September 12, 2008 </option>
	<option value='http://themacweekly.com/2008/09/05/'> September 5, 2008 </option>
	<option value='http://themacweekly.com/2008/05/02/'> May 2, 2008 </option>
	<option value='http://themacweekly.com/2008/04/25/'> April 25, 2008 </option>
	<option value='http://themacweekly.com/2008/04/18/'> April 18, 2008 </option>
	<option value='http://themacweekly.com/2008/04/11/'> April 11, 2008 </option>
	<option value='http://themacweekly.com/2008/04/04/'> April 4, 2008 </option>
	<option value='http://themacweekly.com/2008/03/28/'> March 28, 2008 </option>
	<option value='http://themacweekly.com/2008/03/14/'> March 14, 2008 </option>
	<option value='http://themacweekly.com/2008/03/07/'> March 7, 2008 </option>
	<option value='http://themacweekly.com/2008/02/29/'> February 29, 2008 </option>
	<option value='http://themacweekly.com/2008/02/22/'> February 22, 2008 </option>
	<option value='http://themacweekly.com/2008/02/15/'> February 15, 2008 </option>
	<option value='http://themacweekly.com/2008/02/08/'> February 8, 2008 </option>
	<option value='http://themacweekly.com/2008/02/01/'> February 1, 2008 </option>
	<option value='http://themacweekly.com/2007/12/14/'> December 14, 2007 </option>
	<option value='http://themacweekly.com/2007/12/07/'> December 7, 2007 </option>
	<option value='http://themacweekly.com/2007/11/30/'> November 30, 2007 </option>
	<option value='http://themacweekly.com/2007/11/22/'> November 22, 2007 </option>
	<option value='http://themacweekly.com/2007/11/16/'> November 16, 2007 </option>
	<option value='http://themacweekly.com/2007/11/09/'> November 9, 2007 </option>
	<option value='http://themacweekly.com/2007/11/02/'> November 2, 2007 </option>
	<option value='http://themacweekly.com/2007/10/19/'> October 19, 2007 </option>
	<option value='http://themacweekly.com/2007/10/12/'> October 12, 2007 </option>
	<option value='http://themacweekly.com/2007/10/05/'> October 5, 2007 </option>
	<option value='http://themacweekly.com/2007/09/28/'> September 28, 2007 </option>
	<option value='http://themacweekly.com/2007/09/21/'> September 21, 2007 </option>
	<option value='http://themacweekly.com/2007/09/14/'> September 14, 2007 </option>
	<option value='http://themacweekly.com/2007/09/07/'> September 7, 2007 </option>
	<option value='http://themacweekly.com/2007/04/06/'> April 6, 2007 </option>
	<option value='http://themacweekly.com/2007/03/30/'> March 30, 2007 </option>
	<option value='http://themacweekly.com/2007/03/23/'> March 23, 2007 </option>
	<option value='http://themacweekly.com/2007/03/09/'> March 9, 2007 </option>
	<option value='http://themacweekly.com/2007/03/02/'> March 2, 2007 </option>
	<option value='http://themacweekly.com/2007/02/23/'> February 23, 2007 </option>
	<option value='http://themacweekly.com/2007/02/16/'> February 16, 2007 </option>
	<option value='http://themacweekly.com/2007/02/09/'> February 9, 2007 </option>
	<option value='http://themacweekly.com/2007/02/02/'> February 2, 2007 </option>
	<option value='http://themacweekly.com/2007/01/26/'> January 26, 2007 </option>
	<option value='http://themacweekly.com/2006/12/15/'> December 15, 2006 </option>
	<option value='http://themacweekly.com/2006/12/08/'> December 8, 2006 </option>
	<option value='http://themacweekly.com/2006/12/01/'> December 1, 2006 </option>
	<option value='http://themacweekly.com/2006/11/18/'> November 18, 2006 </option>
	<option value='http://themacweekly.com/2006/11/17/'> November 17, 2006 </option>
	<option value='http://themacweekly.com/2006/11/10/'> November 10, 2006 </option>
	<option value='http://themacweekly.com/2006/11/03/'> November 3, 2006 </option>
	<option value='http://themacweekly.com/2006/10/20/'> October 20, 2006 </option>
	<option value='http://themacweekly.com/2006/10/13/'> October 13, 2006 </option>
	<option value='http://themacweekly.com/2006/10/06/'> October 6, 2006 </option>
	<option value='http://themacweekly.com/2006/09/29/'> September 29, 2006 </option>
	<option value='http://themacweekly.com/2006/09/22/'> September 22, 2006 </option>
	<option value='http://themacweekly.com/2006/09/15/'> September 15, 2006 </option>
	<option value='http://themacweekly.com/2006/04/28/'> April 28, 2006 </option>
	<option value='http://themacweekly.com/2006/04/21/'> April 21, 2006 </option>
	<option value='http://themacweekly.com/2006/04/14/'> April 14, 2006 </option>
	<option value='http://themacweekly.com/2006/04/07/'> April 7, 2006 </option>
	<option value='http://themacweekly.com/2006/03/31/'> March 31, 2006 </option>
	<option value='http://themacweekly.com/2006/03/24/'> March 24, 2006 </option>
	<option value='http://themacweekly.com/2006/03/10/'> March 10, 2006 </option>
	<option value='http://themacweekly.com/2006/03/03/'> March 3, 2006 </option>
	<option value='http://themacweekly.com/2006/02/24/'> February 24, 2006 </option>
	<option value='http://themacweekly.com/2006/02/17/'> February 17, 2006 </option>
	<option value='http://themacweekly.com/2006/02/10/'> February 10, 2006 </option>
	<option value='http://themacweekly.com/2006/02/03/'> February 3, 2006 </option>
	<option value='http://themacweekly.com/2006/01/27/'> January 27, 2006 </option>
	<option value='http://themacweekly.com/2005/12/16/'> December 16, 2005 </option>
	<option value='http://themacweekly.com/2005/12/09/'> December 9, 2005 </option>
	<option value='http://themacweekly.com/2005/12/02/'> December 2, 2005 </option>
	<option value='http://themacweekly.com/2005/11/25/'> November 25, 2005 </option>
	<option value='http://themacweekly.com/2005/11/18/'> November 18, 2005 </option>
	<option value='http://themacweekly.com/2005/11/11/'> November 11, 2005 </option>
	<option value='http://themacweekly.com/2005/11/04/'> November 4, 2005 </option>
	<option value='http://themacweekly.com/2005/10/21/'> October 21, 2005 </option>
</select></div>
		</div><div id="toma_msp-2" class="widget most-shared-posts"><h5 class="widget-title">Most Shared Articles</h5><ul class="entries"><li><a href="http://themacweekly.com/2016/11/southeast-asia-deserves-dedicated-course-at-macalester/" rel="bookmark">Southeast Asia deserves dedicated course at Macalester</a></li><li><a href="http://themacweekly.com/2016/10/way-back-at-mac-politics/" rel="bookmark">Way Back at Mac: Politics</a></li><li><a href="http://themacweekly.com/2016/10/homes-away-from-home-students-unique-living-spaces-on-and-off-campus/" rel="bookmark">Homes away from home: students’ unique living spaces on and off campus</a></li><li><a href="http://themacweekly.com/2016/11/tmw-puparazzi-this-weeks-dog-luna/" rel="bookmark">TMW PUPARAZZI:  This week’s dog, Luna</a></li><li><a href="http://themacweekly.com/2016/12/motherhoodmac-the-double-shift-and-professorship/" rel="bookmark">Motherhood@MAC: The double shift and professorship</a></li></ul></div><div id="twiget-widget-2" class="widget twiget-widget"><h5 class="widget-title">Latest Tweets</h5>		<div class="twiget-feed">
			
            <ul id="tweet-wrap-twiget-widget-2" class="tweet-wrap">
            	<li><img src="http://themacweekly.com/wp-content/plugins/twiget/images/ajax-loader.gif" width="16" height="16" alt="" /> Loading tweets...</li>
            </ul>
            
            <p id="tweet-bio-twiget-widget-2" class="tweet-bio"></p>
            <p class="twigetfollow">
            	<a href="https://twitter.com/themacweekly" class="twitter-follow-button" data-show-count="true" data-width="100%" data-align="right">Follow @themacweekly</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if( !d.getElementById(id) ){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </p>
            
			<script type="text/javascript">
                jQuery(document).ready(function($) {
                    var tweetOptions = {
                            screen_name: 		'themacweekly',
                            count: 				5,
                            include_rts: 		true,
							exclude_replies: 	false,
							widget_id:			'twiget-widget-2'
                    };
                    $.post( 'http://themacweekly.com/?twiget-get-tweets=1', tweetOptions, function(data){
                        TwigetTwitter( data, 'tweet-wrap-twiget-widget-2', 'tweet-bio-twiget-widget-2', {
						   newwindow:true,						});
                    }, 'json');
                });
            </script>
            		</div><!-- .twiget-feed -->
        </div>        <div id="colabs_facebook-2" class="widget widget_colabs_facebook"><h5 class="widget-title">Facebook</h5>		<div class="pad5"></div>
        <iframe src="http://www.facebook.com/plugins/likebox.php?id=90502191145&amp;connections=12&amp;stream=false&amp;header=true&amp;width=260&amp;height=365" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:365px;" allowTransparency="true"></iframe>
		<div class="pad5"></div>
        </div>			
            </div><!-- .innercontainer -->
        </div><!-- .sidebar -->    </div><!-- #main -->
    <div id="footer" class="row">
    	<div class="footer-logo fl">
		<a href="http://macalester.edu" target="_blank">
		<img src="http://s4973.sites.pressdns.com/wp-content/uploads/2012/10/1line-red1.png"></a>
		</div>
    	<div class="copyright">
        	<p>The Mac Weekly is written by students at <a href="http://macalester.edu">Macalester College</a>. <br>Please don't reprint any articles without the author's permission.</p>        	<p>Built with <a href="http://wordpress.org">Wordpress</a> and Designed by <a href="http://kylerosenberg.com">Kyle Rosenberg</a></p>        </div>
    </div><!-- #footer -->
</div><!-- .container -->
<div class="border-footer"></div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-38158618-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<link rel='stylesheet' id='fancybox-css'  href='http://themacweekly.com/wp-content/themes/papuros/includes/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"513396272026287"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://themacweekly.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<div id="fb-root"></div> 
</body>
</html>	
<!-- Served from: themacweekly.com @ 2017-02-10 00:09:56 by W3 Total Cache -->